We release scrapyd 1.2.0 with python3 support

46 views
Skip to first unread message

Nikolaos-Digenis Karagiannis

unread,
Apr 13, 2017, 1:52:23 PM4/13/17
to scrapy-users
Hello scrapy and scrapyd users,

scrapyd-1.2 was just released yesterday.


The highlight of this release is the long-awaited Python 3 support.

The new scrapy requirement is version 1.0 or higher.

Python 2.6 is no longer supported.


Other changes include user requests in the issue tracker,
and fixes that make scrapyd more easier to customize.
See the changelog for the full list:
https://scrapyd.readthedocs.io/en/stable/news.html

We invite all scrapyd users to try it out
and report any bugs
in scrapyd's issue tracker https://github.com/scrapy/scrapyd/issues
or in this mail thread.

You can read the alpha release announcement here:
https://groups.google.com/forum/#!topic/scrapy-users/6xSS98svwe4
Reply all
Reply to author
Forward
0 new messages