How to rebuild newer version of ScalaIDE for ScalaGWT?

35 views
Skip to first unread message

Ben Hutchison

unread,
Jun 28, 2012, 11:20:46 AM6/28/12
to scal...@googlegroups.com
I have been trying to get the Eclipse setup working as described here [http://scalagwt.github.com/ide/].

There seems to be an IDE bug that is blocking classfile generation during compilation within the IDE, for me. It looks exactly like this one [http://www.assembla.com/spaces/scala-ide/tickets/1000771], which was reported fixed around Nov 27 2011.

I'm guessing this also blocks me being able to run the examples, eg the Hello.html example fails with error "Unable to find type 'com.google.gwt.sample.jribble.client.Hello'"

The IDE build provided seems to date from Nov 11 2011, ie before the bug I'm hitting was fixed. So Im really interested in how getting another IDE built, to work around the problem. But I didn't see any mention of it in the hackers page.

Does anyone know how to build an IDE with ScalaGWT support?

-Ben
Reply all
Reply to author
Forward
0 new messages