Generating the Oral Annotation file

23 views
Skip to first unread message

Missy Ryan

unread,
Jul 3, 2013, 5:03:54 AM7/3/13
to say...@googlegroups.com
Hi -
I'm not the most tech savvy person in the world, so I am kind of hoping that my question has a really easy answer that I should've known without asking!
 
I did my first Oral Transcription/Translation with our language helper yesterday.  I used an audio interface to be able to input our recording at 24-bit (original recording is 96/24).  However, once we finished it (the original recording was about 2:30), I clicked on the Annotations wav file.  The window came up, "Generating Oral Annotation file...", and the circle was spinning for hours.  I left my computer sit to see if it would ever finish processing the file, but after 6 hours of so, it still hadn't.  Even canceling the process made the circle spin and spin and spin...
 
I didn't know if the problem was that I was doing the annotations/translation in 24-bit, so I changed the interface to 16-bit, and just did a sample of about 1/3 of the annotations (and no translation).  When I clicked the annotation file again, it's been "generating oral annotation file..." again for about 30 minutes, and nothing.
 
Could the problem be that I'm running through an audio interface?  I don't have the adapters to plug the mic straight into my computer, so I would have to either find one or get a new mic.  Is the generating of the file somehow linked to the internet (ours is quite slow)?  Is the original file too big/high/wide/long/deep/whatever?  Am I doing something wrong?
Please help me! ;)  I'm really enjoying the program, and it was so easy to do the transcription/translation with my language helper.  This file is one of the shorter ones that I want to transcribe, but my computer doesn't seem to be handling it well!

Thank you!  missy

John Hatton

unread,
Aug 2, 2013, 12:16:46 PM8/2/13
to say...@googlegroups.com

Missy,

First, apologies for not see/responding earlier. Your email came while I was on holiday, and I just this morning happened upon it! By now, you’ve either sorted things out or given up, I suppose. Please let me know either way. This morning we’re shipping out a new version which has about 20 fixes… maybe one of them will be just what you needed.

 

jh

 

--
You received this message because you are subscribed to the Google Groups "SayMore" group.
To unsubscribe from this group and stop receiving emails from it, send an email to saymore+u...@googlegroups.com.
For more options, visit https://groups.google.com/groups/opt_out.
 
 

Jonathan Dailey

unread,
Aug 2, 2013, 9:02:55 PM8/2/13
to say...@googlegroups.com
Missy,

I noticed the same issue last week while teaching someone else the program.  What discovered was that the computer needed to be on the internet the first time you save an oral annotation file.  I have no idea why.  afterward I could disconnect and it worked fine.  I will be updating to the new version but wanted to pass along the work around.

Jonathan

Missy Ryan

unread,
Aug 6, 2013, 12:10:26 AM8/6/13
to say...@googlegroups.com
John and Jonathan -

Thanks for the replies!  I installed the new version, but am still having the same problem.
If it's somehow linked to the internet, I don't know if it matters that our internet here isn't the fastest.  When I tried to generate that first file, the internet should have been on (unless it was temporarily out, which it usually isn't, but it's not impossible); but it's just not very fast.  However, a couple days ago I was in Thailand where the internet is a bit faster, and I tried to generate the file using their internet through the new version.  It still wouldn't go.  (Well, it tries and tries and tries and tries...)

I've also now tried a similar-length source file (about 2:30) that was 24/48 (rather than 96), inputted oral transcription and translation via my computer mic/sound card (16-bit), and it has been trying to generate the file for almost an hour (I'm back to our not awesome internet).

So again, it seems to not matter whether my input (transcription and translation) is 24-bit or 16-bit, or if the source file was 48 or 96 (I'm sure it matters some, but it didn't solve the issue to generate the file).
Could it still be somehow linked to slow internet?  Could it still be the size of our files?  Could it be that after that first one failed, none of them are working?

Regarding the first one I worked on with our language helper (source file 96/24, transcription/translation inputs at 24-bit), do you think that information that we recorded will be salvageable if it never generates the file?

Sorry I have so many questions - I'm trying to experiment but I'm not really getting very far!  haha.
:)  Thank you! missy

Missy Ryan

unread,
Oct 28, 2013, 4:27:33 AM10/28/13
to say...@googlegroups.com
Hello -

Here's an update of where I am... I just pretty much stopped working on this for a few months, but I'm ready to get started again, so I'm back. ;)

I've done some tests using different types of files (almost all the same length, except for the last one).
Here is what I've played around with (in latest version 2.1.162):

2:38 (length), 96/24 file (86.82MB), Careful Transcriptions & Free Translation @24bit (using audio interface and external mic):  NO generation.  (Note: Thailand internet - good).
2:38, 96/24 file (86.82MB), about 25% of Careful Transcriptions only @24bit (using audio interface and external mic): GENERATED.  (Note: South Asia internet -okay).  (Note: trying to do about 50% of Careful Transcriptions failed).
2:38, 96/24 file (86.82MB), Careful Transcriptions only @16bit (using computer mic/sound card):  NO generation  (Note: USA internet - good).
2:24, 96/24 file (76.05MB), Careful Transcriptions only @16bit (using computer mic/sound card):  NO generation
2:18, 48/24 file (38MB), Careful Transcriptions only @16bit (using computer mic/sound card): NO generation
4:10, 96/16 file (91.71MB), Careful Transcriptions only @16bit (using computer mic/sound card): NO generation.
1:54, 44/24 file (28.78MB), Careful Transcriptions only @16bit (using computer mic/sound card): NO generation
2:24, 44/16 file (24.35MB), Careful Transcription only @16bit (using computer mic/sound card): GENERATED.  (Note: SA internet - okay).
2:26, 44/16 -converted FROM mp3 file (24.69MB), Careful Transcription only @16bit (using computer mic/sound card): GENERATED.  (Note: SA internet - okay).
6:42, 44/16 file (67.69MB), Careful Transcription only @16bit (using computer mic/sound card): GENERATED.  (Note: SA internet - okay).

So what I've found is that for me, the only files that have successfully generated the annotation file are those whose source file was 16-bit (but NOT the 96/16), OR if I only did a fraction of the annotating in the 96/24 file.  All three of the successful tests had an annotation recorded at the same bit-rate as the source file.

All of these tests were done WITH internet, although usually in South Asia, where the internet is not awesome.

So again, it seems like either:
a) I am doing something wrong;
b) Somehow my source files are too intense to generate the annotations;
c) There is something happening with 16- and 24- bit files that is causing problems for me.  Although it seems like if 16-bit files only would work, that lots of people would be having the same problem as me.  AND it doesn't explain why it generated the annotation file when i had a fraction of the Careful Transcription recorded.

Not quite sure what I should do.  I've been at an impasse how to move forward with our language helper.  If I can't figure it out, I have been considering storing the high-quality recording in Saymore, but then creating a more low-quality (44/16?) file to do the annotations from.  Is that a terrible idea?  That way there will still be a high-quality source file; it's just the annotations that will have lost quality.

Please help!  :)  missy

On Friday, August 2, 2013 8:02:55 PM UTC-5, Jonathan wrote:
Reply all
Reply to author
Forward
0 new messages