Calibration symbol is RED

17 views
Skip to first unread message

Larry Banks

unread,
Oct 11, 2020, 5:14:27 PM10/11/20
to HAM - SARK110, _Larry B.
Hi Melchor,
 
I have been optimizing my 160 antenna.  Before I did this I recalibrated my SARK110 just for 160 (made it P1).   But now the curves I get are not correct, and the little calibration symbol in the header remains RED not blue.  I then reset it to Factory Defaults, recalibrated it for the full frequency range (P0) and I still cannot make the calibration symbol blue – it remains RED, ie. uncalibrated.
 
Latest firmware as far as I know.  Any idea what I am doing incorrectly?  I can’t find anything in the user guide that tells me how to fix this.

73 -- Larry -- W1DYJ

melchor...@gmail.com

unread,
Oct 12, 2020, 3:07:52 AM10/12/20
to sar...@googlegroups.com, _Larry B.

Hi Larry,

 

It’s possible that the file system of the internal drive becomes corrupted, so the calibration files cannot be read correctly.

To solve the issue first try to repair the drive using the Windows "Scan and repair drive" tool. If this does not fix the issue, use the format tool in the computer or select the Reset Factory option in the Setup menu of the analyzer, and select the Format Disk option. Before formatting the drive, it is convenient making a copy of the existing files in the internal drive to the computer’s drive. After formatting the drive, the saved files can be restored back to the SARK-110’s internal drive. If the calibration symbol remains red after this operation, then repeat the calibration process.

Best regards,

Melchor EA4FRB

--
You received this message because you are subscribed to the Google Groups "sark110" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sark110+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sark110/245D83B5E17442C8815389B1EDFA19E7%40W1DYJ.

Reply all
Reply to author
Forward
0 new messages