Detector-Calibration

38 views
Skip to first unread message

Alan Holdsworth

unread,
Jun 17, 2020, 1:44:33 AM6/17/20
to sark110

For an unknown reason my new Sark 110 lost its calibration and only showed a blue line across the screen.

I elected to follow the instructions on the reflector to carry out a calibration then QSL using a dummy load and resistors.

 

This got the SARK back up and running but the readings are totally different to those before the crash therefore I do not trust the new readings that it is producing.

How do I get over this problem?

Alan g8oo

melchor...@gmail.com

unread,
Jun 17, 2020, 12:13:56 PM6/17/20
to sar...@googlegroups.com

Hello Alan,

 

Could you please make a copy of the files stored in the internal drive of the sark110 and send me for analysis? I will check if the calibration and setting files have correct values.

 

It is possible that the device lost its calibration files due to an unsafe eject of the USB port. However, it is a bit weird that the device showed a blue line across the screen. Anyway, I suggest to use the Windows "Scan and repair drive" tool to fix any potential errors in the drive.

 

Thank you,

Melchor EA4FRB

--
You received this message because you are subscribed to the Google Groups "sark110" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sark110+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sark110/2926d661-4229-4b62-9e93-69d56b6fd0e8n%40googlegroups.com.

alanhol...@gmail.com

unread,
Jun 17, 2020, 3:43:34 PM6/17/20
to sar...@googlegroups.com

Hi Melchor EA4FRB

 

I have scanned the Sark drive and no errors were found.

 

Sorry - I my may have done an unsafe removal of the Sark 110!!!

 

I have attached the files and do appreciate you help.

 

TTFN de AlanH g8oo

session.cfg
detcalib.dat
oslcalib.dat

melchor...@gmail.com

unread,
Jun 18, 2020, 1:11:45 AM6/18/20
to sar...@googlegroups.com

Hi Alan,

 

Thank you for the files. I have verified the calibration files and confirmed that they have incorrect values.

 

Could you please check that your calibration loads are correct and also follow the troubleshooting procedures described in the link below to check if the unit is not damaged. It is possible that the device received an ESD strike, which could be  another explanation for the weird display and the incorrect readings thereafter.

http://www.sark110.com/resources/repairs/input-stage

 

Best regards,

Melchor EA4FRB

alanhol...@gmail.com

unread,
Jun 18, 2020, 8:08:06 AM6/18/20
to sar...@googlegroups.com

Hi Melchor EA5FRB

 

Tnx fer email.

 

I followed the instruction on the WWW site and built a series of dummy loads and tested these with a meter before doing the calibration tests they were not 100% but very near perfect.

 

Is it posable for me to format this SARK hard drive and for you to send me a replacement set of calibration files?

 

Tnx fer the help de AlanH g8oo

melchor...@gmail.com

unread,
Jun 18, 2020, 12:22:57 PM6/18/20
to sar...@googlegroups.com

Hi Alan,

 

Please find attached the calibration files from one sample unit. Use them just as starting point as the calibration data varies from unit to unit.

 

Do you get similar Voltage and Current readings for the different load conditions (open, short, 50 ohm) as described in http://www.sark110.com/resources/repairs/input-stage? It is important to confirm that there is no fault in your device before applying the calibration.

 

I suggest the following procedure:

  1. Format the drive of your unit (select Setup – Reset Factory and confirm Reset action and Format action); perform this operation with the computer disconnected
  2. Copy the attached calibration files to the drive of your unit
  3. Perform the checks of the input stage as described in in http://www.sark110.com/resources/repairs/input-stage; Readings should be similar to the ones in section ‘Reference Voltage and Current Readings’
  4. If OK, perform Detector Calibration first, and OSL Calibration secondly.
oslcalib.dat
detcalib.dat

alanhol...@gmail.com

unread,
Jun 25, 2020, 8:49:16 AM6/25/20
to sar...@googlegroups.com

Hi Melchor EA4FRB

 

I have only just got around to looking at the repair that you suggested and they have not work.

 

I only purchased this unit on 27th April and it was delivered 4 days later.

 

On arrival, I tested the SARK110 on a dummy load and it looked OK however this is the first time I have used it on an antenna and it has failed.

 

Your comments are welcomed.

 

De AlanH g8oo

 

-----

 

Sent: 27 April 2020 19:41
To: Alan Holdsworth
Subject: Radioworld limited Order Confirmation

 

http://static.kodajo.com/shopwired/www.radioworld.co.uk/logo.png

Your Order Has Been Received - reference: 169807

Your order on Radioworld limited has been received and your payment was successful.

Thank you for placing an order with Radioworld limited

The items that you ordered are shown below. If you have any questions about this order please contact us at sa...@radioworld.co.uk

--------------------------------------------------------

MyDEL-SARK110 Vector Impedance Antenna Analyser

Item Price: £349.96
Quantity: 1
Sub Total: £349.96

--------------------------------------------------------

SUB TOTAL: £349.96

DELIVERY OPTION: Signed For (2nd Class) - £5.10

GRAND TOTAL: £355.06


COMMENTS: Exchange on Order #156343 (Free of charge, exchange under warranty) Warranty valid from on Order #156343

Delivery Address
Millfield, The Green,
Brisley,
Dereham,
NR20 5LL
United Kingdom
Name: Alan Holdsworth
Email: alanhol...@gmail.com
Phone:

Billing Address
Millfield, The Green,
Brisley,
Dereham,
NR20 5LL
United Kingdom
Name: Alan Holdsworth
Email: alanhol...@gmail.com
Phone:

If you have any questions about your order please contact us using the details at http://www.radioworld.co.uk/contact-us

Kind Regards,



Radioworld limited

The contents of this email are intended for the named recipient only. If you have received this email in error please delete it and inform the sender.













image001.png

melchor...@gmail.com

unread,
Jun 25, 2020, 1:19:23 PM6/25/20
to sar...@googlegroups.com

Hi Alan,

 

Could you please provide me the Voltage and Current readings for the 50-ohm load condition (according the Troubleshooting procedure described at http://www.sark110.com/resources/repairs/input-stage)? A picture of the screen such as the screenshot below will be helpful. This will be necessary to identify if the input stage is damaged or not.

Note that static build-up on an antenna, may cause damage to the device when connected, so it is recommended discharging the antenna before connecting it to the analyzer.     

 

Figure 4, 50-ohm load condition

 

Thank you,

Melchor EA4FRB

 

De: sar...@googlegroups.com <sar...@googlegroups.com> En nombre de alanhol...@gmail.com
Enviado el: jueves, 25 de junio de 2020 14:49
Para: sar...@googlegroups.com
Asunto: RE: Detector-Calibration

 

Hi Melchor EA4FRB

 

I have only just got around to looking at the repair that you suggested and they have not work.

 

I only purchased this unit on 27th April and it was delivered 4 days later.

 

On arrival, I tested the SARK110 on a dummy load and it looked OK however this is the first time I have used it on an antenna and it has failed.

 

Your comments are welcomed.

 

De AlanH g8oo

 

-----

 

Sent: 27 April 2020 19:41
To: Alan Holdsworth
Subject: Radioworld limited Order Confirmation

 

image001.png
image002.jpg

alanhol...@gmail.com

unread,
Jun 27, 2020, 2:32:45 AM6/27/20
to sar...@googlegroups.com

2 photos added

 

The Box indicates it left China in 24/04/2019

--
You received this message because you are subscribed to a topic in the Google Groups "sark110" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/sark110/FnlLifTHGCA/unsubscribe.
To unsubscribe from this group and all its topics, send an email to sark110+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sark110/043f01d64b14%24c2090b10%24461b2130%24%40gmail.com.

image002.jpg
image003.png
SARK-110-001.jpg
SARK-110-002.jpg

melchor...@gmail.com

unread,
Jun 29, 2020, 1:01:19 AM6/29/20
to sar...@googlegroups.com

Hi Alan,

 

Thank you for the photos. This confirms that there is a fault in the input stage, probably due to static build up from the antenna. I will send you a private email about possibilities for the repair.  

image001.jpg
image002.png
Reply all
Reply to author
Forward
0 new messages