polygon fill attribute

12 views
Skip to first unread message

Giri Narayanan

unread,
Aug 10, 2011, 8:00:52 PM8/10/11
to sage-s...@googlegroups.com
Hello,
--------------------------------------------------------------------------------------
P = polygon([[1,2], [5,6], [5,0]], fill = False, color='red')
P
--------------------------------------------------------------------------------------
still fills the polygon, is there another way to turn off color fill.

Thanks.
-Giri

kcrisman

unread,
Aug 10, 2011, 9:18:56 PM8/10/11
to sage-support
Yes, this is not working because we didn't enable it. Ticket and fix
coming up.

- kcrisman

On Aug 10, 8:00 pm, Giri Narayanan <giri....@gmail.com> wrote:
> Hello,
> --------------------------------------------------------------------------- -----------

kcrisman

unread,
Aug 10, 2011, 9:25:25 PM8/10/11
to sage-support


On Aug 10, 9:18 pm, kcrisman <kcris...@gmail.com> wrote:
> Yes, this is not working because we didn't enable it.   Ticket and fix
> coming up.
>
> - kcrisman
>

This is now http://trac.sagemath.org/sage_trac/ticket/11677 . The
fix is there, but I didn't have the chance to make an actual patch you
could apply. Hopefully this will happen, it will get reviewed, and be
in Sage 4.7.2!

- kcrisman

Giri

unread,
Aug 11, 2011, 9:48:08 PM8/11/11
to sage-s...@googlegroups.com, sage-support

Thank you!

> --
> To post to this group, send email to sage-s...@googlegroups.com
> To unsubscribe from this group, send email to sage-support...@googlegroups.com
> For more options, visit this group at http://groups.google.com/group/sage-support
> URL: http://www.sagemath.org

Reply all
Reply to author
Forward
0 new messages