Accent marks in the Notebook

31 views
Skip to first unread message

acardh

unread,
Dec 9, 2008, 4:16:49 PM12/9/08
to sage-support
The accent marks is a problem in Notebook. I am writing some texts in
Spanish but the accent marks are not being displayed on the output. By
example:

<html>Tenemos un n&uacute;mero que nos define... etc. </html>

The output should be: Tenemos un número que nos define... etc.

I also tried this other way:
html(Donde $\Sigma$ es la sumatoria de los n&uacute;meros... etc. )

The LaTeX is working fine in it but the accent marks still are not
displayed properly.

acardh

unread,
Dec 9, 2008, 6:23:13 PM12/9/08
to sage-support
This works
html(r'Donde $\Sigma$ es la sumatoria de los n&uacute;meros... etc.' )

but only works the first time. If you save & quit your work, after
trying again it fails. This is because when saving it converts
"n&uacute;meros" to "números".

mabshoff

unread,
Dec 10, 2008, 4:44:51 AM12/10/08
to sage-support
On Dec 9, 3:23 pm, acardh <aca...@gmail.com> wrote:

Hi,

> This works
> html(r'Donde $\Sigma$ es la sumatoria de los n&uacute;meros... etc.' )
>
> but only works the first time. If you save & quit your work, after
> trying again it fails. This is because when saving it converts
> "n&uacute;meros" to "números".

Excellent catch. Similar issues have been reported for a while, so
having a reproducible test case is great. I will check trac for
similar tickets and if this is a new case I will open a new ticket for
it.

Cheers,

Michael

mabshoff

unread,
Jan 8, 2009, 3:30:11 PM1/8/09
to sage-support


On Dec 10 2008, 1:44 am, mabshoff <Michael.Absh...@mathematik.uni-
Ok, no one has done anything about this issue, so I have opened
http://trac.sagemath.org/sage_trac/ticket/4956 so that this doesn't
get lost. Hopefully someone will fix this problem soon.

> Cheers,
>
> Michael

Cheers,

Michael
Reply all
Reply to author
Forward
0 new messages