error at installing sage: Error installing package zlib-1.2.11.p0

8 views
Skip to first unread message

Alejandra Kandus

unread,
Apr 2, 2020, 8:11:38 PM4/2/20
to sage-edu
Hello, I am quite new at using sage, I tried to install the last version of sage in my notebook. It runs linux 18.04 and is 32 bts. The error message was: "Error installing package zlib-1.2.11.p0". Did anyone of you have the same problem? If yes, could you give me a hint on how to solve it? thank you very much
install.log

dimpase

unread,
Apr 11, 2020, 10:13:59 AM4/11/20
to sage-edu
Hi Alejandra,
this should have been posted on sage-devel or sage-support, not here.
I'll forward this message there.

Best
Dmitrii

Alejandra Kandus

unread,
Apr 11, 2020, 10:39:37 AM4/11/20
to sage...@googlegroups.com
Hello Dmitrii

I apologize for the misplacement, and
thank you very much for your explanation!!

Take care

Alejandra

--
You received this message because you are subscribed to the Google Groups "sage-edu" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sage-edu+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sage-edu/306e29ff-243d-40b1-8e83-d212f94e4454%40googlegroups.com.

dimpase

unread,
Apr 11, 2020, 11:44:27 AM4/11/20
to sage-edu


On Saturday, April 11, 2020 at 10:39:37 PM UTC+8, Alejandra Kandus wrote:
Hello Dmitrii

I apologize for the misplacement, and
thank you very much for your explanation!!

To begin with, please have a look at

and install system packages recommended there (I suspect you miss some important packages)

As well, before starting to install Sage, please make sure that in your PATH
/usr/local/* path parts come after /usr/bin, etc, otherwise you might be picking up something broken

HTH
Dima
 

Take care

Alejandra

Em sáb, 11 de abr de 2020 11:14, dimpase <dim...@gmail.com> escreveu:
Hi Alejandra,
this should have been posted on sage-devel or sage-support, not here.
I'll forward this message there.

Best
Dmitrii

On Friday, April 3, 2020 at 8:11:38 AM UTC+8, Alejandra Kandus wrote:
Hello, I am quite new at using sage, I tried to install the last version of sage in my notebook. It runs linux 18.04 and is 32 bts. The error message was: "Error installing package zlib-1.2.11.p0". Did anyone of you have the same problem? If yes, could you give me a hint on how to solve it? thank you very much

--
You received this message because you are subscribed to the Google Groups "sage-edu" group.
To unsubscribe from this group and stop receiving emails from it, send an email to sage...@googlegroups.com.

Alejandra Kandus

unread,
Apr 11, 2020, 11:46:02 AM4/11/20
to sage...@googlegroups.com
Thanks a lot again!!!

To unsubscribe from this group and stop receiving emails from it, send an email to sage-edu+u...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/sage-edu/fea8c320-ae19-4434-aa35-0bab6c85b271%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages