SafeDesktop does't start on a Mac?

0 views
Skip to first unread message

ofe...@googlemail.com

unread,
Aug 5, 2007, 7:18:49 PM8/5/07
to Safe_and_SafeDesktop
Hello!

I use a Apple Mac OS 10.4.10 (Tiger) and I downloaded your program
SafeDesktop.jar. But it isn't start on my Mac.

Please, can you correct this - it would be great!

Oliver

Thomas King

unread,
Aug 6, 2007, 7:25:04 AM8/6/07
to safe_and_s...@googlegroups.com
Hi OIiver,
to run SafeDesktop you need Java SE 6.0 (http://developer.apple.com/java/).
You have to install it by your own because Mac OS X comes only with Java SE
5.0. Please let me know if you still face problem running SafeDesktop after
installing Java SE 6.0.

Cheers,
Thomas

ofe...@googlemail.com

unread,
Aug 6, 2007, 1:05:38 PM8/6/07
to Safe_and_SafeDesktop
Hello again!

Thank you up to now - but I haven't a ADC account! Preview of future
products are only able to download if I have a membership which cost
500 dollars...too much for me! That's really bad for me, because I
looked a long time for such a program like you developed. Ok, I'll use
only safe on my N73 and get pain in my thumb...;-))

regards yours
Oliver


Thomas King schrieb:

ofe...@googlemail.com

unread,
Aug 22, 2007, 4:47:30 PM8/22/07
to Safe_and_SafeDesktop
To all....it is possible to download Java SE 6.0 without any costs
with the online-Membership at Apple!
I make it, install it and - I can use SafeDesktop on my Mac -
Juchuuuuu! ;-)

Thanks to the Developer: great job!

On 6 Aug., 19:05, ofem...@googlemail.com wrote:
> Hello again!
>
> Thank you up to now - but I haven't a ADC account! Preview of future
> products are only able to download if I have a membership which cost
> 500 dollars...too much for me! That's really bad for me, because I
> looked a long time for such a program like you developed. Ok, I'll use
> only safe on my N73 and get pain in my thumb...;-))
>
> regards yours
> Oliver
>
> Thomas King schrieb:
>
> > Hi OIiver,
> > to run SafeDesktop you need Java SE 6.0 (http://developer.apple.com/java/).
> > You have to install it by your own because Mac OS X comes only with Java SE
> > 5.0. Please let me know if you still face problem running SafeDesktop after
> > installing Java SE 6.0.
>
> > Cheers,
> > Thomas
>

Thomas King

unread,
Aug 23, 2007, 8:32:25 AM8/23/07
to safe_and_s...@googlegroups.com, ofe...@googlemail.com
Hi Oliver,
good to hear that SafeDesktop is also properly working on Mac OS X as well. As
far as I know you are the first (documented) user running Mac OS X. Could you
please do me favor and take two or three screenshots of SafeDesktop? I would
like to add a few more screenshots on www.javaw.de. What do you think?

Thanks in advance!

Cheers,
Thomas

Reply all
Reply to author
Forward
0 new messages