Issues creating blog with 'getting started' tutorial

25 views
Skip to first unread message

Edmund Thatch

unread,
Mar 24, 2020, 2:28:39 AM3/24/20
to Ruby on Rails: Documentation
I'm having trouble working through this:

At the 'rails new blog' step, I get error messages telling me to install various gems, which I can't install because they need version 2.4 and the rails installer only goes up to 2.3.3
I also installed the development kit, which installs version 2.6 in a different folder. I can access that by removing the PATH reference to 2.3.3, but then rails won't run. Is there a way to get rails installed with the higher Ruby version?

Thanks in advance for any tips!

Paulo Felipe Silva de Souza

unread,
Mar 26, 2020, 4:54:41 AM3/26/20
to Ruby on Rails: Documentation
Which system are you using?

Edmund Thatch

unread,
Mar 26, 2020, 5:56:21 AM3/26/20
to Ruby on Rails: Documentation
Windows 10
Reply all
Reply to author
Forward
0 new messages