Ruby+Devkit 2.6.5-1 (x64) Install Issues

72 views
Skip to first unread message

Dwight Grupp

unread,
Nov 25, 2019, 1:02:01 AM11/25/19
to RubyInstaller
Hi,

This is my first time installing Ruby!  
I'm using Windows 10

I have installed the latest version of Ruby Installer!

I have installed nodejs

I have installed yarn

I have installed git 

I have installed ruby gems

The first error is the 

I have follow the instruction on how to install each software application.  When I ask the command line what version I have, it replies with my version, so they are installed. 
When I try to start an app.
Ex. rails new webapp
I get this error. (please see attachment) Not sure What to do, 

Thanks for any help in advance!

2019-11-24_2135.png
Reply all
Reply to author
Forward
0 new messages