Wrong OTP Code

401 views
Skip to first unread message

Paulo Ribeiro

unread,
May 9, 2020, 1:54:31 AM5/9/20
to rubygems.org
Hello Everyone,

I've been trying to push a gem to rubygems for quite a while now without success.

I did login to rubygems.org main site successfully a couple weeks ago but not it keeps saying my OTP code is incorrect.

I didn't change neither reload anything.

What am i missing?

Thanks

Aditya Prakash

unread,
May 11, 2020, 10:51:11 AM5/11/20
to rubyge...@googlegroups.com
You can use the recovery codes show to you after MFA setup to sign in. Can you please try disabling your MFA and enabling it again? More details can be found here: https://guides.rubygems.org/setting-up-multifactor-authentication/#using-recovery-codes-and-re-setup-a-previously-enabled-mfa

--
You received this message because you are subscribed to the Google Groups "rubygems.org" group.
To unsubscribe from this group and stop receiving emails from it, send an email to rubygems-org...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rubygems-org/2345bdfe-41bb-46a4-811f-bfda512d22d4%40googlegroups.com.

Paulo Henrique Lopes Ribeiro

unread,
May 11, 2020, 10:58:01 AM5/11/20
to rubyge...@googlegroups.com
I could not even login to the main website to fix it up.

But all of sudden, 1 hour later it went back and worked, without changing anything from my side.

Anyway, thanks for the link Aditya. Will take a look.

Best,



--
-----------------------------------------------------
Paulo Henrique Lopes Ribeiro - Linkedin
Co-Founder & CTO 4Shark

Paulo Henrique Lopes Ribeiro

unread,
May 17, 2020, 6:32:27 PM5/17/20
to rubyge...@googlegroups.com
I'm getting this problem again and this time it did not seem to went away like last time. I've tried my recovery codes but no success as well.

How can i recover my account now?

Best,
Reply all
Reply to author
Forward
0 new messages