Anyone having issues with using an existing rubyamf_config.rb and the new rubyamf gem on Github?

11 views
Skip to first unread message

Mel Riffe

unread,
Nov 6, 2013, 12:18:04 PM11/6/13
to rub...@googlegroups.com
To my untrained eye, it appears the mappings aren't being honored.

I'm the Ruby developer on this project and my Flex developer says:

"I ran the current flex web application in debug mode. The data comes in from the server already defined as the value object. That is the claim listing data comes in as ClaimInfo objects.

In the upgrade-ruby version the data arrives defined as a generic object. This data cannot be bound to an value object in the flex app."

I'm upgrading from the rubyamf plugin (version 1.6.6 according to the CHANGELOG) to the gem hosted on Github.

I'm also upgrading the app from Rails 2.3.x to Rails 3.2.x (and up to Ruby 1.9.3).

Any help will be greatly appreciated, because I have no idea how to debug this issue.
Reply all
Reply to author
Forward
0 new messages