[ruby-core:68096] [Ruby trunk - Bug #10848] [Open] [BUG] Segmentation fault at 0x00000000000440 ???

5 views
Skip to first unread message

bobbys...@gmail.com

unread,
Feb 12, 2015, 4:00:09 PM2/12/15
to ruby...@ruby-lang.org
Issue #10848 has been reported by Bobby Smith.

----------------------------------------
Bug #10848: [BUG] Segmentation fault at 0x00000000000440 ???
https://bugs.ruby-lang.org/issues/10848

* Author: Bobby Smith
* Status: Open
* Priority: Normal
* Assignee:
* ruby -v: 2.2.0p0
* Backport: 2.0.0: UNKNOWN, 2.1: UNKNOWN, 2.2: UNKNOWN
----------------------------------------
I keep encountering this when trying to start a rails server. I've gone through what little I know to try and fix it but haven't found a fix. The output suggested I file a bug report.

---Files--------------------------------
error.rtf (71.4 KB)


--
https://bugs.ruby-lang.org/

no...@ruby-lang.org

unread,
Feb 13, 2015, 9:54:08 PM2/13/15
to ruby...@ruby-lang.org
Issue #10848 has been updated by Nobuyoshi Nakada.

Status changed from Open to Feedback

Please post plain text, not RTF format.
And please show crash log report, too.

----------------------------------------
Bug #10848: [BUG] Segmentation fault at 0x00000000000440 ???
https://bugs.ruby-lang.org/issues/10848#change-51499

* Author: Anonymous
* Status: Feedback

no...@ruby-lang.org

unread,
Feb 14, 2015, 12:03:27 AM2/14/15
to ruby...@ruby-lang.org
Issue #10848 has been updated by Nobuyoshi Nakada.

File bug-10848.log added

----------------------------------------
Bug #10848: [BUG] Segmentation fault at 0x00000000000440 ???
https://bugs.ruby-lang.org/issues/10848#change-51503

* Author: Anonymous
* Status: Feedback
* Priority: Normal
* Assignee:
* ruby -v: 2.2.0p0
* Backport: 2.0.0: UNKNOWN, 2.1: UNKNOWN, 2.2: UNKNOWN
----------------------------------------
I keep encountering this when trying to start a rails server. I've gone through what little I know to try and fix it but haven't found a fix. The output suggested I file a bug report.

---Files--------------------------------
error.rtf (71.4 KB)
bug-10848.log (70.4 KB)


--
https://bugs.ruby-lang.org/
Reply all
Reply to author
Forward
0 new messages