How to get newer RubyGems for Bundler to use

13 views
Skip to first unread message

Jack Royal-Gordon

unread,
Oct 15, 2020, 7:54:53 PM10/15/20
to ruby-bundler
I'm getting the error described in issue #5868 and addressed in pull #2554. The versions involved are: Ruby 2.2.10, RubyGems 2.2.0, Bundler 1.17.3.

It looks like the solution is to update to a more recent RubyGems, but I don't know how to do this. I already did "gem update --system", and I'm still on 2.2.0.

FWIW, I'm working my way up to more recent Ruby/Rails versions. My current working copy is Ruby 2.0/Rails 4.2, and I wanted to move to 2.7/4.2 but that doesn't seem to work (because of the BigDecimal change) so I've dropped back to 2.2/4.2.
Reply all
Reply to author
Forward
0 new messages