IMPORTANT: Action may be required for all NEXTAGE OPEN users

27 views
Skip to first unread message

Isaac I.Y. Saito

unread,
Mar 12, 2015, 12:46:12 PM3/12/15
to rtm-ros-...@googlegroups.com
There is an important change for the NEXTAGE OPEN users.

https://github.com/tork-a/rtmros_nextage/issues/153

Please read, and take any action required if you find yourself affected. In a nutshell, if you'll apply the upcoming software update via apt-get, your NEXTAGE OPEN might not function unless you make the tiny changes suggested in the link above.

If you are NOT planning to update the software via apt-get, you're free from any requirement. Users who only own Hiro/Hironx (opensource version) are exempted as well.

Thank you,

--
!Happy opensource robotics!

Isaac I.Y. Saito (齋藤功)
Co-founder, Software Engineer (代表理事)
TORK (Tokyo Opensource Robotics Kyokai Association, 東京オープンソースロボティクス協会)
http://opensource-robotics.tokyo.jp
+81-50-3579-8675

Reply all
Reply to author
Forward
0 new messages