Testnet servers must run rippled 1.3.1 or higher

28 views
Skip to first unread message

Elliot Lee

unread,
Jan 22, 2020, 1:00:45 PM1/22/20
to ripple server
Following the August 2019 Testnet reset, the fixMasterKeyAsRegularKey amendment was not enabled. This amendment will be enabled tomorrow (Thursday, January 23, 2020). This amendment was introduced in rippled 1.3.1, so if you run a test server connected to Testnet, you will need to upgrade to version 1.3.1 or higher, if you haven't already. We recommend upgrading to the latest release of rippled, which at the time of this writing, is rippled version 1.4.0.

For those running Mainnet rippled server(s), note that the fixCheckThreading and fixPayChanRecipientOwnerDir Amendments Lost Majority, so servers running 1.3.1 should not be amendment blocked at this time. The rippled developers still recommend upgrading to version 1.4.0 at your earliest convenience.

Thank you!
Reply all
Reply to author
Forward
0 new messages