Normalize SNA

39 views
Skip to first unread message

Luis Bonet

unread,
Feb 2, 2023, 6:00:30 AM2/2/23
to RF Explorer

Hello everyone,

 I have a 6G COMBO+ analyzer and a COMBO signal generator. I have tried to normalize the SNA using a ZHDC-16-63-S+ coupler but I get the ERROR: Normalization failed, values ​​less than -80 dBm detected. Make sure you have selected the correct analyzer module. Check your configuration of cables, connectors, then restart Spectrum Analyzer and try again.

I make the connections according to the steps described in the document "How to: Measure Directivity of Directional Couplers". I use 086-5SM+ cables from DC-18GHz minicircuits (I've tried several) and the ZHDC-16-63-S+, wires and coupler are new and purchased from mini-circuits.

In different tests I have managed to normalize SNA between 5200 and 5999 MHz, at lower values ​​I always get the above error or the screen freezes with the Windows application "Traking Normalization in Progress, please wait..." and in the analyzer screen “TRAKING” and on the generator screen “TRAKING RF POWER ON”

I have consulted similar problems on this site and following the advice for another similar case I have made the simplest SNA measurement, which is for the insertion loss by directly connecting a cable between the two units and then "Normalize SNA". On some occasions I have managed to apply the range from 240 to 5200 MHz, but on many other occasions the application freezes and stops working, even making a short sweep of the SNA.

In the application report there are two warnings that I don't think have anything to do with it:

WARNING:Generator firmware version connected v01.35 is newer than the one certified v01.34 for this version of RF Explorer for Windows.

WARNING: Analyzer firmware version connected v03.40 is newer than the one certified v03.39 for this version of RF Explorer for Windows.

Can someone help me with this problem?

Do the equipment have any defects or did I perform some incorrect measurement?

Thank you all.



RF Explorer

unread,
Feb 2, 2023, 6:03:19 AM2/2/23
to RF Explorer
Hi,

The warnings are irrelevant for the problem, only describe potential version upgrade required which is not your case as you have all latest versions.

If you are experiencing problems with the normalization step, first is to rule out cables and connectors. Can you normalize with a direct, simple cable? What power levels are you using and how many tracking points are you using?

Regards,
RF Explorer Team

Luis Bonet

unread,
Feb 2, 2023, 11:32:22 AM2/2/23
to RF Explorer
Hi, thank you very much for your quick response. 

 I've been testing the SNA normalization for three days (morning and afternoon) always with the errors that I've explained without finding a reason for it. Today, seeing your response to my query, I've returned to normalize SNA in exactly the same way that I did these days ago. Inexplicably for me, the SNA normalization now works correctly and in no case do the mentioned errors occur again. I can't know what has happened, the equipment is the same and nothing has changed in the configuration used. If I've problems again I will consult again. I'm very grateful for your interest.

Regards,
Lluis

Reply all
Reply to author
Forward
0 new messages