Outdated Rust compiler

55 views
Skip to first unread message

Albert

unread,
Aug 5, 2023, 9:12:59 AM8/5/23
to rextester
Rextester compiles Rust code using rustc version 1.39.0 that was released in 2019 causing valid code to fail compilation. 
Would it be possible to upgrade it to the latest version (1.71.1 as of now)?
Reply all
Reply to author
Forward
Message has been deleted
0 new messages