RPI4 kernel repo and EL8

7 views
Skip to first unread message

Bjarne Saltbæk

unread,
Jan 9, 2021, 7:45:44 AMJan 9
to redsleeve-users
Hi Jacco.

Looks like raspberrypi4-kernel-devel-5.4.77-v7l.1.el7.armv5tel is not 100% compatible with EL8

--- cut ---
[bjarne@rp4build-01 ~]$ sudo dnf install raspberrypi4-kernel-devel
Last metadata expiration check: 0:12:54 ago on Sat 09 Jan 2021 01:30:08 PM CET.
Error:
 Problem: cannot install the best candidate for the job
  - nothing provides /usr/bin/python needed by raspberrypi4-kernel-devel-5.4.77-v7l.1.el7.armv5tel
(try to add '--skip-broken' to skip uninstallable packages or '--nobest' to use not only best candidate packages)
[bjarne@rp4build-01 ~]$
--- cut ---

Default python is python3 on EL8 🙂

BR,
Bjarne


Sendt fra Outlook

Reply all
Reply to author
Forward
0 new messages