Updated EL8 packages

4 views
Skip to first unread message

Bjarne Saltbæk

unread,
Jun 14, 2019, 12:31:04 PM6/14/19
to redsleeve-users
To Jacco.

There are already updates for EL8 in RedHat's repo.

--- cut ---
anaconda-core.x86_64                            29.19.0.41-1.el8_0                                          rhel-8-for-x86_64-appstream-rpms
anaconda-gui.x86_64                             29.19.0.41-1.el8_0                                          rhel-8-for-x86_64-appstream-rpms
anaconda-tui.x86_64                             29.19.0.41-1.el8_0                                          rhel-8-for-x86_64-appstream-rpms
anaconda-widgets.x86_64                         29.19.0.41-1.el8_0                                          rhel-8-for-x86_64-appstream-rpms
appstream-data.noarch                           8-20190215.el8_0                                            rhel-8-for-x86_64-appstream-rpms
bind-export-libs.x86_64                         32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-baseos-rpms
bind-libs.x86_64                                32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-appstream-rpms
bind-libs-lite.x86_64                           32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-appstream-rpms
bind-license.noarch                             32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-appstream-rpms
bind-utils.x86_64                               32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-appstream-rpms
blivet-data.noarch                              1:3.1.0-10.el8_0                                            rhel-8-for-x86_64-appstream-rpms
bpftool.x86_64                                  4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
container-selinux.noarch                        2:2.94-1.git1e99f1d.module+el8.0.0+2958+4e823551            rhel-8-for-x86_64-appstream-rpms
edk2-ovmf.noarch                                20180508gitee3198e672e2-9.el8_0.1                           rhel-8-for-x86_64-appstream-rpms
firefox.x86_64                                  60.7.0-1.el8_0                                              rhel-8-for-x86_64-appstream-rpms
flatpak.x86_64                                  1.0.6-3.el8_0                                               rhel-8-for-x86_64-appstream-rpms
flatpak-libs.x86_64                             1.0.6-3.el8_0                                               rhel-8-for-x86_64-appstream-rpms
ghostscript.x86_64                              9.25-2.el8_0.1                                              rhel-8-for-x86_64-appstream-rpms
glibc.x86_64                                    2.28-42.el8_0.1                                             rhel-8-for-x86_64-baseos-rpms
glibc-common.x86_64                             2.28-42.el8_0.1                                             rhel-8-for-x86_64-baseos-rpms
glibc-langpack-en.x86_64                        2.28-42.el8_0.1                                             rhel-8-for-x86_64-baseos-rpms
kernel.x86_64                                   4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
kernel-core.x86_64                              4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
kernel-modules.x86_64                           4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
kernel-tools.x86_64                             4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
kernel-tools-libs.x86_64                        4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
kmod.x86_64                                     25-11.el8_0.2                                               rhel-8-for-x86_64-baseos-rpms
kmod-libs.x86_64                                25-11.el8_0.2                                               rhel-8-for-x86_64-baseos-rpms
libdnf.x86_64                                   0.22.5-5.el8_0                                              rhel-8-for-x86_64-baseos-rpms
libgs.x86_64                                    9.25-2.el8_0.1                                              rhel-8-for-x86_64-appstream-rpms
libipa_hbac.x86_64                              2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libnfsidmap.x86_64                              1:2.3.3-14.el8_0                                            rhel-8-for-x86_64-baseos-rpms
libsss_autofs.x86_64                            2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libsss_certmap.x86_64                           2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libsss_idmap.x86_64                             2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libsss_nss_idmap.x86_64                         2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libsss_sudo.x86_64                              2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
libvirt-daemon.x86_64                           4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-config-network.x86_64            4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-interface.x86_64          4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-network.x86_64            4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-nodedev.x86_64            4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-nwfilter.x86_64           4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-qemu.x86_64               4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-secret.x86_64             4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage.x86_64            4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-core.x86_64       4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-disk.x86_64       4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-gluster.x86_64    4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-iscsi.x86_64      4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-logical.x86_64    4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-mpath.x86_64      4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-rbd.x86_64        4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-driver-storage-scsi.x86_64       4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-daemon-kvm.x86_64                       4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
libvirt-libs.x86_64                             4.5.0-23.2.module+el8.0.0+3213+f56c86d8                     rhel-8-for-x86_64-appstream-rpms
mesa-dri-drivers.x86_64                         18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
mesa-filesystem.x86_64                          18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
mesa-libEGL.x86_64                              18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
mesa-libGL.x86_64                               18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
mesa-libgbm.x86_64                              18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
mesa-libglapi.x86_64                            18.3.1-5.el8_0                                              rhel-8-for-x86_64-appstream-rpms
microcode_ctl.x86_64                            4:20180807a-2.20190514a.2.el8_0                             rhel-8-for-x86_64-baseos-rpms
mutter.x86_64                                   3.28.3-19.el8_0                                             rhel-8-for-x86_64-appstream-rpms
nfs-utils.x86_64                                1:2.3.3-14.el8_0                                            rhel-8-for-x86_64-baseos-rpms
p11-kit.x86_64                                  0.23.14-5.el8_0                                             rhel-8-for-x86_64-baseos-rpms
p11-kit-server.x86_64                           0.23.14-5.el8_0                                             rhel-8-for-x86_64-baseos-rpms
p11-kit-trust.x86_64                            0.23.14-5.el8_0                                             rhel-8-for-x86_64-baseos-rpms
platform-python.x86_64                          3.6.8-2.el8_0                                               rhel-8-for-x86_64-baseos-rpms
python3-bind.noarch                             32:9.11.4-17.P2.el8_0                                       rhel-8-for-x86_64-appstream-rpms
python3-blivet.noarch                           1:3.1.0-10.el8_0                                            rhel-8-for-x86_64-appstream-rpms
python3-hawkey.x86_64                           0.22.5-5.el8_0                                              rhel-8-for-x86_64-baseos-rpms
python3-kickstart.noarch                        3.16.4-1.el8_0                                              rhel-8-for-x86_64-appstream-rpms
python3-libdnf.x86_64                           0.22.5-5.el8_0                                              rhel-8-for-x86_64-baseos-rpms
python3-libs.x86_64                             3.6.8-2.el8_0                                               rhel-8-for-x86_64-baseos-rpms
python3-perf.x86_64                             4.18.0-80.1.2.el8_0                                         rhel-8-for-x86_64-baseos-rpms
python3-sssdconfig.noarch                       2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
qemu-guest-agent.x86_64                         15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-img.x86_64                                 15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm.x86_64                                 15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-block-curl.x86_64                      15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-block-gluster.x86_64                   15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-block-iscsi.x86_64                     15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-block-rbd.x86_64                       15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-block-ssh.x86_64                       15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-common.x86_64                          15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
qemu-kvm-core.x86_64                            15:2.12.0-64.module+el8.0.0+3180+d6a3561d.2                 rhel-8-for-x86_64-appstream-rpms
runc.x86_64                                     1.0.0-55.rc5.dev.git2abd837.module+el8.0.0+3049+59fd2bba    rhel-8-for-x86_64-appstream-rpms
shim-x64.x86_64                                 15-8                                                        rhel-8-for-x86_64-baseos-rpms
sssd.x86_64                                     2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-ad.x86_64                                  2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-client.x86_64                              2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-common.x86_64                              2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-common-pac.x86_64                          2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-ipa.x86_64                                 2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-kcm.x86_64                                 2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-krb5.x86_64                                2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-krb5-common.x86_64                         2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-ldap.x86_64                                2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-nfs-idmap.x86_64                           2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
sssd-proxy.x86_64                               2.0.0-43.el8_0.3                                            rhel-8-for-x86_64-baseos-rpms
systemd.x86_64                                  239-13.el8_0.3                                              rhel-8-for-x86_64-baseos-rpms
systemd-container.x86_64                        239-13.el8_0.3                                              rhel-8-for-x86_64-baseos-rpms
systemd-libs.x86_64                             239-13.el8_0.3                                              rhel-8-for-x86_64-baseos-rpms
systemd-pam.x86_64                              239-13.el8_0.3                                              rhel-8-for-x86_64-baseos-rpms
systemd-udev.x86_64                             239-13.el8_0.3                                              rhel-8-for-x86_64-baseos-rpms
tzdata.noarch                                   2019a-1.el8                                                 rhel-8-for-x86_64-baseos-rpms
vdo.x86_64                                      6.2.0.298-10.el8_0                                          rhel-8-for-x86_64-baseos-rpms
wget.x86_64                                     1.19.5-7.el8_0.1                                            rhel-8-for-x86_64-appstream-rpms
xorg-x11-server-Xorg.x86_64                     1.20.3-5.2.el8_0                                            rhel-8-for-x86_64-appstream-rpms
xorg-x11-server-Xwayland.x86_64                 1.20.3-5.2.el8_0                                            rhel-8-for-x86_64-appstream-rpms
xorg-x11-server-common.x86_64                   1.20.3-5.2.el8_0                                            rhel-8-for-x86_64-appstream-rpms
--- cut ---

BR,
Bjarne


Sendt fra Outlook

Jacco Ligthart

unread,
Jun 18, 2019, 6:58:37 PM6/18/19
to redslee...@googlegroups.com

Yes I know, but I'm not at that stage.


I'm still busy with "build 0" (I was going to say as is CentOS, but I just checked and they are now one stage further https://wiki.centos.org/About/Building_8)


- I don't have a complete build environment, there are still packages that are build against noarch fedora items, or RSEL7.

- I do not yet completely understand how to handle modules

- I do not yet know what to debrand (waiting on CentOS for this)

- There are still choices to be made about some packages. Some are too modern to build on armv5. Do we leave them out or do we downgrade?

- some packages still need patches ...

- we probably also need some artwork and other redsleeve specifics


If that is all figured out, I'll build everything again to a complete "build 0". after that we will hopefully have a real release.


Jacco

--
You received this message because you are subscribed to the Google Groups "redsleeve-users" group.
To unsubscribe from this group and stop receiving emails from it, send an email to redsleeve-use...@googlegroups.com.
To post to this group, send email to redslee...@googlegroups.com.
To view this discussion on the web, visit https://groups.google.com/d/msgid/redsleeve-users/AM0PR05MB5889CC3E7F2EC19678E4B8EDC2EE0%40AM0PR05MB5889.eurprd05.prod.outlook.com.
For more options, visit https://groups.google.com/d/optout.
Reply all
Reply to author
Forward
0 new messages