YAQAP: Eidolos Wiz-Elf-Mal-Law - 2h 48m 30s / T:11070 (LONG)

Skip to first unread message

Shawn Moore

Aug 27, 2006, 4:47:54 PM8/27/06
YAQAP: Eidolos Wiz-Elf-Mal-Law - 2h 48m 30s / T:11070

So I did another quick ascension. My previous best was 4h 3m 9s /
T:14595, so
this is a huge improvement. As far as whether or not this is a record,
pretty sure it is. The quickest ascension I know of that wasn't me was
4h 32m
29s by aardvark in the 2005 devnull tourney, followed by 4h 39m 24s by
and 4h 48m 4s again by aardvark. It looks like 2004 and before didn't
have a
realtime trophy. Anyone know of any other really quick ascensions?

You can (hopefully) find the dumplog and ttyrec at one of the following

* http://sartak.katron.org/nh/dump/029.txt
* http://alt.org/nethack/chardump/Eidolos/Eidolos.20060827-064502.txt

* http://sartak.katron.org/nh/ttyrec/029.ttyrec.bz2
* http://alt.org/nethack/ttyrec/Eidolos/2006-08-27.03:39:57.ttyrec

Before each paragraph (and in some other places) you'll see something
like [5m
53s/T:821/F:879]. What that means is, at the beginning of the
paragraph, that's
how far the game had progressed. 5 minutes, 53 seconds from the start,
821, and frame 879. The frame is included because I needed it to
calculate the
time (using jilles' timettyrec and arcanehl's new ttychop). I figured I
as well leave it in so people who are using a good ttyrec player (like
can go directly to that frame if they want to see how I did something.
general, one frame passes with one keypress. It's not exact, but it's
not a bad

This YAQAP is pretty long (probably more text per second of gameplay
than any
other YAAP). I tried to write it so you could read just the first
sentence of
each paragraph to get an overview of what happened when. As far as
is concerned, I hardly did any. The style might shift (subtly or not)
paragraphs, even between sentences. So I apologize in advance if that
anybody up.

As I was writing this YAQAP I noticed I made a huge number of
mistakes. Mostly running back and forth doing nothing important. I'd
the best realistic ascension time (for a human!) is about two hours.
Any less
than that and you're going to be depending *heavily* upon luck. Bones
with full ascension kit kind of luck.

I'll gladly admit the game was very lucky. I had just finished my dual
ascension (which I might post about later) and I was going for an
streak. Then I killed off another XP2 elven wizard by stepping onto a
gas trap. So that destroyed any chance of ascension streak. Started up
a new
game, had a ring of conflict, a (0:4) wand of lightning, a (0:59) magic
My instrument was a leather drum, but I decided to dig for victory
anyway; I've
used =oConflict to relatively safely clear the Castle before. Part of
motivation to DfV was my intelligence was 14.. I hate not having

[5m 53s/T:821/F:879] I have my pick-axe on the second level of the
Mines and I
start digging down. I quickly find a bones file of a guy named Dasher.
He had a
rope golem next to him. Decide to skip by it and return later if I
survive the
DfV. Next level is the Oracle; great. I like stopping by Sokoban for
food (the
first DfV in which I got the wand had major food trouble), scrolls of
(infallible ; protection; also can block off any minotaurs), and of
course the
guaranteed random wand. So I dig down from the Oracle and start looking
for the
stairs to Sokoban. On the way I eat a gray ooze which gives me cold

[8m 21s/T:1237/F:1367] I enter Sokoban. Nothing unusual, except I have
to burn
an Elbereth to protect me from the plains centaur. Eventually kill him
and the
other stuff. Grab the loot I mentioned above. The wand comes at [11m
40s/T:1664/F:2037] but for some reason I didn't engrave ID it right
away. I
usually do engrave ID immediately. Have to kill a mumak that was
created with
?oCM; luckily I was already on the burned Elbereth. I also continue
Sokoban a bit, which puzzles me now.

[12m 57s/T:1876/F:2325] I leave Sokoban. I continue digging down. At
one point
I landed in a swamp room which really annoyed me. On dlvl 21 I had to
deal with
a wererat; yes, small, but Elbereth took care of everything else. I lay
down an
Elbereth in a doorway and drop a gold piece. Then I notice I have that
wand which never got identified.

[15m 14s/T:2342/F:2818] For what do you wish? I quickly get two blessed
of charging. Then the Master Key of Thievery for half physical damage,
control, and warning. I honestly pondered continuing the dig for
victory but
decided against it. I then get three cursed scrolls of teleportation
levelport to DL1. I recharge the wand (yes, it was (0:3)) and wish up
+3 silver
dragon scale mail (got +0). Then +2 speed boots (got +2). stumbly then
me to dip my -1 cursed hard hat (which I hastily put on in an effort to
the DfV run marginally more smoothly); it'll also get me a shot at a
nymph for teleportitis.

[19m 45s/T:2450/F:3326] In an effort to find more fountains, I again
across that Dasher bones pile. I'm very quickly running out of
inventory space
so I have to leave stuff behind. The pile didn't have anything
wonderful in it,
just more scrolls, potions, and wands. There was a cursed lamp that I
grabbed. I get rid of the cursed hard hat and wish up a +2 helm of
(got +0, grr!). The wand is now (1:0).

[23m 3s/T:2552/F:3859] At this point I decide to head to Minetown to
identify my gear and whatnot. I eat a quivering blob and get poison
I try to wrest the wand of wishing for a spellbook of identify. I
realize (before I successfully wrest) that wishing for spellbooks is a
daft thing for a wizard to do.

[27m 5s/T:3045/F:4629] I make it to Minetown and it's clearly a bones
armor strewn about. Izchak's has all candles (hard to get annoyed about
after spending six wishes). I price identify Dasher's lamp as oil. The
bones pile was nunu's. I ignore the pile for now; after all, my
inventory has
been utterly full for a while now. I make it to the temple, which is
without a
priest. This turned out to be in my favor, because it was a lawful
temple (I
was chaotic until the last turn). I BUC ID my stuff and nearly get
killed with
the MKoT's zap, hehe. There are some spellbooks (which the priest was
carrying), I learn healing. Additionally there were two "difficult"
and one "very difficult" spellbook.

[29m 52s/T:3191/F:5250] I try to convert the altar. First time's a
Since the bones pile items are laying on the ground, I have to defend
them from
intelligent monsters. Standing on the pile I try to wrest my wand for a
bag of
holding. I fail again to convert the altar. Then I remember that
failing to
convert an altar does incur a luck penalty and that bad luck is _very
bad_ for
wishing. Then I finally convert the altar. For some reason I start
trying to
wrest again without fixing my luck.. heh. I throw a giant ant on the
BBQ pit
and get a four-leaf clover; _now_ I can wrest with peace of mind.

[34m 37s/T:3550/F:6617] I wrest my wand of wishing for a bag of
holding. Since
I now have reflection and a BoH, I can easily skip Sokoban. I start
nunu's loot: magic marker, an amulet, spellbooks, a flute, and a pair
gloves. All of the spellbooks are uncursed, but none of those other
items were.
I learn light; the other books were stone to flesh, force bolt, and a
spellbook, which was one of the (very?) difficult ones from before. I
price ID
all of my stuff (luckily the general store was intact). My gloves are
I have two EA/RC scrolls, and a blessed base-300 potion. I quaff it,
turns out
it's gain ability, yay. I somehow manage to get all the vanish wands
early, so I price ID out make invisible, and I zap-test the other two
at a
water nymph. First wand I tried was teleportation but was empty. So the
ended up canceled. I try to blank all of my base-50 potions but there
was only
one fountain in Minetown intact and it dried up on the first dip,
leaving me
with four water moccasins. Oh well, onto the BBQ pit they go. I then
zap my
useless scrolls and potions with cancellation. Ended up with two
potions of
water and nine miscellaneous potions. I then sac a python and get
woo! I quickly killed the canceled nymph and ate her for teleportitis.

[44m 39s/T:3837/F:8521] I read a scroll of create monster and it makes
cockatrice. I kill it, and sure enough, it leaves a corpse. I'm not
wearing any
gloves, but then I remember that there's a cursed pair of leather
gloves in the
bones pile. I head to the spellbook shop (which had + but no @) then to
tool shop, then later to the food shop. I collect the useful loot, then
spellbooks. Another difficult and very difficult book. I kill a white
for my unihorn.

[48m 35s/T:3978/F:9154] I head up out of the Mines to collect the rest
Dasher's loot. Unfortunately there really wasn't anything, so that was
kind of
a waste of time. A water nymph steals my Magicbane, which I absolutely
I blank all of my potions. I start to go down, but then realize I
should make
holy water, get a luckstone and max luck, and write some spellbooks. I
make the
holy water and as an added bonus Anhur uncurses my gloves. I enchant up
Magicbane to +6. Bless my EA/RC scrolls, remove all but my HoB and get
all of
the stuff I want uncursed in my main inv. Turns out it's EA. Well, at
least now
I have a +5 HoB! I take out all those difficult spellbooks from before
learn restore ability, fireball, identify(!!), cure blindness, and
stone to
flesh. Other than ID, I don't think I used any of those spells ever. I
ID the
other two books, which were difficult, and find that they are polymorph
teleport away. I then ID the rest of my stuff, nothing worthwhile. I
buy my
seven candles from Izchak.

[59m 35s/T:4811/F:11130] I begin heading down to Mine's End. On DL10 I
find a
blessed magic lamp. I end up using it for the rest of the game for
light, not
its possible wish. Mine's End is DL13, the Catacombs variant. There was
luckstone sitting there in the first room, which was convenient but
later on I
realized it deprived me of a levelport back to Minetown. I pick up a
of cancellation, enhance my divination skill so ID is at 0% fail, and
eat a
floating eye corpse for telepathy. I decided to explore the Catacombs a
bit to
pick up another spellbook or two; I learn cure sickness. I go back up
to the
main branch. For some reason I didn't stop at Minetown to get my luck

[1h 6m 25s/T:5583/F:12668] I start (re-)diving down to the Castle. It's
a lot
easier this time around, with Magicbane (at +6, too), controlled
-10 AC, and a path already carved down to DL21 that I can teleport to
needed. On DL19 I land in a beehive and collect some royal jelly,
maxing out my
strength. Humorously, DL22 (one below where I stopped the first time)
was the
titan variant of Medusa. I try in vain to kill the titan (who kept
monsters) but then decide to just deal with him later (I ended up
ignoring him
and Medusa on the way up). In retrospect I should've just zapped a wand
digging downwards, but I wasn't really worried about dying.

[1h 11m 5s/T:5917/F:13729] I make it to the Castle. No minotaurs and no
liches. I do my drawbridge thing and at [1h 17m 35s/T:6277/F:15290]
make it
pretty easily to the second wand of wishing, which was (0:1). I don't
spend any
wishes just yet. I think I remembered that I didn't max out my luck,
and there
was no need to wish for anything at the moment. I figured I'd dive into
Valley and bring a bunch of wraiths up with me to DL1 to get XP14 for
quest. I jump down a trap door and...

[1h 18m 27s/T:6304/F:15424] Demogorgon hits! You feel deathly sick.
hits! Yes, Demogorgon was there at the Valley to greet me. The night
this ascension I was watching Scytalle play. He was on his way up from
Sanctum and made it to the Valley. At the Valley the Wizard showed up
summoned Demogorgon. Well unfortunately Scytalle didn't survive. He
didn't know
Demogorgon respected Elbereth. Anyway, Demogorgon made me ill and
stunned the
first turn he came around. Writing Elbereth while stunned has a large
chance to
fail, so I tried to unihorn my stun away. It worked, but my HP was
15(78). This
means that if I had continued the DfV when I identified that first wand
wishing, I surely would have been toast (because I would have tried to
wraiths up much like what I wanted to do just before Demo showed up). I
lay two
Elbereths down with Magicbane, cast healing at myself until I was back
to the
max. Then I cast my other starting spell, clairvoyance (for the first
and last
time this game), to find the up staircase. It was five steps away.
Thankfully I
made it and burned an Elbereth with a wand of lightning without
appearing next to me. First thing Demogorgon did when he showed up was
nasties, which graciously included an arch-lich. Well I was on an E
square so
things went well enough.. I killed the things that ignored Elbereth
first and
eventually killed Demo and the arch-lich, and most of the things they
I remembered where Scytalle fell so I ran to that spot (which was in
the middle
of the level).

[1h 25m 10s/T:6492/F:16449] Made it to Scytalle's Valley bones. Other
than a +2
T-shirt, a cursed unicorn horn, and a modest amount of food, I didn't
much from these bones. Of course, there was a lot of raw material
(scrolls and
potions) which is always lacking when you're doing a speed run. I
pressed on to
the priest of Moloch and thankfully Scytalle hadn't killed him. I
donated what
money I had for one shot of protection (recall that the Minetown priest
dead when I got there, honest!). Since Scytalle wasn't a spellcaster,
he left
all of the spellbooks in the chests in the Valley graveyard, as well as
minor loot. I learned haste self and slow monster (neither of which I
except haste to practice my escape level a bit), then dig and magic

[1h 32m 58s/T:6815/F:17764] Levelported up to the Mines entrance to max
my luck
and get crowned. I was a bit short on resistances (only had cold and
and could definitely use finger of death. In trying to max my luck
Anhur most
generously granted Werebane; ugh. Wished up 3 cursed scrolls of
genocide. Used
one to reverse genocide wraiths, with a ring of conflict on. According
to Rast,
wraiths have a 2/3 chance of leaving a corpse instead of 1/2 if they
eachother with conflict (or something). I'm not sure if it's true, but
hasn't let me down yet, so I do it with conflict. I thankfully make it
to level
14; that's often one of the most slow parts of my game, just wandering
killing stuff for that last level or two. I blessed the other two
scrolls of
genocide and got rid of L and h, because who cares about genoless when
trying to speed ascend. I tried to write a spellbook of magic mapping,
but my
(0:43) marker ran out of ink (a level 5 book costs 25-49 charges).
then got it. Enchanted my armor up. Wished for a magic marker, got
about 86
charges (wrote an enchant armor then identified it at 75 charges). My
AC was
now -33 and HP was 84, and neither got much better for the rest of the
game. I
then finally learned polymorph and teleport away.

[1h 47m 17s/T:7305/F:20234] Finally time to do the Quest. Left the
Mines, and
with a combination of magic mapping and falling through DfV holes, made
it to
the Quest. Now I had completed the wizard quest about fifteen times,
but this
was the first time I _blew_ by it. Every single time I would slaughter
everything, get the Eye, and branchport out, never to return. Well I
that since I was certainly not going to be returning, there was no
reason to
kill, well, anything. The chest by Neferet's throne had a spellbook of
fear, another useless spell.. learned it anyway. I walked from stair to
in the quest, but in retrospect, just digging down would have been much
efficient. I sneaked up on the Dark One and magic missiled him. He
teleported to the upstairs, leaving the Eye behind. I quickly picked it
up and
put it in my bag; I had done something similar before and as soon as
the Dark
One came back, he stole it from my main inventory, giving him MR. So
this time
he wasn't so lucky. I quickly killed him for the Bell of Opening, then
branchported out of the Quest to Gehennom, landing of course at the
Valley. I
immediately realized I still hadn't gotten crowned, so I levelported
back to
DL4 and went back to Minetown.

[1h 56m 2s/T:8116/F:22164] Decided once and for all to get crowned.
waiting for monsters to spawn is way too slow, I wrote up a spellbook
of create
monster. After a few failed pray-immediately-after-reconciliation, I
a few monsters to get my luck up. Soon after I indeed got crowned. Now
I had no
qualms with going into Gehennom (since I now had fire resistance and
finger of
death). Afterwards wrote up jumping, because damn do I love a good

[2h 30s/T:8363/F:22955] I branchported back to the Valley of the Dead
started heading downwards. On the way to the downstairs I got another
point of
protection from the Valley priest. I went down three levels to
Juiblex's swamp.
Following a little bit of swimming (oops! luckily my wished-up BoH was
greased), stumbly wisely reminded me that I should only do Gehennom
_once_. So
I levelported to the VS level. First step was to get to Vlad's Tower.
So I
ventured upwards, making it to a level with two upstairs.
Unfortunately, I
chose the wrong one, and ended up at Orcustown. After much coaxing,
Orcus came
down the stairs and let me slay him while I stand on the upstairs.
he didn't try to wait by the Vlad's Tower upstairs.

[2h 7m 11s/T:8741/F:24353] Made it into Vlad's Tower. Grabbed the first
of life saving this game and put it on. Also got the pair of
boots, which are nice for dip-blanking stuff. Very quickly killed Vlad
and got
the candelabrum.

[2h 10m 28s/T:8874/F:25124] Time to get the Book of the Dead; I
back into Gehennom, which put me at the VS level. While waiting for
teleportitis to kick in, I searched in vain for the VS. Made it into
Wizard's Tower, used Rast's awesome skip-the-bottom-two-wiztower-levels
(from the bottom level, levelport up two levels and you'll land in a
spot on the top level of the wiztower).Woke up Rodney and the first
turn he
appeared he stole my Eye of the Aethiopica, so I couldn't blast him to
Next time I'll take that into consideration and hide it. As I was
meleeing him
he double troubled, quickly finished the first off and used a wand of
charge on the second wizard. Collected my belongings and levelported
back to
the VS.

[2h 13m 6s/T:9021/F:25471] Now to hunt for the VS in earnest. It took
quite a
while to find it, which annoyed the hell out of me. I may have been
able to
ascend in under 10000 turns if this part (and the run up) went more

[2h 15m 48s/T:9245/F:25897] You feel a strange vibration under your
feet. I did
the invocation ritual, then in a display of mockery, alchemized some
healing with the help of the newly created moat. Unfortunately, after
all was
said and done, I ended up with _four_ potions of full healing. I
decided not to
quaff them. Usually I end up with a dozen or two and quaff them all,
making me
a veritable tank. But 32 max HP wasn't worth it, I'd rather have the
ability. In the end I didn't quaff any of them anyway. :) My first
into the Sanctum landed me right in the temple. I could not have asked
for a
better Sanctum run. I quickly finger-of-deathed the high priest and
checked out
the two new spellbooks he had. Wizard lock and invisibility. Well at
least I
got the Amulet. Realizing I didn't have any cursed potions of gain
level to
quickly leave the Sanctum, I wished for two and got them. I stashed one
quaffed the other.

[2h 20m 18s/T:9296/F:26715] Thus begins the ascension run. Even though
I was
chaotic the mysterious force absolutely ravaged me. Remember also that
I didn't
map out most of Gehennom, just the first and last few levels. So I had
to share
my power between teleportation, mapping, and killing. 162 power doesn't
too long, especially not with the Amulet. I don't want to get too much
specifics, but I had to repeat about 17 levels, mostly notele, because
of the
force, four of which were Asmodeus Lair (even when I quaffed a cursed
level). Did I mention I was Chaotic? The Wizard showed up twice but was
killed. I bribed Asmodeus and Baalzebub (who quaffed a cursed gain
level) on
the way up, and let Juiblex transport me over his swamp.

[2h 33m 53s/T:10238/F:29377] Made it to the Valley with the Amulet.
Doing the
Castle was particularly fun; I hadn't cleared it out much, and the
throne room
was filled with soldiers. So I waited behind the first hole into the
while they all tried to reach me. After it was sufficiently clear I
pressed on.
Made it to Medusa's level, just ignored what I could (including, as I
mentioned, Medusa herself and that pesky titan). The Wizard showed up
Medusa's island but again, he was quickly defeated. Since I had dug for
(twice) I had to magic map most of the lower levels, until about the

[2h 41m 26s/T:10878/F:31113] Well done, mortal! But now thou must face
final Test... The Planes went by pretty quickly. I used a cursed
unicorn horn
(picked up from Scytalle's Demogorgon bones) to confuse myself for the
Fire and
Water portals. I used conflict on each plane, which, as always, made
very easy. I was engulfed only once; in my previous ascension a few
beforehand, every single engulfing monster on the left side of the
clouds had
engulfed me. So that was a nice change of pace (and indicative of the
power of
conflict). Fire and Water both went by quickly, didn't have to spend
too much
time making it to the portals. I was using the jumping spell on Astral,
as your escape skill increases, lets you go a little farther than
boots. Unfortunately I hadn't trained up my escape skill and I kept
trying to
make jumps that were beyond my current skill. I landed on the leftish
side of
the external corridor, so I went to the left altar first. I don't even
which Rider I jumped past. The left altar was Lawful, so I spent a wish
on a
helm of opposite alignment.

I landed on each Plane as follows:
[2h 43m 10s/T:10931/F:31499] Air
[2h 44m /T:10959/F:31773] Fire
[2h 45m 3s/T:10993/F:32134] Water
[2h 46m 2s/T:11047/F:32273] Astral

Eidolos, lawful male elven Wizard


----- @ @ A
2 @ ...| @ A D
---------.A-- -----
@|.......|...-- -- @@ A @ A A
|.......|.A..---& @ A@ @ @ @A V
|..@@.A.A.D...-A A @ @ A @A @ @A A @
|.....@.|....--- @ N @@ & @T @ @
|.......|..a-- -- @
A---------@.-- ----.--- @
@ A a a...| | ------- @ @V @ @ A
----- | A |
------- A - &@ A
| - AD
--- -

Eidolos the Enchanter St:18 Dx:18 Co:16 In:17 Wi:13 Ch:15 Lawful
Astral Plane $:0 HP:97(97) Pw:97(162) AC:-24 Xp:14/122436 T:11070

Your inventory
U - an uncursed amulet of life saving (being worn)
W - the blessed Eye of the Aethiopica
E - the rustproof +6 Magicbane (weapon in hand)
A - a blessed +4 cloak of magic resistance (being worn)
R - a blessed greased rustproof +5 helm of brilliance
C - a cursed greased rustproof -1 helm of opposite alignment (being
M - a blessed +5 pair of leather gloves (being worn)
S - a blessed greased fireproof +5 pair of speed boots (being worn)
n - a blessed greased +4 silver dragon scale mail (being worn)
d - a blessed fireproof +4 T-shirt (being worn)
L - an uncursed lizard corpse
x - 4 blessed diluted potions of full healing
e - an uncursed ring of conflict (on right hand)
N - an uncursed ring of free action (on left hand)
I - an uncursed ring of levitation
j - a wand of cancellation (0:1)
O - a wand of death (0:2)
Z - a wand of digging (0:0)
m - a wand of digging (0:4)
l - a wand of digging (0:6)
f - a wand of digging (0:8)
a - a wand of digging (0:8)
X - a wand of teleportation (0:5)
Q - a wand of teleportation (0:5)
y - a wand of teleportation (0:1)
w - a wand of teleportation (0:3)
o - a wand of teleportation (0:8)
i - a wand of teleportation (0:0)
z - a wand of wishing (1:0)
b - a blessed greased fireproof bag of holding
Y - the Bell of Opening (0:2)
c - the uncursed Candelabrum of Invocation (7 candles, lit)
u - a blessed magic lamp (lit)
T - the blessed greased rustproof Master Key of Thievery
k - an uncursed skeleton key
s - an uncursed stethoscope
P - an uncursed towel
K - a cursed +0 unicorn horn
h - a blessed +0 unicorn horn
B - a blessed luckstone

Contents of the bag of holding:

Final attributes
You were the Glory of Arioch
You were piously aligned
You were fire resistant
You were cold resistant
You were sleep resistant
You were shock resistant
You were poison resistant
You were magic-protected
You were blinded
You saw invisible
You were telepathic
You were warned
You had infravision
You were invisible to others
You caused conflict
You could teleport
You had teleport control
You were protected
You were very fast
You had reflection
You had free action
Your life would have been saved
You were extremely lucky (13)
You had extra luck
Good luck did not time out for you
You survived

Spells known in the end
Name Level Category Fail
a - force bolt 1 attack 0%
b - magic missile 2 attack 0%
c - healing 1 healing 0%
d - light 1 divination 0%
e - restore ability 4 healing 100%
f - fireball 4 attack 0%
g - stone to flesh 3 healing 80%
h - cure blindness 2 healing 5%
i - identify 3 divination 0%
j - jumping 1 escape 0%
k - slow monster 2 enchantment 0%
l - haste self 3 escape 0%
m - magic mapping 5 divination 9%
n - clairvoyance 3 divination 0%
o - dig 5 matter 100%
p - polymorph 6 matter 100%
q - teleport away 6 escape 100%
r - cause fear 3 enchantment 0%
s - create monster 2 clerical 0%
t - finger of death 7 attack 65%
u - cure sickness 3 healing 80%

Vanquished creatures [abridged]
The Wizard of Yendor (6 times)
an arch-lich
The Dark One
Vlad the Impaler
2 master mind flayers
562 creatures vanquished.

Genocided or extinct species:
Team h
Team L
erinyes (extinct)
11 species genocided.
1 species extinct.

Voluntary challenges
You genocided 11 types of monsters
You never polymorphed an object
You never changed form
You used 11 wishes
* 2 blessed scrolls of charging (got 2)
* blessed fixed greased Master Key of Thievery
* 3 cursed scrolls of teleportation (got 3)
* blessed fixed greased +3 silver dragon scale mail (got +0)
* blessed fixed greased +2 speed boots (got +2)
* blessed fixed greased +2 helm of brilliance (got +0)
* blessed fixed greased bag of holding
* 3 cursed scrolls of genocide
* uncursed fixed greased magic marker (got about 86 charges)
* 2 cursed potions of gain level (got 2)
* blessed fixed greased helm of opposite alignment (got -1)

Your skills at the end
Fighting Skills
Weapon Skills
dagger [Expert]
quarterstaff [Basic]
Spellcasting Skills
attack spells [Expert]
divination spells [Skilled]
enchantment spells [Basic]
clerical spells [Basic]
escape spells [Basic]

Goodbye Eidolos the Demigod...
You went to your reward with 725088 points,
The Candelabrum of Invocation (worth 5000 zorkmids and 12500 points)
Magicbane (worth 3500 zorkmids and 8750 points)
The Master Key of Thievery (worth 3500 zorkmids and 8750 points)
The Eye of the Aethiopica (worth 4000 zorkmids and 10000 points)
The Bell of Opening (worth 5000 zorkmids and 12500 points)
1 amulet of life saving (worth 150 zorkmids),
1 amulet versus poison (worth 150 zorkmids),
and 4320 pieces of gold, after 11070 moves.
Killer: ascended
You were level 14 with a maximum of 97 hit points when you ascended.

No Points Name
Hp [max]
1 2147483647 Zadir-Pri-Hum-Fem-Neu died on the Astral Plane.
Killed by overexertion.
4140 [4140]
2 2100989450 art-Wiz-Hum-Mal-Neu ascended to demigod-hood.
3 2025066518 Jove-Wiz-Hum-Mal-Cha ascended to demigod-hood.
1950 [1950]
4 2003016348 Babamus-Wiz-Hum-Mal-Cha ascended to demigod-hood.
5 1050706920 Eidolos-Wiz-Hum-Mal-Neu turned to stone in Gehennom
on level 44 [max 46]. Petrified by a cockatrice
6 1000878100 nailbunny-Wiz-Gno-Mal-Neu ascended to demigod-hood.
7 366048262 liljenny-Val-Hum-Fem-Neu ascended to
1002 [1004]
8 322934408 sleepy-Wiz-Hum-Mal-Cha ascended to demigod-hood.
600 [643]
9 321278354 YGingras-Wiz-Gno-Mal-Neu ascended to demigod-hood.
2588 [2588]
10 302560769 art-Tou-Hum-Mal-Neu ascended to demigod-hood.
14 207602232 Eidolos-Wiz-Hum-Mal-Cha ascended to demigod-hood.
393 6085494 Eidolos-Ran-Hum-Mal-Neu ascended to demigod-hood.
191 [281]
431 5850324 Eidolos-Val-Hum-Mal-Neu ascended to demigod-hood.
274 [328]
1091 4039306 Eidolos-Pri-Hum-Fem-Law ascended to
187 [326]
1162 3908660 Eidolos-Bar-Orc-Mal-Cha ascended to demigod-hood.
216 [373]
1219 3821910 Eidolos-Mon-Hum-Mal-Cha ascended to demigod-hood.
311 [437]
1862 2841102 Eidolos-Hea-Gno-Mal-Neu ascended to demigod-hood.
115 [126]
1876 2813844 Eidolos-Mon-Hum-Mal-Law ascended to demigod-hood.
323 [376]
1998 2529570 modargo-Arc-Dwa-Mal-Law ascended to demigod-hood.
405 [405]
1999 2525788 rootkit-Wiz-Hum-Mal-Cha ascended to demigod-hood.
183 [221]
2000 2525338 wlngnut-Tou-Hum-Fem-Neu ascended to
354 [354]
725088 Eidolos-Wiz-Elf-Mal-Law ascended to demigod-hood.
97 [97]

Shawn M Moore

Shawn Moore

Aug 27, 2006, 5:20:06 PM8/27/06
Shawn M Moore wrote:
> [snip YAQAP]

Hrm, Google Groups formatted it pretty poorly on my end. You can read
the unscrewed-up YAQAP at the following URL. (I guess the problem is 80
columns is too wide.. next time I'll use 78 or 76)



Shawn M Moore


Aug 27, 2006, 5:35:16 PM8/27/06
Shawn Moore wrote:
> Shawn M Moore wrote:
> > [snip YAQAP]
> Hrm, Google Groups formatted it pretty poorly on my end. You can read
> the unscrewed-up YAQAP at the following URL. (I guess the problem is 80
> columns is too wide.. next time I'll use 78 or 76)

2 4 6 8 0 2 4 6 8 0 2 4 6 8 0 2 4 6 8 0 2 4 6 8 0 2 4 6 8 0 2 4 6 8 0
2 4 6 8 0

Using the preview button shows that this line is split at column 70.

MS has its own "standards" and google has its own "standards" it seems.

> http://sartak.katron.org/nh/yaqap.txt
> Sorry!
> Shawn M Moore

Thanks for posting the link.



Aug 27, 2006, 7:17:06 PM8/27/06
Shawn Moore wrote:
> [2h 20m 18s/T:9296/F:26715] Thus begins the ascension run. [...]
> [...], and let Juiblex transport me over his swamp.

How did you do that; let him engulf you and teleport him away?
(Will that work?)

A very impressive run!


Shawn Moore

Aug 27, 2006, 7:26:14 PM8/27/06
Janis wrote:
> Shawn Moore wrote:
> >
> > [2h 20m 18s/T:9296/F:26715] Thus begins the ascension run. [...]
> > [...], and let Juiblex transport me over his swamp.
> How did you do that; let him engulf you and teleport him away?
> (Will that work?)

I was near the downstair. He engulfs you. You hit him a few times so he
teleports to the upstairs, then kill him. I think I heard of the idea
from Rast (as usual :))

> A very impressive run!

Thank you!

Shawn M Moore


Aug 27, 2006, 7:44:02 PM8/27/06
In article <1156711674.7...@75g2000cwc.googlegroups.com>,
sar...@gmail.com says...

> According to Rast,
> wraiths have a 2/3 chance of leaving a corpse instead of 1/2 if they
> kill eachother with conflict (or something). I'm not sure if it's true, but
> Rast hasn't let me down yet,

I was passing along something I'd read, but I think I was wrong. I can't
find anything of the kind in the source, and Wiz mode testing came up
with about 50% corpses.

"It's only possible to betray where loyalty is due," said Sandy.
"Well, wasn't it due to Miss Brodie?"
"Only up to a point," said Sandy.
- Muriel Spark

Reply all
Reply to author
0 new messages