[Comp00] Lucian's Dissolutions (2/4)

0 views
Skip to first unread message

Lucian Paul Smith

unread,
Nov 16, 2000, 3:00:00 AM11/16/00
to
The second five:

Wrecked (6)
Stupid Kittens (5)
Threading the Labrynth (3)
Enlisted (4)
Asendant (1)

Spoilers ahoy!

Wrecked (wrecked.taf)
Rating: 6

Hmmm. Well, the first order of business is obviously to critique the
ADRIFT system, I guess.

It was OK. The two biggies (for me) was the map and the tab-completion.
The map was nice. I may have to switch over to nitfol just to get that
feature for Inform. But I digress. It didn't look like the map feature
would hold up for wacky map placements, but who knows--it worked for
this game and its rectilinear geometry, at least. The tab completion
was somewhat of a mixed blessing. It did save some typing, but it also
got in the way of some commands. Also, it lulled one into a false sense
of security at times--you started to assume that all important words
would appear in the tab completion buffer, but that just wasn't the
case. Also, if you weren't careful the buffer would insert itself into
your command while you weren't looking. I can't tell you how many times
I ended up entering 'HITNT' because the game thought I was typing 'hit'
when I actually typed 'hint'. [Well, I guess I could, since I have the
transcript. But anyway...] Oh, and the game seemed to want only one
saved game per session. And would save transcripts *backwards* instead
of forwards.

So, there's obviously room for improvement. But on to the game itself.

It's fairly self-consistent. The puzzles are a bit odd in places and
nice in others; I never got an 'Ah-ha!' feeling, and once or twice
looking at the hints, I thought, "I would never have thought of that
myself." I found myself turning to the hints fairly early on, since I
wasn't that interested in solving the puzzles. The hint system was
difficult to work with, however, since it was location-based, and didn't
seem to hint at all the puzzles, so I found that I had to turn to the
walkthrough instead.

Hmm. I could go on and on about puzzle design, here, but the game
didn't grab me enough to make me care about it. Above, I went on at
length about the puzzle design of 'Nevermore', but there it was *fun* to
talk about those things because the setting and the story had grabbed
me, and I wanted to poke around in the clockwork. Here, I notice
spinning gears out of sync with each other and dials with the wrong
labels but it's *work* to talk about how they're out of sync and
mislabelled.

Oh, well. Decent little game, but nothing to make it stand out from the
pack.


Stupid Kittens (kitty.z5)
Rating: 5

Wow, what a ludicrous game ;-)

Obviously an answer to criticism of last year's 'A Day for Soft Food',
*this* cat has no delusions of grandeur. We quickly move from one set-
up to another, and the gag is that the puzzles can't be solved by stupid
cats, and that's OK.

Threading the Labyrinth (ttl.gam)

Uh, was that it?

Nice idea, a bit overboard with defining every last word, but I could
only get two 'rooms'. Hrm.

Enlisted (enlisted.z5)
Rating: 4

Whew.

Pacing, pacing, pacing. There were some good ideas in here, but the
pacing was shot all to heck in a gift-wrapped handbasket. You know
something's wrong when getting a medical exam takes eight moves and
saving an alien race takes one. This game went into excruciating detail
for bits that I didn't care at all about and zipped over all the
interesting bits. And throughout, the scope of allowed action was
virtually nil. The focus was never on the dramatic, but seemed
constantly mired in the mundane. What's the point of selecting your
height, weight, and gender if the only thing that changes is that you
later end up in the men's barracks instead of the women's barracks?
Can't you just say 'Barracks' and get on with it? And for the love of
all that's holy, *must* we have enough hallways that we almost run out
of letters for them all?

The biggest puzzle was the EVA/space thing, and I will admit it was
pretty cool. I can only imagine the coding that must have gone into it.
But it was fun *once*. After I made it to the junction box, the game
should have taken over and moved me back and forth between there and the
airlock, or maybe just asked me if that was where I wanted to go (if,
for some unknown reason, I wanted to muck about in space instead). The
VR disk hidden in the candy was silly. Using the VR room instead of the
blown-up room was *brilliant*, but I never got the chance to discover it
on my own, because by then I was watching the walkthrough to find out
which room I was supposed to visit next, and ended up being spoiled.
(And the getting-the-metal puzzle was unintuitive as well. It's such a
pity that the great puzzle was hidden in the poor ones). Oh! And the
VR disk disappeared after I used it! Unfair! Unfair! Ack! Had I had
more patience/time, I could have maybe tracked down the room and the
shelf, but there's just no reason to have the software disappear. Sigh.

Oh, and using the intercom to order the robot around was brilliant, too,
but I missed out on finding that solution because the poisonous gas
descriptions never made any sense to me. The gas was cleared out, but I
died anyway? This just seemed like a bug. Even when I got the robot in
there with the other robot, then walked in myself to issue the command,
the poison was cleared out, and I walked out of the room and *still*
died. I lost faith, and turned to the hints. It sure was a nice
solution, but you have to couch these things in such a way that your
players can come to them on their own.

(Oh, and having too many rooms so that you don't know what's where is
also a puzzle--one which I greatly dislike. Stationfall got around it
by providing you with an actual map of the station, and keeping the sub-
sections distinct from each other. Keep this in mind.)

At any rate, I had some fun with this game, but mostly I was impatiently
typing 'wait' as vast amounts of exposition flowed needlessly past.

Asendent (asendent.z5)
Rating: 1

Er, this wasn't funny.


Reply all
Reply to author
Forward
0 new messages