Yuki's Reviews

24 views
Skip to first unread message
Message has been deleted

Yuki

unread,
Nov 16, 2006, 9:09:30 AM11/16/06
to
*2006 Comp Reviews* (version 2)

Thoughts on this year's comp:


This is the third year I've written reviews for the interactive
fiction competition. As a whole, I can't say I was impressed by this
year's collection of games, hence the low scores. Perhaps I'd
passed over some superb games (like last year), or perhaps the novelty
of rediscovering interactive fiction is finally wearing off. My other
half was considering entering this year's comp, but she didn't in
the end, which I'm kinda glad of. Hell, if you knew her, you'd
probably be glad too. Anyway, on with the reviews:


I'm not usually an irritable person, but there are certain things
I don't like which are likely to get me annoyed very quickly.
Usually, the earlier I encounter the following, the sooner I'll quit:
- Surrealist/absurdist games (none of these are ever any good and
they're sure not funny).
- Guess the verb puzzles/grammatical/spelling errors, although I'm
willing to overlook the occasional guess-the-verb problem or
punctuation/spelling error, provided they don't show up every five
minutes.
- Unfair/poorly clued puzzles.
- "Insta-deaths" (getting killed/losing the game without warning).
- Games with an excessive number of bugs, especially ones I encounter
while trying to do simple things or ones that impede progress.


A game with any of these is likely to receive a low score.


And in case anyone isn't (regrettably?) familiar with my tastes in
interactive fiction, unlike many players, I don't mind having to read
large volumes of writing, providing it's readable. I'm not too
critical about the level of interactivity either, providing I at least
get to do something at some point and it all makes sense in the end.


*Warning- Most of these reviews contain spoilers.*


Games Reviewed:
Tales of the Travelling Swordsman
Elysium Enigma
Requiem
Floatpoint
The Sisters
Primrose Path
Initial State
Legion
Enter the Dark
Game Producer
Sisyphus
Simple Adventure
PTGOOD


*The Sisters*


I'm take-it-or-leave-it when it comes to horror, but I thought I'd
give this one a go first. The game starts off with you, a driver of
unknown origin, writing off your car after a kid runs out in front of
you on a quiet country road. You get out and search for the kid, but
all you find are her footprints leading into the woods and from there,
into an old, dilapidated mansion. There are a couple of irritating
things right from the start- first of all, the death clock (you're
bleeding when you get out of the car); getting me killed early on
before I've made a fair bit of progress is a good way of getting me
to quit. Secondly, there was an instance where it was possible to die
by going down a slope without closing your pen knife - the
consequences of this action were hinted at, but crudely: "something
suggests you ought to check your inventory before you go down here",
and it was made worse by the fact that there's a bug in it (if your
pen knife is open and you try to go down the slope, you die, even if
you're not carrying it).
Next thing you know, you've passed out from your injuries and you
wake up to find yourself locked in the aforementioned mansion, which
you now need to escape from - after learning it's haunted.
Unfortunately, the map's been disabled (which doesn't help when
you're exploring a large place), so navigating it can be a bit
annoying. There are a few punctuation errors here and there, as well as

numerous guess-the-verb problems, but the writing was good enough to
carry the story and all of the scenery that needed to be implemented,
was. The game as a whole had a convincingly spooky atmosphere, although

it would have been better if I'd been exploring the mansion during
the nighttime rather than the early morning- light shining through the
windows did tend to ruin the mood somewhat.


The ending was a bit of a disappointment too- firstly, it turns out the

main character is a murderer, which, apart from being a bit of a
cliché, wasn't very well hinted at, other than the old man's ghost
telling me that the two of us were the same, which wasn't really
enough of a hint (maybe I'd missed some vital clues or something, but
I didn't feel the urge to go back and check). Secondly, according to
the ending, the victim's body had been in the boot of my car all
along, which I'd actually tried to open at the beginning of the game,
only it hadn't been implemented (cop-out).


Overall, The Sisters wasn't too bad, certainly better than most, but
it didn't really appeal to me.


4/10


*PTGOOD*


A "protest game" against the appalling PTBAD series, which I
suspect was written by the same author. It's just as awful.


1/10


*Unauthorized Termination*


A dystopian IF with a few clever twists. Thankfully, the story focused
on the unauthorized termination mentioned in the title, rather than the

dystopian aspects of the game world- a setting/genre that I've never
been particularly keen on. Despite some punctuation errors in the text
and a few other logical inconsistencies I can't remember the details
of, I liked the game a fair bit. Unfortunately, I also helped with the
beta testing, so I wasn't allowed to vote on it. Otherwise, it'd
probably be looking at a 5.


N/R


*Beam*


I've never played a Quest game before, so I thought I'd give this
one a shot. Oh dear, I'm not impressed. The first location reads:


-------------------------------------------------------------


"You are on a grassy hill under a tree."


-------------------------------------------------------------


Not good at all. You might have got away with that twenty years ago,
but one-line room descriptions simply don't cut the mustard anymore.
Every direction I go in makes me bump into "something I can't
see". I can climb up the tree, though. The tree's full of acorns,
although when I try to get some it says I can't see any acorns here.
A few turns pass as I climb up and down the tree, wondering who I am
and what I'm supposed to be doing and then I get a "thirst clock"
message- great, just great. I then consult the walkthrough and realize
that completing the game requires movements and actions so obscure that

I doubt even Uri Geller could have figured them out, so I quit.


1/10


*Simple Adventure*


Another game by Paul Panks? So much for his grand exit from interactive

fiction...surely he must be getting better...all the endless complaints

about his games must have at least generated some desire to improve.
Then again, maybe not:


The introduction reads-


"This is a simple text adventure game to show new programmers how to
write one."


Then why was this entered into the IF comp? Attention seeking? Okay,
well whatever the reason was, I started the game and found myself in a
tavern on a quest to kill a dragon (not an ice dragon, I hope). I
explore the tavern, but I can't seem to examine anything because the
"x" command hasn't been implemented (why not?). So I leave and go
outside. Oh, but what's this? There's a villager here- pity I
can't talk to him because someone never bothered to implement
"talk" and "ask" commands, isn't it? So I went south and
ended up in a dark area where I couldn't see, but apparently
there's a hellhound here (how do I know that if I can't see?).
Luckily, I'd picked up a lantern from the tavern earlier, so I tried
to light it.


-------------------------------------------------------------

>light lantern


You can't use that here.

-------------------------------------------------------------


At that point, I quit; I can't bring myself to play any more of
Panks's stuff.


Same rubbish, different year.


1/10


*Requiem*


Another supernatural thriller from David Whyld, rather similar to his
last comp entry, Mortality, and deals with similar themes, although I
wouldn't have said it was as good. The game itself is certainly one
of the better and more entertaining comp entries and the characters and

object descriptions are well implemented and above all, believable. But

having said that, it's far from perfect; the prose was functional,
but sometimes a little too informal for my taste and there are one or
two missing object aliases. A rather serious problem with the
conversations arose later in the game, where using the wrong alias for
the character you're speaking to (his first name, rather than his
surname) results in you being ignored and unable to progress. But the
worse offence by far was the inclusion of Kurusu City-style
stuck-in-a-room death sequences where you're killed after being
unable to do anything for several turns. Most irritating.


5/10


*The Elysium Enigma*


The first thing I noticed about this game was the dodgy introduction:


-------------------------------------------------------------


"There, sir," the shuttle pilot points to a tiny collection of
buildings nestling next to the river, "That's the town."


"That's the town!" you cry, "Are you sure, sublieutenant?"


-------------------------------------------------------------


There's something about that second sentence that doesn't quite
sound right. Why have I just repeated her statement (as if signalling
confirmation) and then proceeded to ask her if she's sure? That
doesn't make sense. Shouldn't that exclamation mark have been a
question mark?


Well anyway, I began the game and learned that I was a space officer on

a diplomatic mission to a primitive planet; the first part of the
mission involved getting my orders out of my pocket, which turned out
to be an arduous task in itself:


-------------------------------------------------------------

>ask sam about orders


"What did I do with my orders?" you wonder.

"I think you put them in your pocket, sir," she tells you.


>x orders
Sublieutenant Soolin seemed to think you'd put them in your pocket.

>get orders


Sublieutenant Soolin seemed to think you'd put them in your pocket.


>x pocket


Your tunic has two waist pockets, a left one and a right one.


>x left pocket


It's closed.

"I hope this isn't going to take too long, sir," Sublieutenant
Soolin remarks, "The sooner we're out of here the happier I shall
be!"

>x right pocket


It's closed.


>open left pocket


Opening your left pocket reveals an ID card.


>open right pocket


Opening your right pocket reveals a crumpled piece of paper.

-------------------------------------------------------------


Leaving aside the fact that you can't "wonder" speech, was there
really any need to put me through all that just to get a piece of paper

out of my pocket?


The game itself turned out to be a bit of a slog, but at least it was
possible to make progress and apart from the odd blunder at the
beginning, the writing was competent. There was no missing scenery as
far as I could tell, but there were a few guess the verb problems (with

the computer) and some of the puzzles were pretty obscure, too.
Unfortunately I never did complete the game because my pilot wouldn't
let me leave the planet, complaining that there was something or other
I hadn't done (she wouldn't specify), even though I'd fulfilled
my mission objectives. I didn't care anymore by this point, and the
two hours was up, so I quit. Despite a few flaws, this was one of the
better games I played.


5/10


*Legion*


A bizarre, surrealist game that tries to give the impression of being
deep and philosophical, but I wasn't too impressed. Unintuitive
gameplay makes progress (let alone completion) practically impossible
without the walkthrough.


2/10


*Enter the dark*


An Alan game.


I start off in a graveyard. Argh. "x" isn't implemented and
neither is the majority of the scenery. There aren't many directions
listed either. I can't say I'm impressed with the writing; English
probably isn't the author's first language, but at least it's
comprehensible.


So I explored the graveyard until I found a tomb. I then opened it and
discover a ghost trapped inside a coffin. I then try to talk to it:


-------------------------------------------------------------

>talk to ghost


You talk to ghost

-------------------------------------------------------------


So...what did he say, if anything? What was wrong with a simple "the
ghost says nothing" in response? Attempting to shoot the ghost with
my crossbow yields nothing either, except a blank line and another
prompt. I then had a look at the walkthrough and realised that the
solution was full of obscure, unclued puzzles. I knew I was wasting my
time with this game, so I decided to quit.


2/10


*Tales of the Travelling Swordsman*


Fairly competent writing and most of the scenery has been implemented,
but I didn't come across anything too spectacular. The puzzles are a
bit obscure and the story- or should I say stories- are put together
rather awkwardly. I was quite impressed with the flying pirate ship,
though.


But the main thing that bugged me about this game was the fact that all

the NPCs were dumb. No, I don't mean they're stupid, I mean they
won't ever talk to you; it might sound strange, but all they do is
just make physical gestures at you to do various things, like in a game

of charades, but they won't ever say anything to you. Seriously,
what's the point of that? And watch out for the lame ending.


5/10


*The Primrose Path*


The introduction seemed okay. Most of the scenery had been implemented
too. I'm in bed and the doorbell's ringing downstairs, so I go to
answer it. Oh wonderful- when I arrive there's someone dead on the
doorstep and I'm told that I'll never know what happened,
accompanied by a game-over message. Way to go to create a good first
impression.


I restarted and managed to get to the door in time second time round.
Then it all starts going surreal- not to the level that Legion went to,

but (as you know from the introduction, I'm not a fan of the surreal-
as far as I'm concerned, surrealism is easy way out) there was still
too much weirdness going on without sufficient explanation to make
sense of it all.

>From that moment on, the game mainly consisted of entering paintings


using a magic watch (of unknown origin) and messing about with almost a

dozen different keys, the game often telling me that I hadn't got the
right key to enter certain areas, when I actually had. Some of the
puzzles were unfair (there are a few cases of guess-what-I'm-thinking
and there was one instance of what could arguably constitute an
insta-death, where you can lose the game without any real hint that
you're about to lose it) while others simply felt contrived (why does
the guy I'm trying to save keep running away from me and why does he
never seem to believe anything I say?) Towards the end, the story took
a dive southward, both in quality and credibility, where most annoying
puzzles were saved until last; my hoplophobic PC refusing to examine
the all-important contents of a drawer or take anything from it, which
resulted in me losing the game twice. Really, if there's a right way
to implement the emotional state of a PC into the game, this isn't
it, and the PC's behaviour in this scene was downright silly- I
don't believe anyone would act like that in that situation. After
I'd finished, I thought about why I didn't like this game and one
thing stuck in my mind- I didn't really like or care about any of the
characters (the PC screaming that she hates me for examining a drawer
isn't a good way of getting me to care) and I don't think they were
developed enough to make me care either, which can be a bit of a killer

in games that involve elements of romance.

The Primrose Path isn't appalling, but there are quite a few serious
problems with its implementation and the plot could have done with a
major overhaul. And I'm still wondering what significance the opening
quote is supposed to have in relation to the game.


3/10


*Floatpoint*


Now this looks much better- fancy art, a well-written introduction and
all of the scenery (as well as the commands to examine it) implemented.

It would seem that I'm a diplomat on an alien planet once again, here
to replace a local ambassador for reasons I have yet to discover. But
after taking in the impressive scenery, I examined my inventory and
realised that I was wearing a "chronometer" (why not just call it a
watch? And why list it as being part of a "comfortable outfit"?) I
examined it, and it told me the time and that I had new messages
waiting for me. I tried to read the messages, but that resulted in the
parser misinterpreting me as wanting to move to a communications room
or something, and that I couldn't think of how to get there from
here. But if the chronometer can tell me I have an incoming message,
why can't it show me the message too? You'd have thought that in a
game where interplanetary colonisation and interstellar travel was the
norm, people would have the technology to allow them to read incoming
e-mails without having to go to a communications room.


I explored the planet further and wandered into a town consisting of
some houses and other larger buildings. I tried to examine the houses,
but the game then tells me I can't see any such thing, even though
they're clearly mentioned in the area description. I guess I spoke
too soon; this is the third location I've visited and there's
already unimplemented scenery. But then I examined one of the other
buildings and had the first of many flashback sequences, which I think
could have been handled with little more subtlety than starting it off
with: "A flash of memory:"


I eventually meet up with the person I'm supposed to be replacing and
decide to enter his office, where I'm greeted by an alien (who speaks
to me in English), but trying to talk to him returns a message that
anything I say would be incomprehensible. I then do a little more
exploring and my alien friend starts talking to me in English again, a
language the game keeps telling me he doesn't understand. By this
time, my interest was starting to wane, so I consulted the walkthrough
to see what was on the horizon; the prospect of carrying out alien
ceremonies might fill a compulsive Star Trek viewer with excitement,
but I'm not one of those, and going back to the ship to pick up my
missing sweater isn't exactly my idea of an adventure, but I
continued anyway- until I ran into some unimplemented conversation
topics (the ones listed in the walkthrough, no less). Using the "Talk
to (character)" command just gave me a blank line and another prompt.
I was unable to progress past this point; perhaps I'd rendered the
game unwinnable somewhere along the line, so I restarted and followed
the walkthrough more carefully. All went well (even though I still
bumped into a few unimplemented objects, again, ones listed in the
walkthrough) until I spent over a dozen turns waiting for an email
message that never arrived. I'd had enough by this point, so I quit.
Maybe it gets interesting later, but the story up to this point had
been pretty uninspiring and considering that I was already three
quarters of the way through the game, that didn't seem likely.


I haven't played any of Emily Short's games before, but from what I
understand, the general consensus is that she has a reputation for high

quality, so you can imagine my disappointment when I found that besides

the competent writing, there weren't that many signs of quality here;
sure, there's an alien world with some exotic scenery to look at, but
that alone won't make a game entertaining or fun to play, especially
not a game as buggy as this one. I wouldn't be surprised if this one
was rushed to meet the comp deadline.


4/10


*Visocica*


I do speak German, but unfortunately I couldn't get the game to run.


N/A


*Initial state*


Another Babel-style "amnesiac in a lab" game. I can't say I'm
particularly fond of "psychological horror", but at least -
despite the lack of an "x" command - what writing I did see was
comprehensible. Despite wandering around the facility I was in a few
times, I didn't discover anything particularly scary and despite
what's claimed in the blurb, there wasn't a walkthrough included
with the game, so I quit.


3/10


*Sisyphus*


In this game, you play as the ancient Greek king, Sisyphus, who was
doomed to spend all eternity rolling a boulder up a hill. Well that
pretty much sums up the whole game because you can't do anything
else; there are no other locations, objects or people to interact with.

There's no walkthrough, either. Move along, folks, there's nothing
to see here...


1/10


*Game Producer*


I start off in a dark room and two(!!!) commands into the game I get
this:


-------------------------------------------------------------

>go through easy door


[** Programming error: Dimly lit room (object number 78) has no
property <number 0> to read **]

[** Programming error: tried to "move" yourself to Class **]


[** Programming error: tried to find the "child" of Class **]


Darkness
It's pitch dark, and you can't see a thing.


The Dimly Lit Room


[** Programming error: tried to "give" an attribute to Class **]

>l


The Dimly Lit Room

[** Programming error: tried to "give" an attribute to Class **]


[** Programming error: Class (object number 1) has no property
each_turn to read **]

>quit


Are you sure you want to quit? y

-------------------------------------------------------------


For god's sake...was this game even beta tested? If I'm running
into stuff like this after two turns, it's a safe bet the rest of the
game isn't going to be much better.


1/10


*Yasmina*


It didn't work on my PC. Apparently, it was written in Spanish too,
and I don't speak Spanish very well anyway.


N/R


As for the rest of the games, either they didn't appeal to me (and I
quit after reading the introduction), or I couldn't be bothered to
install them in the first place, so they remain unrated.

Mike Snyder

unread,
Nov 16, 2006, 12:59:08 PM11/16/06
to
"Yuki" <nonoddies_...@yahoo.co.uk> wrote in message
news:1163669680....@b28g2000cwb.googlegroups.com...

>*Tales of the Travelling Swordsman*

>But the main thing that bugged me about this game was the fact that all


>the NPCs were dumb. No, I don't mean they're stupid, I mean they
>won't ever talk to you; it might sound strange, but all they do is
>just make physical gestures at you to do various things, like in a game
>of charades, but they won't ever say anything to you. Seriously,
>what's the point of that? And watch out for the lame ending.

There are two twists, not one.

The point of it is explained in the lame ending.

--- Mike.


Yuki

unread,
Nov 16, 2006, 3:06:49 PM11/16/06
to
Mike Snyder wrote:
> There are two twists, not one.
>
> The point of it is explained in the lame ending.
>
> --- Mike.

I'll admit to skimming the ending and missing it, but I'll have to
blame you for giving me a reason to.

Congratulations on coming 4th, though.

Reply all
Reply to author
Forward
0 new messages