(comp03) Reviews 1 of 3: the bottom third

2 views
Skip to first unread message

Daphne Brinkerhoff

unread,
Nov 16, 2003, 12:24:09 AM11/16/03
to
I tried to be polite, but okay, it wasn't easy with some of these games.
And these are the ones I liked the least, so they will be the harshest.
That being said... Scores are in parentheses after each mini-review.

RPG--This just wasn't a game. It reminds me of 'What-IF?'. This

was a text randomizer, and the text was repetitious and didn't tell

a story (at least 'Life on Beal Street' had a beginning and an

end). I just have to think: why? Why write this, why enter it, why

play with it for more than forty-five seconds. If there was a

secret meaning, I didn't get it. (1)

Fat Lardo--I was really hoping there was some secret command that

would make this game make sense. Nope. Just a bunch of insults.

What hurts is that the author was clearly talented, both at writing

and at programming, and could have written something that was fun to

play. Again, I have to ask, why do this? To see how many people

you could sucker into voting it higher than a 1? I might have gone up

to a 2, if it were sufficiently complete (enough things you could do

to/with the duck). But stuff wasn't implemented. (1)

Temple of Kaos--Read the author's mind, again and again and again,

and read the results in bad poetry. It's hard not to be harsh

with this; the author deliberately left out pretty much everything

that would give the player a clue as to how to proceed. The player

has to do boring things for the sake of it (once you understand

how the chests work, you still have to deal with them again and

again and again). And he misspelled "shifgrethor" too (only one "t"

in it), and used it in a confusing way that wasn't even consistent

with its original meaning. (1)

Delvyn--I admit I had little patience with this game. But it had a

huge map, and I had no sense of direction, and things weren't

realistic. And *then* I found a hunger puzzle, with a very short

fuse. Plus I'm supposed to be an autistic elf, but the room

descriptions, and the way people treat me, don't seem to take that

into consideration. (1)

little girl in the big world--There isn't anything wrong with this

game, except it's about 1% of the length it should be. I won't

spoil the plot here, but when I finished, I thought, "That's it?"

It's the equivalent of "Drink: An Interactive Glass of Water". The

walkthrough that the author included had 25 commands, and some of

them were unnecessary. As for the parser, it seemed okay, except

for a huge lot of trouble I had convincing a character to remove

a piece of clothing. "remove x", "take off x", even "drop x" didn't

work. They should have. ("drop x" pretended to work, listing the

item in the room description, but the character was still wearing

it.) (2)

Curse of Manorland--Another game I didn't bother to finish. I

went to the walkthrough for the first couple of scenes, and there

were actions I'd already tried, but with a slightly different

wording than the author wanted me to use. Also, this weird thing

kept happening; I'd type in a command and the game would completely

ignore me. For instance: "hit richard" got me a response of "It is

very cold - you could use something to warm you up". So, if I'm in

short sleeves, I can't hit Richard? I guess this is a side effect

of the author's "real-time environment". "The sun rises and sets

like in real life. The weather changes, one minute it's sunny, then

it may be snowing....It is that realistic." I think this speaks

for itself. Plus this feature means you have to type a command

several times in a row (including "instructions" or "quit"). And

finally, the instructions say "commentary on" will give you an

author's commentary, but it doesn't work. (2)

Amnesia--I can't figure out if this is a parody or not. At one

point the author says, "by the way did I mention I am in high school

so I think I might I win the award for youngest IF writer, maybe that

will get me a couple of points from the voters." If this is true,

I'm sorry to say it didn't work for me. I did give a couple of

points because the game made me laugh. There was a line about "it's

your fault anyway for not having amnesia" that had a nice self-

awareness. However, the plot and setting were sketchy, and that's

being generous. Author: write some more, because I like your

attitude, but next time, be a bit more ambitious, and a bit more

careful about bug-squashing. (3)

Hercules First Labor--Okay, the freakin' *title* is mispunctuated.

Progressing past the first scene is completely arbitrary. Too many

rooms with no description or purpose. And, just my idiosyncracy

here, but Scott-Adams-style games are not what I am used to. I

think description is a *good* thing. I mean, I'm in ancient Greece,

but it doesn't feel like it. It doesn't feel like anything much.

The game beeps at me each move. I have to type "look noun" instead

of "look at noun". I can pick up clothing but I can't wear it. It's

just not for me. (3)

Sweet Dreams--Obviously a lot of care went into this game. But

things still didn't work quite right. If I started to choose an

action, then clicked "Cancel", I'd randomly hear piano music and pop

up in the cellar. I don't think that was intended. Also, I almost

gave up on this game during the opening screen, when *I couldn't use

the mouse*. I kept trying to get the cursor to show up so I could

click "start game", but I couldn't. And there was no text file to

read to tell me that I had to use the keyboard instead. Luckily I

had a flash of intuition the next day and was able to complete the

game. So, it doesn't have a consistent backstory (why exactly do I

change appearance in this "other world"?) and the puzzles are "give

x to y". I did like the rainbow bridge. In fact, the whole game

felt, to me, as though it were written around that one element. It

was a neat puzzle, but not enough to justify the rest of the game. (3)

Reply all
Reply to author
Forward
0 new messages