Comp '02 Reports (not quite Reviews)

3 views
Skip to first unread message

Papillon

unread,
Nov 16, 2002, 7:28:34 AM11/16/02
to
(or, rather, "Short and incredibly spoiler-filled comments that I wrote down
while playing the few Comp games that I actually played, in other words,
only the TADS selection", but that's a bit long for a subject line]

This is practically just a list of bugs I encountered, with a few comments
stuck in. Therefore these reports are likely to be of NO use to anyone
except perhaps the authors, and you are welcome not to read them. As for my
ratings, they're stuck at the end of each entry, in my own quirky format
which doesn't quite map to the numerical vote eventually bestowed - first I
added up all the scores using my system and then figured out a way to
translate them based on the spread.

However, since I was unable to enter, this is my first judging comp, and
therefore I feel the urge to participate in the ritual of post-comp-posting.
:)

All right, then, to the games:

---
Augustine by Terrence V. Koch
---

Release notes! Well, that certainly sets up high expectations... and I
haven't even looked at the game yet. Here's hoping.

"You are Pallidyr Gaelhawk, and this is your history!"

I could have done without the exclamation point. And - what a name! Well, at
least I won't have to use it... (Bloody Welsh.)

Wait, I'm in Wales? What happened to Florida?

Okay, where's my dad? I found the fields, but... If this area isn't meant to
take up much of my time (as I assume from the light description) can I have
a cue as to where to go?

"The bushes isn't important." Needs plural.t...

Better exit cueing would really be helpful, as I'm doing this without a map.
Where can I go from here?

Ah, the cavalry's coming. Guess this was just a time-waster.

"You look in that direction and see group of armored men riding out of the
forest and into your village." a group

Hrm, I just died. If this is my history, shouldn't we have a {game-name
removed in case it spoils said game}-style device to prevent that sort of
thing?

Oh look, it's implying that I needed a place to hide. Probably those bushes
that I found earlier. Of course, the minute I saw them, I typed 'hide' and
it refused the verb. And then I came out, saw the men, and IMMEDIATELY typed
'hide' again, out of instinct and forgetting that it didn't work. Now you
tell me I'm dead because I didn't hide? ARGH!

Mmm, dead raped sister. I dunno, the scene felt off... I find myself
wondering why someone would bother. Aren't you supposed to carry the girl
off and make a slave of her, or else leave her helpless and despoiled to
weep and eventually kill herself? What was the purpose of slaughtering
everyone? I suppose I'm supposed to find this out later, but it didn't seem
to make sense, even for an evil guy. What did he get out of it?

The hints tell me to examine the cracks. I already did that and found this
tunnel, but it's *dark* in here. No hints about this stumbling around bit -
most people (or at least, me) would assume we were missing a light source.
Sigh.

"On his chin he wears a goatee, the very image of the devil himself." His
goatee is devil-shaped? I think the modifiers are wrongly connected here.

I'm being awfully critical, aren't I? Sorry, I just had really high hopes...

I'm getting tired of the hints' lack of helpfulness. By the time I consult
them, they only suggest what I've already done... Maybe I should just head
for the walkthrough now.

Okay, so the sister died because she fought. At least that part makes sense.

Plural for ads isn't working

The shop is implemented through examine and not entering? Weird.

Descriptions have picked up a bit now that we're in present time, thank
goodness.

Straying into past tense...

What's with this girl's hat? - Heh, right after I finally type that into my
notes, she explains. Well, that was well-timed.

"from your distance past" distant

I know this is a terrible, terrible thing to say, and it makes me tear my
hair out when people say it to me, but... this needed more beta. From
someone with good English editing skills. There's nothing wrong with the
story and there's plenty of content here, but it's full of little mistakes
and awkward bits and it could be so much better...

Don't I *want* Kasil to find me, so we can get this battle over with?

it accepts 'draw sword' but not 'sheathe sword'

Grr. Irritating that it's strongly suggested the bad guy is there but it
won't allow me to attack him or recognise that I suspect him.

I disobeyed the walkthrough about the bindings, but the game seems to be
progressing anyway. Will this be fatal later? That's a bit mean... or is it
just that I couldn't see who saved me? Reload... no, I couldn't see her
until later then either. I'm confused.

'her' doesn't direct to celestina?

Whoops! He answered a question as Kasil before telling me he was Kasil!

Again, I find the Spider and Web problem coming up here... Why *shouldn't* I
kill him? Silly to let me do it and then yell at me...

"because your married!" Twitch. You're.

No kids. Obviously Kasil again. Wonder how long it will take for the dumb
character to notice...

Whoa! Huge bug. Drawing my sword while following Kasil through the woods
just jumped me back in time to the cemetary?
No, well, it played text as if it did, but it didn't really. Still big oops.

At this point the game seems to be severely broken. Kasil has vanished.

Back up and repeat the chase sequence several times. Eventually I managed to
run into Kasil (had to draw my sword AGAIN since it didn't work the first
time) and we may be able to continue. I almost quit - not a good sign when
playing from walkthrough!

Alas. I think this might have worked better as a story (with editing) than a
game. I feel little but frustration at the end of it.

Cleanliness: 2/5 - One problematic bug that I ran into even on the
walkthrough. Lots of minor grammatical/word choice errors. Awkward prose.
Completeness: 2.5/5 - The only section I played through on my own was
awfully bare, but at least there were a few options in how to do things.
Coolness: 2.5/5 - It was playable, but... As it stood, it made a better
story than game. Needed a lot of reworking to be a really great game. Sorry.
Bonus points: Walkthrough with extras. Game emphasizes various commands in a
helpful manner.

---
Color and Number by Steven Kollmansberger
---

'Color', eh? Is this going to be a puzzlebox?

(reads intro text) Ooh. Cults. That's promising.

Hrm. This using bold text instead of "'s is a little odd... makes me wonder
if someone was having trouble with the slash commands...

phrase "opulent temple" is repeated too quickly

No self description, but in this case I didn't need one.

Good clueing with the statue - turning implied by description.

shouldn't that be spelled 'prism'?

Solved the ropes without having any idea what rules they follow, really...
but hey, whatever works.

"To one side of the prizm, purple illuminates the number 2, blue the number
3, green the number 4, yellow the number 5 and red the number 6. On the
other side, purple illuminates the word 'du', blue the word 'an', green the
word 'san', yellow the word 'ra' and red the word 'soto'. In addition, a
secondary reflector in the prizm causes white light to illuminate an
additional item on each side, the number 7 on the first side and the word
'sodu' on the other."

But these numbers add to 27, not 28! Is the one implied? Wah.

Okay, so far everything looks okay, but this *is* a puzzlebox. Do I want to
make the effort of trying to solve it? Hrm... Maybe later. I'll come back.

Preliminary scores:

Cleanliness: 4/5 - Haven't seen any bugs yet, but that spelling of prism did
annoy me. At least it accepted my spelling... is that really a viable
alternative? Have to look it up when I'm online... Plurals work properly,
which is good.
Completeness: 3.5/5 - Nouns mentioned in room descs exist. But they're not
always well described, and secondary nouns don't seem to exist.
Coolness: 3/5 - It appears to be more puzzly than story, which isn't really
my thing, but it does have *some* setting. I may have fun with this when I"m
in the mood.
Bonus: There's a walkthrough, but I haven't looked at it yet because I want
to play with this later.

---
Concrete Paradise, by Tyson Ibele
---

Intro - too many pauses, maybe? Writing's a little uneven. But the situation
isn't too serious, so we can ride this one for amusement.

Hah! Okay, we've sillily (is that a word?) changed situations, dumping
ourselves into a jailbreak.

bulb for lightbulb, wrenches

Hrm. Well, it was kinda amusing, especially the false starts, but the ending
was lacking - and if you weren't going to use score, why didn't you disable
it from the display?

Cleanliness: 3.5/5 - Saw no real bugs. Writing style is a little choppy and
makes occasional small mistakes.
Completeness: 2.5/5 - Pretty much miminum necessary. There were possible
things to do other than what's in the walkthrough, but plenty of what seemed
obvious to me wasn't implemented ("swim", for one, really should be in
there) and some items lacked suitable nouns.
Coolness: 2.75/5 - It was amusing, if not brilliant.
Bonus: walkthrough, which includes some of the 'muddling about' necessary to
get from point a to point b! Yay!

---
coffee quest II, by Anonymous
---

Well. Uninspiring opening.

Typing is uneven. Does this have hard line breaks?

Blank inventory doesn't work right.

What direction is the tape meant to block?

Okay. I feel completely unmotivated. (Yes, I know the game has told me my
motivation is to get some coffee, but otherwise, not much has been said. I'm
not sure if this is supposed to be a realistic environment or some horrific
dystopia. I'm not sure where I am meant to find coffee. Looking at the
walkthrough, I see myself being asked to do a bunch of random, apparently
unmotivated actions. How they're going to lead to my getting some coffee,
I'm not sure.)

Sorry. My tiny attention span has worn out.

Cleanliness: 2/5. I encountered no enormous bugs during my very brief play,
but I got the overall feeling of "bare minimum". The inventory command
hadn't been checked to return a logical reponse when the inventory was
empty. Typing/spelling/grammar was occasionally uneven. Descriptions
appeared to have too many hard line breaks in them.

Completeness: 2/5. This is awfully bare.

Coolness: 1.5/5. Sorry. I was bored.

Bonus points: Well, there was a walkthrough... but not one with frills.

---
Evacuate, by Jeff Rissman
---

(Note: Despite my Issues with the walkthrough, this was my pick for winner.
Out of the games I played, of course.)

We have Spaceship Warning Sign!

Pretty scenery, although the numbers of noticeable pictures and things
around are a little strange since they don't seem to do much.

Walkthrough but no hints. Hrm, in this situation I'd really rather have the
hints...

'humaniod proportions' 'anti-gravtiy' 'anti-gravtity'

Can't taste the pool. Can smell it, though! (good)

Oooh,interesting! A clue from a different perspective! (looked out a window
at something from above and got a clue)

Drat, I'm meeting up with locked doors and giving in to the temptation of
the walkthrough. Part of my response to the solution is "Why would I have
done that?" but on the other hand, I might indeed have done so had I stayed
poking around long enough, I guess. I should have noticed the rug, I was
just distracted by so much scenery...

Frown. I definitely wouldn't expect the photo to work, based on the
description of the scanner. This could have been clued better.

Alas, this is one of those walkthroughs that doesn't bother to explain to
you how on earth you were supposed to come up with these ideas. For example,
when I originally consulted the hologram at the beginning of the game, I got
the idea that the power would be out outside of my cabin. Thus, I was
interested in swiping a light source (the chandelier) - however, I decided
to check first and see if it really was dark out there. Since it wasn't, I
gave that idea up. Now in the walkthrough I see that I am supposed to
acquire the chandelier. But why? I suppose it's probably still dark
somewhere, but the walkthrough didn't even include the looking at the holo
to figure this out.

Turn on screwdriver? Wait a sweet moment. There is NOTHING on the
screwdriver that indicates it can (needs to) be turned on and off. Dammit, I
want to love this game. Stop screwing up!

<Expletive Deleted>, there's a maze. <Same>. But it's actually sort of an
amusing one, getting my head to remember directions, and it's small enough,
*and I have a map*. I'm not sure this would be fun without the map.

>x light
Which light do you mean, the chandelier, or the console light?

>console
You don't see any console light here.


(Ejecting from speeder - was I supposed to get this because of the missing
cockpit on the other speeder? Was I doing this to bash holes? What's going
on?)

Two control panels near the front of the bridge catch your attention. One
large panel is labeled "Weaponry Control" and the other is labeled "Sensor
Control."
Through the front transparisteel wall, you spy the massive armored
bulk of a Zarvonae battleship, its long, taloned wings extended as it hovers
ominously in the void.

>x control panels
I don't see any control panels here.


Cleanliness: 4.5/5. No real bugs, but there were occasional typoes and
ambiguation issues.
Completeness: 4.9/5. Everything I looked at seemed well fleshed-out. There
were lots of interesting things to look and poke at. And the pool smelled.
If you could taste the pool, I would have given this a 5.
Coolness: 4/5. I liked this game a lot. However, see below.
Bonus points - Eh. There was a walkthrough, but not one that explained
anything. I know from my early wandering around that there *are* clues, even
in unexpected places. The walkthrough, however, didn't show me any of them.
Playing from the walkthrough left me very confused and thinking "How was I
supposed to come up with that?" when I suspect it actually was well-clued.
Maybe I'm biased. I did like the game, and therefore want to believe good
things about it. But I would really appreciate a walkthrough that includes
proper cluing... This can be hard to do, I know, but I'd like to see how all
this was supposed to work. (Also, see above notes on maze.)

---
The Granite Book, by James Mitchelhill
---

Hrm, strange we-ness going on. Language - not quite flowy, but not as limp
as some have been. No obvious spelling mistakes. Probably aiming for a
certain air of weirdness, though. Let's hope it doesn't get in the way.

Recommended rtf Hint file doesn't appear to work. This annoys. Luckily, html
works.

Search rocks? The rocks don't make much more sense than anything else...
particularly when I can't tell if I'm moving or standing still (same as the
fish problem - see Till Death)

Okay, I feel disinterested. I would play this with a full walkthrough just
to read the text and see how it went, but I don't feel the urge to really
play it at the moment.

Cleanliness: 5/5 - I have seen no bugs or typoes. The writing is not my cup
of tea but not really lacking in anything either (more later).

Completeness: 3/5 - Finding the girl's body, the first few commands I tried
produced the most interesting dual responses. This encouraged me to try
more. Trying more, of course, produced nothing but stock replies, even
nonsensical ones. [There was nothing in the girl.]

Coolness: 3.5/5 - The beginning irritated me. It felt like it was trying too
hard to be yet another arty game, pushing itself to be obscure to win
points. But, as I said, a bit later I saw bits of things that intrigued me.
The interweaving of the two voices was interesting. I wonder if the author
has thought of continuing this and adding more voices as the game goes on,
thus giving real meaning to that confusing "we" of the beginning? Since I've
only given this a few minutes so far, I may come back and play through a bit
more. If he *does* do that, my coolness score will shoot up.

Bonus: Eh. Hints provided, in separate file, and the first one didn't work,
though I don't know why. Some of the commands I've seen in it don't really
make sense.

---
Moonbase, by QA Dude
---

Slightly awkward phrasing and lowercase room title. No name shown on the
entry. Not online at the moment, can't look it up.

No X ME. Bah.

Examining the console returns the same as the room desc.

Buttons rather than console are labeled. Odd.

Sound effects!!

Advertising!

>enter ring
I don't know how to enter the transporter gate.

>enter field
The curtain of light isn't important.

>use field
I don't know the word "use".

>n
Your body tingles as you pass through the red field into the lunar
transporter room

Why would there be a sign too high to read?

Jumping no good - bah, was looking forward to bouncing around in lunar
gravity

It looks like an ordinary video to me

no climb down?

Funky color change with movie!

Instant death. Sulk.

Why does a suit locker need more protection than an airlock?

little spelling flaws

Didn't get stuck until killing the creature, when the commands I kept
picking weren't quite the one the author had in mind.

Cleanliness: 2.5/5 - Little spelling flibbles, at least one recognisable bug
(climbing down the ladder)
Completeness: 2.5/5 - Syntax quibbles, minimalistic setting. Weird choice of
control labeling, internal logic sometimes lacking.
Coolness - 3/5 I wasn't overwhelmingly impressed, but I had fun. It was
short, it wasn't too frustrating, and I was never lost and confused about
what was going on. There were some instant deaths, but since they were
setting-appropriate (and easily undone) that's not so annoying.
Bonus points - Walkthrough, even if you had to go online to get it. Sound
effects! (very cool) Nifty use of color for state information. Non-required
puzzles, the silly advertising tidbit. In other words, *lots* of bonus
points from me here. :)

---
Not Much Time, by Tyson Ibele
---

Should Aunt be capitalised like that? Why doesn't my Aunt have a name? Oh
well, at least nothing too horrible has showed up yet...

"In this room you feel at home for some strange reason, it must be because
you like your Auntie's decorative tastes."

I take that back.

"look in pillow" vs "look in pillow case"

Okay, so. Started the game. Moved through a trail of "examine obvious
objects, take obvious actions, discover things, use them, move along". While
not enthralled by the linguistic style, everything was just simple enough to
keep me moving along to see what happened next. Until I found myself being
harassed by a critter. I attempted to placate it, but the game wouldn't
allow me to take the obvious action. Consulted the walkthrough - and
discovered that I was supposed to kill it. (Although from peeking at the
walkthrough, I understood why, I was still a bit irked. Bah random violence.
That was what really spoiled {game name removed} for me - boiling critters
alive is not my idea of mental refreshment.)

A really tiny thing, but enough to upset my play of what wasn't a very
engrossing game anyway.

Cleanliness - 3/5 - I encountered no actual bugs, but did see spelling
mistakes and grammatical weirdness.
Completeness - 3/5 - Most things I thought to do worked immediately, until
the Incident mentioned above. Minor wrestling with "pillow" vs "pillow case"
but not a big thing. However, the world *felt* shallow.
Coolness - 2.5/5 - It's not terrible. It worked just fine as a bit of
mindless amusement. But I am a fickle butterfly, and I find it Not Cool.
Bonus Point - Came with walkthrough, and one that actually explained the
major plot points, so I feel like I know what it was about without playing
it.

---
Terrible Lizards, by Alan and Ian Mead
---

First sign - whoops, 'pathes' is misspelled, and the location title is
lowercase. I'm uninspired.

No x me.

Dunn is annoying, whining on practically every turn about his damn knife.
(Pardon my irritation.)

Bot is also annoying. Especially when my attempt to examine him fails.

I'm fed up. Maybe I'll come back to it, but right now, only a minute's play
is enough.

(glances at walkthrough)

That's not even a walkthrough! ARGH!

Okay. I hate this game. I'm not even bothering to come up with numbers to
justify it.

---
Till Death Makes a Monk-Fish Out Of Me - by Mike Sousa and Jon Ingold
---

Known-name authors, this could be good (if biased), interesting start...

I see no tube here

I don't know the word pegleg

It is locked, is seems

"airlock door"

References to background I haven't worked out yet. Hansome?

break mirror


>push button
The door to the cylinder slides shut.

>x cylinder
The cylinder is all rigged up and ready from the experiment, the door open.

look behind curtains - tried OPEN curtains, which didn't work :)

overdoes

Roughly an hour in, first plot twist hits. Saving again.

Well, so I thought. Actually, I was nearly at the end, despite a very
confusing fish scene. I don't like not being able to tell if I'm going
anywhere or not. I hit direction-commands, I *think* I'm moving, but it
seems later that I am, after all, not.

Ending - abrupt, confused, not sure if it was the "real" ending, not sure
what happened. Big let down. Many plot threads never sewed together.

Cleanliness - 4.5/5. No real bugs, but found some typoes and some objects
whose names didn't match up with the text.
Completeness - 4.5/5. No major frustrations (of course, I do use hints) but
a few times synonyms weren't there or syntax took a few tries.
Coolness - 3/5. Would have been higher, but was irked by the ending.
Bonus points - good contextual help


Okay, so, there's my completely useless comments. Now I can go read everyone
else's. Oh, and PLAY MY MOD! If you have NWN, that is. :)

- papillon

Reply all
Reply to author
Forward
0 new messages