[IFComp03] Michael's reviews (part 3 of 4)

3 views
Skip to first unread message

Michael Coyne

unread,
Nov 27, 2003, 2:19:23 AM11/27/03
to
REVIEWS IN THIS POST
Rape, Pillage Galore!
Sweet Dreams
Amnesia
Episode in the Life of an Artist


---------------------------------------------------------------
Rape, Pillage, Galore!

Author: Kristian Kirsfeldt
System: MS-DOS

Tagline Summary: Fiction it may be, but interactive it is not.

This is really a series of brief anecdotes, loosely disguised as an
interactive fiction game.

As such, I'm torn between giving it a 1 or refusing to rate it.

WABE score: 1
Okay, so it wasn't so hard to do.


---------------------------------------------------------------
Sweet Dreams

Author: Papillon
System: Windows

Tagline Summary: It's cute, but is it IF?

Without wanting to get into a huge debate over whether this is truly IF
or not, I'll say right off the bat that I'm not going to rate it.

Now that that's out of the way, I found it took far too long to walk
anywhere on the map, the game was way too small on my screen and
couldn't be resized, and I also hated dragging the mouse slowly over
every inch of the background to figure out what was significant and what
was not. This, for me, is the graphical equivalent of burying important
items in the location description.

Anyway, on to the next game.


---------------------------------------------------------------
Amnesia

Author: Dustin Rhodes (as crazydwarf)
System: TADS2

Tagline Summary: Amnesia: you'll wish you could wipe it from your memory.

I just can't muster up the heartlessness to dissect and review this game
as it really deserves, but my goodness it's bad.

When a game begins with 4 spelling mistakes in the opening location, it
doesn't bode well. I don't get overly violent about the odd
typographical error, but most of the spelling in this game seems like
the author's primary goal was to throw in all the right letters, and not
worry about placement. How come people can spell "amnesia", but not
"author"?

In "about the auther" [sic], the author mentions reading the Discworld
series. How can people read and comprehend books if they don't
understand how to use "they're" and "their" ? This blurb also mentions
that the author is in high school, expecting sympathy on the score on
that... er... score. This might excuse the amateurish feel of the game,
plot, or puzzles, but not the spelling.

And it's not simply a case of not knowing the right way to spell. The
volcano room has the following:

There is even a stream of lava flowing by. To the west is another room
of the volcano.
Their is also a passage to the north.

So in the space of three sentences, "there" is used the right way,
followed by the wrong way. It's almost as if the author is just using
whichever one suits him, regardless of correctness.

Speaking of the volcano, though the stream of lava was mentioned, 'x
lava' and 'x stream' didn't produce anything meaningful. 'x stream'
resulted in "I don't know the word stream", while 'x lava' produced the
more blatant lie of "I don't see any lava here.", in spite of its having
just been mentioned. Rather a pity, as I was hoping to be able to jump
in, and end the pain.

Many of the locations in this game were also blissfully free of the
encumbrances of compass directions, leaving the player to try directions
at random until one worked.

When I reached the sewers guild, I found out that I could "[g]ive them
something and they will sow it." If only there were any seeds of a
reasonable game around, perhaps they could sow those for me, and we
could reap a better harvest.

The first time through the game, when I reached the cave, and saw the
note on the pedestal, and read the words "now don't feel like you are
being gept", I had absolutely zero idea what this meant. I have just
realised, looking at it again, it must mean gypped.

I have other questions, such as, if I use the flaming branch to get
through the jungle, why is the cave beyond pitch black? Doesn't the
branch help to light my way? But it, like the logic of this world, has
vanished without trace.

I had a fine time dropping and picking up the flashlight, to be rewarded
with 10 points every time. Likewise with a number of other point-scoring
actions.

I did manage to finish the game, in spite of the disambiguation problems
with the cloth and the sail, to wit:

You can see a cloth and a sail here.

>get sail
Which sail do you mean, the cloth, or the sail?

All right, I guess it's the cloth then. After moving the cloth to
another location, I was able to pick up the sail and leave the island
that way, winning the game with the flashlight-fortified score of 200
points out of 100.

In some sort of bizarre self-punishment mental vice, I opted to go back
and try the cloth instead of the sail, as the walkthrough talked about
mending the cloth in the sewers guild. However, all attempts to talk the
guild into fixing the cloth were fruitless, and I decided to give up and
leave.

At this point, the guild members grabbed the sail and fixed it for me.
Great, that's fine. Then I tried to leave the guild again. And again.
And again, as the guild kindly continued to fix the sail for me, gaining
me points every time.

If authors provide a walkthrough, they need to make sure that the
walkthrough in question will successfully walk the player through the
game... otherwise, there's very little point having it.

In conclusion, I've only seen two games so far that are really worth the
time (Atomic Heart and shadows on the mirror). Amnesia does not change
that total.

Author Encouragement:
Thank you for not starting in a bedroom!

Put more effort into the spelling, or failing that, have your game
checked by someone who knows how to spell. I find it very difficult to
take a game seriously when it has so many spelling mistakes. When the
stuff you're showing to the player is so rife with errors, it makes me
wonder about the mistakes going on behind the scenes, and leaves me
apprehensive about what major guess-the-verb puzzles or gameplay bugs I
may have to contend with.

Your piece is a parody of IF in some regards, at least in terms of the
clichéd elements that abound, and the self-deprecating humour which is
apparent. That's all very well, but parody usually involves imitating a
style for comic effect, whereas yours simply includes clichéd elements,
and then proceeds to draw attention to them in a heavy-handed manner.
This does not parody make, at least not in my book. You need to do more
with what you've included than simply throwing it all together.

On the other hand, I've just checked Webster's, and the second
definition of parody included there is "a feeble or ridiculous
imitation", a definition which Amnesia, in its present form, may fulfil.

It's hard to know what encouragement to offer, as Amnesia has little
about it that is worth encouraging, I'm afraid to say. About the best
advice I can offer is: try again, with beta testers. Listen to them. And
if you provide a walkthrough with your game, run through it before you
release the game.

Scoring:
W: 0
The writing is absolutely terrible in every aspect. Appalling spelling
and grammar, no plot or story to think of, zero character development,
painful to play.

A: 0
This game had no redeeming features in terms of gameplay. From the
second room on, I had no desire to play the game at all, let alone to
completion. I could just sense how much of a pain it was going to be.
And I was right.

B: 1
Horribly buggy. Walkthrough as given gets you into a situation where a
bug prevents you from not only completing the game, but also from
leaving the sewers guild ever again.

E: 1
No fun at all from beginning to end, but at least it's still an IF game.

WABE score: 1


---------------------------------------------------------------
Episode in the Life of an Artist

Author: Peter Eastman
System: TADS2

Tagline Summary: After the first two, I was certain the third widget
would be green... widget wasn't.

This game begins in a bedroom, and has you get up, get dressed, make
breakfast... lest there be any doubt, let me emphasise: I do not want to
do this in a game.

I find getting up, showered, finding clothes to wear, making breakfast
and so on a pain in real life. I do not want to spend the first 20 moves
doing all that. Especially when, after struggling with the pain of
making the breakfast, the game renders all my struggles pointless by
having me grab a heretofore invisible pop-tart and leaping out the door.

I don't have a whole lot to say about this game. The writing was
competent, and I didn't spot any errors that I can recall.

The use of first person perspective took some getting used to,
especially as, when I died, the game still printed the "You have
died..." message.

Overall, the game was enjoyable, with a quirky little story. I thought
the end-game portion was a little out of tune with the spirit of the
rest of the piece, lending a somewhat incongruous dark tone to what had
been very light-hearted until then.

One problem with the game was that, right at the end, after going up the
stairs, a paragraph of text was printed, and then cleared off the screen
by the start of the letter, not even making it into the scrollback
buffer. I had to turn on scripting and then check the text file to see
the paragraph in question. This was with HTML TADS version 3.0B on
WinXP. I didn't check it on the Linux box or with another interpreter.

One other minor annoyance was the circuit breaker. I grew up with the
knowledge that circuit breakers can be open or closed, thus was a little
frustrated upon trying to close, open, pull, push and flip the breaker.
I soon figured it out, after examining the breaker and finding it was
described as "off". I have no objection to this terminology, but it
would have been nice if some of the other verbs had worked as well.

The outtakes were a neat idea, but they shared the problem of the final
letter, in that they printed agonisingly slowly. I'm a very fast reader,
and I don't like slow-paced reading where I... feel... I... have...
to... actively... wait... for... the... next... word. Oh well. I ended
up giving up on the outtakes, due to the printing speed.

All in all though, I think this (along with shadows on the mirror) is
the best of what I've seen so far.

Author Encouragement:
I don't think there's really much to say here. It was a well-written
little story that I got a kick out of. In some locations, the writing
seemed more simply workmanlike, but well, how much can you do with
hallways and the like? Still, there's some room for improvement, which
isn't always a bad thing.

The biggest suggestion I can make is not to start in the bedroom.

And on that note, on we go to the...

Bedroom Notes:
This game didn't really need to start in a bedroom, did it? Much less
one which required me to perform all the associated tasks.

You might be better served by starting the story "in medias res", or in
the middle of the action or events.

Would the story suffer at all if it opened on the bus, with the main
character excited about being off to another day of work? Okay, you'd
miss the little jokes about hygiene and leaving the stove on, but it's a
better hook... the player immediately wants to know what this exciting
job is, and sticks around to find out. Better than having to slog
through showering and getting dressed, something which most of us do
every day, some of my relatives excepted

Scoring:
W: 4
The writing is clean and well-presented. No jarring awkwardness to the
phrasing or conversation to lift me out of the story.

A: 3
This game appealed to me in a neat little way, but the appeal category
suffers from the initial bedroom and kitchen chores.

B: 4
A few missing synonyms and verbs that would have made the whole thing a
little more complete, but a commendable coding effort.

E: 3
I had fun with this one, and it would have been a 4 for entertainment
value, but for the opening "getting dressed and doing the cooking" scene.

WABE score: 7


---------------------------------------------------------------
(continued in next message)

Reply all
Reply to author
Forward
0 new messages