[Comp00] Tril's Competition Reviews (3 of 4)

4 views
Skip to first unread message

Suzanne Britton

unread,
Nov 16, 2000, 12:09:12 AM11/16/00
to
The Pickpocket
by Alex Weldon

I wish I could find more good to say. "The Pickpocket" is a rather generic
puzzle-based game with an uninspiring premise (retrieve your money from a
pickpocket) and minimal storytelling. Even the puzzles themselves aren't
particularly imaginative, and the most imaginative of them (e.g. the pop
can) are woefully contrived.

The author warns in the introductory notes that there are ways to cut
yourself off from victory, without warning (and indeed there are--just buy
an apple from the merchant right off, and bye-bye game), and claims that
he didn't fix this because he wanted the game to be realistic. I have two
objections to this. Firstly, there are plenty of ways to make a game both
realistic and fair. Secondly, just how realistic is the premise to start
with? You are a respectable merchant, and you handle the theft of your
wallet by...infiltrating the thieves guild? Assaulting a policeman or two
in the process? Come on.

Programming is passable but mediocre: many alternate syntaxes were not
recognized. E.g. "break window with briefcase" works, but "throw briefcase
at window" doesn't. A lot of state changes should have been registered but
weren't, e.g.: I can search in the bedroom and find the briefcase multiple
times, and the merchant still tells me to go find the Eye (if I "ask about
password") after he's already told me about the scimitar.

Rating: 3

-------------------------------------------------------

Rameses
by Stephen Bond

Another 9. Jeez, how many high scores am I going to have to hand out this
year? :-)

"Rameses" is the story of an adolescent boy and his own worst enemy. It's
not a happy story, though I did find it curiously uplifting (perhaps
because it reminds me of a phase of my own life now comfortably past). It
is genuinely puzzleless and heavy on NPC interaction, using a menu-based
conversation interface rather than ask/tell. Although there is little the
player can do to alter the course of events, the game succeeds in being
interactive and immersive. While you can get through almost the entire
game by typing "wait" repeatedly, it is more likely you will spend that
time railing and struggling against your character's self-destructive rut.

The relationship between player and protagonist is strange in this one...
almost unprecedented. I felt myself to be the "still small voice" in the
boy's mind, urging him to be more than what he is (and failing). The
protagonist even openly balks at the player's "commands" (more like
suggestions) a few times:

>talk to gordon
Please select one:

(1) "Yeah, I am."
(2) "Actually, I've decided not to. I'm staying here with Paddy."
(3) "Actually, I've decided to go out with you instead. That okay?"

Select a choice or 0 to keep quiet. >> 2

NO I'M NOT.

The end is chilling, because it makes us question whether his memory of
Daniel (the only person in Alex's world who Doesn't Suck) is a fraud. And
it hints that the pattern setting now is a pattern that will continue into
a lonely adulthood.

The gameworld is well-implemented, an important detail in puzzleless IF
(which some forget). There are plenty of things to try to do which get an
intelligent response--they just don't help. This makes it very clear that
it is the protagonist who has problems, not the parser. "Rameses" and I
got off to a rocky start (the profanity rubbed me the wrong way), so it's
a good thing the implementation was there to make me sit up and take
notice.

Rating: 9

-------------------------------------------------------

Shade
by Ampe R. Sand

If you haven't played "Shade" yet, there's very little I can say here
without ruining it for you. I don't want to take that chance, so I'll have
to be terse and cryptic. I played this while my husband had a gaggle of
friends out in the living room doing board games, laughing and
chatting--probably just about the worst environment for appreciating
"Shade". Nevertheless, it managed to grab my attention and keep it in a
stranglehold. The game is immersive, well-programmed (though programming
is easier for a one-room game, of course), and delightfully unsettling.
Rod Serling himself couldn't have done a better job--especially with the
ending.

The main criticism I have is that "Shade" stalled me somewhat near the
beginning, not making clear what I should try next. Perhaps it was dense
of me not to try the vacuum cleaner right away. But in general, there was
a little too much of "you have to do this next--because I said so".

This brief review can't really do justice to how much I enjoyed myself.
You'll have to judge from the score.

Rating: 9

-------------------------------------------------------

Transfer
by Tod Levi

A remote laboratory, an experiment gone wrong, a traitor in the midst.
These are all familiar and well-worn tropes by now. Did "Transfer" put a
new spin on them? I would answer with a guarded yes. The plotting was
quite clever--the author kept misdirecting my suspicions, until finally I
hit upon the answer. As with "Enlisted" and "Nevermore", the puzzles are
the star of the show, and I had great fun solving them.

The programming was not as strong as it might be. The author didn't plan
very well for alternate solutions, "good tries", and actions unrelated to
puzzle-solving. I was annoyed when my first command to the game, "pet
dog", produced an erroneous response. I was annoyed that the game wouldn't
let me put Kafka on the gurney so I could take him to the Transfer Room
sedated (even though I could put a human body on it with no problem). And
so on. But usually the expected solution was logical and I enjoyed piecing
things together (e.g. figuring out why I needed the ball bearing, then
devising a plot to obtain it)--the only thing I needed a hint for was
finding the mosquito.

The writing and NPC interaction also lacked something--they felt somewhat
artificial and uninspired. This year's crop of excellent story-based games
have, I suppose, left me with high expectations that "Transfer" failed to
meet. I groaned inwardly when the villain spent several screenfuls of text
tying up the plot. And I couldn't help but wonder why no one seemed
particularly disturbed by my letting the chimp out of his cage, turning on
the incinerator with the door open, stealing people's stuff, stealing
patients, wheeling bodies around, walking into peoples' quarters unasked,
etc. I suppose the idea is that they were all too preoccupied to notice,
but that really stretched credibility after awhile (and I found it
unsatisfying when they were all suddenly suspicious--a change clearly
triggered by the solving of a puzzle).

Over time, I just came to accept the illogic and cheesiness, and enjoyed
the game for what it was: the IF equivalent of pulp sci-fi. While I didn't
find this one as impressive as Tod's offering last year, I enjoyed the
puzzle-solving and plot twists enough to rate it moderately high.

Rating: 7

-------------------------------------------------------

What If?
by David Ledgard

This is not interactive fiction.

Rating: 1

-------------------------------------------------------

Withdrawal Symptoms
by Niclas Carlsson

There's not much to this one. It's a decent first effort, but that's the
most I can say for it. The object is to find out what's inside the safety
deposit box willed to you by your aunt. On the way, you have to solve a
few rather contrived puzzles (why don't you have any cash? why doesn't the
vault have any lights? why is the time lock controlled by a mickey mouse
clock? why ask why?) and become an impromptu thief. The writing is
passable but should have been proofread by a native English speaker
("unpatient customers", etc.). The programming is sketchy but it works.
The entire game lasts about 10-15 minutes.

Now that the author has honed his Informing skills, hopefully he'll offer
something with a little more substance next year.

Rating: 2

-------------------------------------------------------

Return to Zork: Another Story
by Stefano Canali

Just the *thought* of playing through a 280k text adaptation of RTZ gives me
the screaming meemies.

Zork fans, knock yourselves out.

Rating: unrated

-------------------------------------------------------

Punk Points
by ?

"Punk Points" is, like "Masque of the Last Faeries", a great idea poorly
executed. I have only one complaint, really, but it's a major one: the
programming is terrible. It strikes me as a game that received little or
no playtesting. Gameplay abounds with disconcerting glitches: doors
"aren't something I can open", objects that shouldn't be takeable are
(this confused me for quite a while with the elements chart), default
objects are set illogically, logic errors abound (Pannus says to give him
what he asked me for--before he asks for it!), and simple commands result
in obtuse parser responses:

>shout
I didn't understand that sentence.

>lie down
I didn't understand that sentence.

But, as I said, the programming is my only major complaint. I love the
inspiration behind the game (getting points for s**t-disturbing) and the
attitude. The tone is rebellious without being cynical or insulting, and
as you proceed through the story, life stays on a steady upward slope: you
garner friends, gain prestige, and have a gleefully disruptive good time
:-) Even the introductory sequence feels positive, though it establishes
pretty quick that you are a mere wannabe-punk. This was a refreshing
change from the many variations on "I hate my miserable life" intros this
year (Rameses, Shade, BAP, Enlisted, Got ID, etc....why are so many IF
games so keen on pointing out what a loser you are and/or what a hovel
your living space is?)

The puzzles are fun, although some seem a bit arbitrary. For the most
part, there is no handling of alternate solutions and clever
attempts...but I did like that "tear clothes" got a snarky response. And
despite the painful bugginess, I was curious enough to go back and see
what happened in the alternate ending.

I wish I could rate this one about 3 points higher than I'm going to.

Rating: 5

-------------------------------------------------------

Happy Ever After
by Robert M. Camisa

I'm sorry to say this is the worst programming job I've encountered yet
this year.

I'm sorry to say it because this is an earnest effort, but there it is. I
compiled from source as per the author's warning, but I still encountered
an unendurable number of bugs, ranging from minor to near game-killing.
Doors led in the opposite direction from the one they claimed, spelling
and grammar errors peppered nearly every other sentence, and logic errors
abounded. This isn't the place for a detailed bug report, but one
particular sequence should serve to illustrate the games unplayableness:

Business Office
This looks like your uncle's office. There's a desk, and a two small
control panels. One labeled "Lights" and one labeled "Sound". The only
exit seems to be back to the west.Theres an exit to your Uncle's lab to
the northwest.

[The only exit is back to the west, but there's an exit to the
northwest? Um, okay...]

You can see a gold door here.

>nw

Inside the Lab

>se

Business Office

You can see a gold door here.

>open gold door
You can't see any such thing.

[I can't refer to the gold door as "gold door"??]

>open door
It seems to be locked.

[I try a bunch of other directions, none work (or say anything about a
door in the way) except for west and northwest. Hmmm...so the door's
just sitting in the middle of the room? Okay, maybe it leads to another
dimension or something.]

[Later...]

Business Office

You can see a gold door here.

>unlock door with gold key
You unlock the gold door.

>open door
As you pull open the gold door, there is a puff of smoke, and it
VANISHES! Standing it its place is a completely identical door, only
this one is made of brass.

[Heh.]

>unlock door with brass key
You unlock the brass door.

>open door
As you pull open the brass door, there is a puff of smoke, and it
VANISHES! Standing it its place is a completely identical door, only
this one is made of iron.

[Hmm..I don't have an iron key yet. Time to explore again.]

>nw
There's a door blocking the way.

[Whaaa?!]

How does something like this get past even the most sketchy beta-testing?
I can only conclude that the sole beta-tester was the author, and that the
testing consisted of making sure the walkthrough worked.

Thus ends the bugginess rant. As for the story itself: well, it deserved
better. It's a charming self-styled "modern fairy tale" with a dash of
science fiction thrown in. The storyline is quite original and
well-conceived. The fact that I persisted in making it to the end despite
technical difficulties speaks volumes. I found the Merlin's Alchemy
machine particularly charming--one of my favorite puzzles this year,
actually. I also enjoyed solving the word puzzle on the crypt, though I
was disappointed to later find out that solving it was unnecessary.

Rating: 4

-------------------------------------------------------

Aftermath
by Graham Somerville

*sigh* Another one who meant well.

This game is virtually unplayable. In lieu of a detailed list of faults,
I'm just going to share some highlights from my transcript:

Under Heaped Bodies
You awake to the cold sensation of dead flesh all around you. You
struggle to breathe, trapped beneath bodies of the dead soldiers who
once fought beside you. You must get out.

>stand
You're already standing!

>out
Death is all around you.

>get out
What do you want to get out of?

>bodies
You're not on the bodies!

>move bodies
You can't move the bodies.

>push bodies
Pushing the bodies doesn't do anything.

>x man
His body is one of the few around you un-broken or unopened in some way.
His skin is much bluer than any of the corpses that surround you. His
head and neck are an unrecognisable blur of red and purple. He was most
probably strangled. He is completely naked and over the dip of his
abdomin [sic] you can see there is a space behind him.

>x space
It is a space left by the bodies as they were haphazardly piled.

>enter space
I don't know how to enter the space.

>move man
You can't move the dead blue man.

>push man
You lay your hands on the blue man's hip and ribs, pushing him and
folding his body into the space beyond. As you do so the torn and broken
legs of another man fall from above and strike your head.

>x legs
These greusome [sic] legs belong to a man above you in the pile. You
think you can see daylight above winking at you past his dirty white
buttocks.

>move legs
You can't move the torn bloody legs.

>push legs
Pushing the torn bloody legs doesn't do anything.

>get legs
You can't have the torn bloody legs.

>pull legs
You pull desperatley [sic] on the legs, as you do so blood gushes down
from above. You pull again and the mans [sic] body slips down on top of
you.

And so it goes, as I guess-the-verb my way through the story. I lost
patience long before the endgame.

"Aftermath" has its good points. Perhaps a more long-suffering reviewer
will explore them.

Rating: 3

-------------------------------------------------------

Jarod's Journey
by Tim Emmerich

Though "Jarod's" Journey" is not to my taste, it is in a way a breath of
fresh air. After sloughing my way through the last few entries, landing on
one that is well-written and well-tested is a relief. "Jarod's Journey" is
a competent text adventure to start with, and is richly embellished by
HTML TADS enhancements (special formatting, interface improvements, and
graphics).

Perhaps the best brief description of this game is "interactive tract". It
tells the story of a boy who learns about Jesus, and expects the player to
follow along and learn with him. The overall tone is didactic and
heavy-handed, and at times feels gratingly condescending. Nevertheless,
"Jarod's Journey" presents quite clearly the foundations of Evangelical
Christianity, and does so in a more interesting way than paper tracts.

I have strong differences of opinion with the born-again mindset (being
liberal Catholic), and I don't think you could offer me a less appealing
game premise if you tried. There is also the fact that this game is
interactive "fiction" only in the very loosest sense of the word. The
first point is the primary one, and is the reason I'm scoring a fairly
well-written (from a technical standpoint) game low. I considered not
voting at all, but if I abstained on every game whose premise strongly
influenced my score, I'd leave half the entries unrated.

P.S.: I like the "plugh" response.

Rating: 4

-------------------------------------------------------

At Wit's End
by Michael J. Sousa

Plotkin, step aside.

No, I'm not referring to Sousa's gamewriting abilities (although they're
quite good). I'm referring to cruelty. "At Wit's End" is a mean, mean
little game. After lulling the player into unsuspecting with a gentle,
protracted introductory sequence, composed mainly of cut scenes, it throws
you into a sequence of complex, time-critical puzzle-solving adventures.
The object is simply to survive as disaster after disaster hits, on a day
that gives new meaning to the phrase "Murphy's Law". One false step will
render the game unwinnable, though the author thoughtfully provides a
"winnable" verb and even warns you if you are about to save an unwinnable
game (a very nice touch).

"At Wit's End" is an excellent work of IF, fun (though head-bangingly
frustrating) to play and very well-programmed. For a gameworld of this
level of complexity (comparable to "Metamorphoses"), it's remarkably
fleshed out, well-debugged, and free of guess-the-verb problems. With few
exceptions, I typed what I wanted to do in the first syntax I thought of,
and either it worked, or the game told me what syntax I should use
instead. Defaults are set intelligently: if I type "cut rope", it assumes
I want to cut with the knife, if I type "swing", it assumes I want to
swing the bat, and so on. That sounds simple, but few games so far this
year got it right (actually, I suspect this is one of the things TADS is
better at than Inform, but I digress). Authors: if I'm holding *one* key,
you really shouldn't be asking me what I want to unlock a door with!

It's nigh-on impossible to solve "At Wit's End" without ample use of
save-restore. Nevertheless, the puzzles are impeccably logical--you just
have to learn from your mistakes. There is nothing arbitrary, nothing
magical, and the puzzles are well above the level of PEEL POTATO WITH
POTATO PEELER. You must use a plethora of innocent-looking objects in
creative ways to save your skin.

The game tracks your mental state in the status bar. At first, I thought
this was going to be a So-Far-esque device. It turned out to be one of the
game's primary sources of (much needed) comic relief. The author
occasionally tosses out value judgments and comments on your actions
there. At one point, I inadvertently triggered a motion detector (sealing
my doom) while rushing around gathering tools for a puzzle. I had known it
was there, I just overlooked it in the rush. I laughed aloud when I
noticed that the status bar had changed to this:

----------------------------------------------------------------------------
Dock Friday 4:10 pm Imperceptive
----------------------------------------------------------------------------

Notable bugs/oversights: "pour bottle into gas tank" doesn't work, I must
"pour gas into gas tank". "open window" should probably be synonymous with
"take mesh". Halfway through the game, I started getting "which window do
you mean, the window or the window?" (thank goodness for "either") at the
barn window outside--I still haven't figured out why this happens.

Also, I lied when I called this game "little". It is by no stretch of the
imagination competition-sized. I spent five hours on it, and some of my
favorite parts occurred well after the two-hour mark (having gone
skydiving once, I loved the endgame). This, regrettably, influenced my
final score.

Rating: 8

[Continued]

--
tr...@igs.net - http://www.igs.net/~tril/
"I'm aware of that, sweetheart. It's just that when I wake up to a hissing
goat skull on my nightstand, and it hops off and runs across the floor on
spider legs, I sleep a lot better knowing where it ran off to."
- Ted (Red Meat)

Reply all
Reply to author
Forward
0 new messages