IntroComp 2008 - My notes on the entries

Skip to first unread message

Matt Rebholz

Sep 8, 2008, 12:18:39 AM9/8/08
Below are the notes I wrote on the IntroComp 2008 entries, jotted down
as I progressed through them. It's slightly disorganized, and my
opinion of each piece may change as each entry progresses, so my final
opinion may be different from any initial comments I made. Some of my
phrasing may be pretty direct, but my hope is that the authors may
benefit from it. Of course, taste is a personal thing, so don't take
anything too hard. If any of the authors (or anyone else) would like
to contact me for discussion or clarification, please feel free to
post or email.


"Bedtime Story" (by Taleslinger) (Score: 9)

Great writing quality. But the repetition of error messages and
responses from Danny is slightly illusion-breaking, in an otherwise
nearly flawless implementation. Of course, I love that it takes both
standard commands and commands in the past tense; my instinct is to
complete the sentence started by the command prompt -- it feels wrong
when I type in present tense. But I like that.

I also like how the description is changed to relfect new information
-- the scrub giving way to a path, once examined.

Slightly annoying that "Ax" isn't understood for "Axe". Oh wait, no,
the problem is that "the troll's ax" or "axe" for that matter, isn't

The Prince then took the troll's axe
“But, dad, there was no such thing here!”

And, looking at that error message, it seems way out of character for
Danny to speak like an IF game. It should be something more like "But,
dad, there's nothing like that in this story!" I would also randomize
these error messages, have them select from a list of possibilities
perhaps. It's a small thing, but that repetition breaks an otherwise
excellent atmosphere.

Small, infrequent spelling, capitalization, punctuation and spacing
errors here and there. But I guess that's natural.

The George Clooney and Kur-Tayn gags are great!

I find the arrangement of character, player and protagonist to be
interesting. You assume that the father is the protagonist, but he's
really not, in a sense -- he is the one writing the story, the
obstacles within which you must contend. In another sense, he IS the
protagonist, but manipulated by the "villian" of his child, who, just
when the father seems to be getting through the story and finding a
solution, decides to change the rules and throw a robot up in place of
the troll. This is great stuff. So perhaps the prince is the true

On that topic, I tried this:

The Prince then looked at danny
“But, dad, there was no such thing here!”

It is interesting to think about what borders you do or do not set
between the two settings; there are a lot of cool things you could do
here. In this case, I would at least hope that Danny would recognize
that you were making reference to him.

I can see this is turning into something more like a collaborative
role playing game between the man and his son (which I guess might be
the nature of any such bedtime story). I love how the rules are
constantly changing, the environment as fluid as spoken language --
it's a neat effect.

This seemed odd:

The Prince then threw his sword at the button
(first taking the button)
That seemed to be a part of the robot.

I see that conversation pieces are contained in the descriptions of
things (such as the headpiece); that allows them to repeat, which can
be another atmosphere breaker. It'd be nicer if all conversation was
contained within a separate system that prevented repetition or had a
random element.

This comment is confusing:

The Prince then asked the robot about the button
“There is no such thing as a button to switch this unit off! Imagine
how unseemly that would be.”

It would be easier to understand if you added "...said the robot" or
something to that effect after this statement.

Stone doesn't refer to the pebble... that's a bit annoying.

It seems odd that the player is prevented from following the path
during the troll scene but not during the robot scene... but it's not
too big a problem, considering the fluidity of the environment which I
described above.

The fact that you can throw the pebble, but not even attempt to throw
the sword, feels a little flawed.

The Prince then punched himself hard with the sword
I didn’t understand that sentence.

I understand that request doesn't make much sense, but still, using a
standard library message when up till now it's only been Danny
scolding us is a bit atmosphere-breaking.

The final robot puzzle was a very interesting one... I like how there
was a natural response for nearly any common activity I could think
of. Well done! And the self-referrential conclusion to the intro was
great in this context (although of course, in the completed game I'd
rather there wasn't too much of that meta-humor).

All-in-all, this would make a great game. As stated above, I would
craft a completely independent system for conversation and separate it
from any descriptions of objects or rooms, or at least randomize such
descriptions. Randomization and repetition are little things, but they
can either make or break a game like this.

My other hope is that the game, while keeping its light-heartedness
and humor, would slowly start to veer towards a more "serious" story
by the end (if nothing else, a sense of bonding between father and
son, or amongst the family as a whole). Randa should play a role in
this -- have her appear disguised as a character in the story, or even
have her switch out with the father for a segment of storytelling. I'm
thinking of something like the recent film "The Fall", which featured
a great take on this kind of story, and a great mix of humor and


"Fiendish Zoo" (by Elizabeth Heller) (Score: 1)

I hate to say it, but this game is immediately uninteresting to me,
starting with the unappealing intro text. I can't think of anything
that would make me want to relax and enjoy a game (or a story) less
that "Wake up! Time to start another day of work." The only thing that
lets me know I'm a zookeeper (possibly aside from the title) is that
my office is titled "zookeeper's office". The way out is described as
a "passage", which seems strangely dungeon-like. I know it's sort of a
tradition, but I guess I'm not really into that. And to top it all
off, my desk is graced with a "pointless" snowglobe. The one thing in
the whole room that might immediately draw my attention is even more
quickly tossed off as "pointless". I don't like the tone, either; it
sounds like an author who has no sense of pride in their work (unless,
of course, the tone is meant in the context of the game's atmosphere,
in which case that's great -- here, though, there is no atmosphere to
speak of).

It's one thing to play for a little bit and then be disappointed, but
there is definitely something wrong when I haven't even typed a single
command yet, and my sense of enjoyment is already deflated.

Oh, I'm a demon! I guess the title should have suggested something was
up, but it's very out-of-the-blue. Still, what does a demon look like?

> look at the cabinet
Records of the zoo are stored in there, of feeding schedules and bills
and vet appointments and things of that sort. Very boring. A minor imp
takes care of all the paperwork and brings you things that require
your personal signature.

> open the cabinet
That’s not something you can open.

I have to say, I really hate descriptions such as the above
"pointless" and now, "Very boring." I understand that not everything
depicted needs to be interesting -- not everything in life is -- but
when you're exploring an already sparsely described environment, it
literally bores me to read that things are "boring". Again, giving an
appropriate sense of character and context, you can get away with
anything, but there is none here.

Also, why can't I open the cabinet? Is it too boring? A minor thing,
but all too often it's the minor things that set the tone of a work.

> look at the shelf
The bookshelf does not actually contain any books at present. Someone
has written in yellow chalk on the shelf: “Borrowed books, will return
later. M.”

In this case, it would seem helpful to me to mention in the initial
description that the shelf is empty; if I scanned a room and saw an
empty bookshelf, it would intrigue me, and tempt me to explore why
it's empty. As it is, I only examined the thing because there wasn't
much else in the room to grab my attention.

Despite all this, the writing is crisp and nicely written, with good
attention paid to spelling, capitalization and such.

My score goes up one point for taking the sack of coal. I guess I see
the point of this (the point implies I'm going in the right direction;
the sack is important), but it seems out of the blue somehow, too.

Where are the exits in the locker room? I had to randomly try
directions until I somehow found my way out.

Stepping outside, I'm wondering "Where is this fiendish zoo, exactly?"
I assume it's in hell, but then where are the cavernous walls, for
example? There's not even a description of the sky, if there is one. I
can't tell if I'm outdoors or in.

> look in the bins
You rummage aimlessly through the bins, but you don’t find anything
unexpected in there.

> look at the bins
The feed bins contain all the food for Zoo creatures that doesn’t need
to be kept cold: dried grains, nuts, seeds, herbs, spices, honey, et

This is very annoying. And so is this:

> look at the bins
The feed bins contain all the food for Zoo creatures that doesn’t need
to be kept cold: dried grains, nuts, seeds, herbs, spices, honey, et

> take nuts from the bin
You can’t see any such thing.

> get nuts
You can’t see any such thing.

And then this:

> look in the blue freezer
You pull open the blue freezer and take a look. It is well stocked
with cheeses, bottles of milk, and eggs (not the hatching kind) from
many types of beasts.

You close the freezer again, so as not to let all the cold air escape.

> put the kitten in the freezer
Which do you mean, the blue freezer, the red freezer, or the green

> the red
The red freezer is closed.

> open the red freezer
You pull open the door of the red freezer and peer inside. It’s
stocked with all manner of steaks, ground-up patties, bones, organs
and whole carcasses. Lots of Zoo animals eat flesh or other body

After a moment, you shut the freezer, to make sure the cold things in
there stay cold.

> put the kitten into the red freezer
The red freezer is closed.

This is understandable (after all, it's only an intro of a game), and
I know the kitten probably doesn't belong in the freezer. Still, I
don't like the game doing things for me (like shutting the freezer).

Nothing very interesting here. This is simply a curving tunnel with
two exits: to the south is back to the employee entrance, and to the
northwest is your entry to the Zoo.

Instead of taking up space to describe a hallway as not very
interesting, put a real description down. There have been enough
references to boringness and disinterest in this short game so far to
make me want to drop it. A writer should spend the time to find the
interesting in the mundane. Granted, this is obviously trying to be
more of a game than a story, but still!

Inside the Gate
You are just inside the Dread Portal, and the Zoo is open before you.
It’s built in a ring-shaped circuit, so you can walk northeast or
northwest from here. To the south is the Dread Portal, and to the
southeast is the tunnel that leads to the locker room.

I have to say, for being just inside the Dread Portal, I am utterly
nonplussed. What's more, I have no idea what the Dread Portal might
be, even though I'm just inside it.

> s
Many enter through the Dread Portal ... but few depart that way. In
any case, you work here, so there’s no reason to be leaving just yet.

I understand that everything in this environment is mundane to the
main character, so in that sense the game is very realistic... but
come on! To the player, this world is new and strange, and because of
that the player needs more description.

> ask the manticore about the kitten
(the manticore about that)
The manticore gnaws on a toy.

> l at the toy
You can’t see any such thing.


> i
You are carrying:
a small fluffy kitten
a sack (open)
ten lumps of coal
a pointless ashglobe

> l at the coal
You can’t use multiple objects with that verb.

> x coal
You can’t use multiple objects with that verb.

This is a deal breaker, I have to say.

Strangely, the intro ends as I move into an area that hasn't been
implemented yet. What if I had wanted to explore a little more before
quitting? Luckily, I didn't really feel like I did.


"Nine-Tenths of the Law" (by Jack Welch) (Score: 2)

This is another game where the author seems to want to substitute
player exploration for outright description. I understand that goal,
but I don't fully agree with it. All I am left wondering is why there
is a door on a mountaintop, and why a zombie and a bunny rabbit are in
the same place, and why I am here, and who I am, etc., etc. Some
people may disagree with me, but I find this annoying -- I like a
context to work from first. The list of things in the opening room
reads like the beginning of a joke, which may be the intention.

Okay, reading the help text, the author at least acknowledges his
choice. He obviously has something planned here.

The repeated intro to each description when you look ("You bend your
stalk...") gets tired. I can see using this for the inital act of
looking, to let the player know that there's something unusual about
his character, but after that it just gets in the way.

Okay, I'm stuck. This is obviously meant to be a difficult game, and
as the author says, is much more of a "game" than a story, at least at
first. Unfortunately, I have a hard time getting into these things. As
the author says, if it doesn't suite your tastes, don't play it, and
certainly don't review it too seriously. But I will say that it annoys
me how much writing and wit there is in the various help text entries,
versus how little of it there is in the initial game environment.


"Storm Cellar" (by P.F. Sheckarski) (Score: 3)

This was an odd response:

> help
You glance away from the road for a second, then decide you can worry
about that later.

Many of the sentences start with "you" or "your", which I understand
is hard to avoid sometimes, but it gets repetitive.

> look at the car
(the car key)
It’s the ignition key to your rental car. It also unlocks the doors
and the trunk.

I would prefer that the default for "car" is the rental car, not its

So far, the writing is decent and the atmosphere is good. plenty of
responses are anticipated, which is nice.

> look at the rental car
A boxy sedan. It’s not your style.

"Then why did I rent that one?" this leads me to wonder. I then wonder
if maybe it's a stolen car, or who knows what kind of situation I'm
in. If this is intentional, I like it. If not, the description should
probably add something like "It's not your style, but it's all they
had." Otherwise my mind is going in all sorts of bizarre directions
(which is good, but I'd hate to be disappointed).

> open the truck
You open the flatbed truck.

This is disappointing -- I want to open it and find something like a
dead body, or nothing at all, to my relief. Instead, I get the flat,
somewhat nonsensical "You open the flatbed truck." My impression of
the writing so far is that it's spare (which is great), but needs to
be a bit more information-dense in the wording it chooses.

"The driver’s seat is drenched dark with what you can only assume to
be blood. The smell of copper knocks you back a step."

Some kind of an alien with copper-based blood! (Just kidding, but
there's something odd about reading this.)

> look at the seat
You can’t see any such thing.

It may not be important to the story, but it breaks my mood if I see a
statement like this. The game world suddenly shrinks; before, for all
I knew, this was a world in which little details and examinations of
them mattered, and that excited me. Now the game bluntly tells me that
this isn't the case, but perhaps not in the way that it should.

> w
You brace yourself for a long walk down the road.

Further down the Road
About half a mile from the accident, something rushing through the
switchgrass catches your eye.

If I'm walking for half a mile, I want to get a sense of distance in
the text, not just a flat description. It's arguable how many of the
protagonist's thoughts you want to spell out to the player, but I
think this might have been a great chance to demonstrate distance by
giving us a longish passage full of the character's mindset as he
walks down the long, dark road. If there's not much to the empty
environment around him, you have to fill the space with mental things,
or at least claps of thunder in the distance, or the sound of insects
in the dark. Something to give a sense of space and time.

The hotel makes its appearance. This game is quickly beginning to show
its genre, which is fine... but I just hope it turns into something
more unusual than it's currently suggesting to me.

Motel Deck, West
You can see the office’s front door and the door to Room One here.

So far, many of the descriptions are sparse like this. When I said I
liked spare writing before, this isn't exactly what I meant. Go ahead,
describe the deck a little! I think these sorts of scary environments,
which are quiet and unpopulated, become much scarier when you're left
with mundane little details to mull over as you move through: sounds,
or the lack thereof, dinginess, dirtiness, trash left behind, etc.

> light the candle
What do you want to light the white candle with?

Isn't it obvious?

An interior door in the north wall leads deeper into the building,
presumably to a back office. A slender door probably opens onto a
utility closet.

> n
You can’t, since the interior door is in the way.

Things like this are important and need to be fixed. In games like
this especially, in which atmosphere is crucial, the mood becomes
extremely delicate and can be ripped to shreds by silly things like
the above.

Here are some more things to think about:

> open n door
I only understood you as far as wanting to open the north.

> open north
You must name something more substantial.

> open door
Which do you mean, the office’s front door or the interior door?

> open north door
I only understood you as far as wanting to open the north.

I understand that you named the door something specific, but the name
you give the door, while it might be a logical one, is not always the
one the player thinks of first.

In addition, many of the bare room descriptions (especially the deck
of the motel) lack good directional descriptions, for example, how to
leave the deck.

> break the window to room six
Violence isn’t the answer to this one.

But neither is a stock message that makes no physical sense. At the
very least, I should be allowed to try to break it, and hurt my hand
or elbow in the process.

Behind the Motel, West
The narrow alley behind the motel ends here. The only way back is to
the east.

...But ends in what? In a place like this, especially, in which a dead
end might force one to take note of details, I feel completely blind.
Fear is a sensory thing, filled with details of both the inner and
outer environment. I get none of that here. Instead of fear, I feel
boredom. There is nothing driving me, only locked doors. What's more,
what is my impetus to find a key for these doors besides the fact that
I'm playing an IF game? Maybe my own predjudices are showing, but I
don't want to follow silly IF conventions like "a locked door = find
the key". I want to find my car keys and get the hell out of this
freaky place, preferrably without breaking and entering, but even that
possibility isn't there for me.

> look at the hook
It’s unreasonably high up on the wall. Unfortunately, there’s nothing
in the room near it. Even if you climbed onto the counter and jumped,
you wouldn’t be able to reach it. Too bad, because there’s a key on
the hook.

Keeping in mind my musings above, this just makes me laugh. The key is
presented as a goal in itself, of value purely because it is an IF
trope and nothing more, like a piece of meat meant to make me drool.
Something makes me think an entire essay on the philosophy of IF could
hinge on this little passage alone.

All in all, the game got off to an interesting start, but the "find
the key" plot quickly tired me out, and I found that, despite the
decent start, I didn't have enough interest to keep pushing when
things got thick.


"Phoenix's Landing: Destiny" by Carolyn VanEseltine (Score: 4)

Pretty well written, though the prose is a bit purple. Appropriately
so, perhaps. Still, the opening paragraphs are a bit long considering
I still haven't taken any turns.

Before The Story
There was no up, no down, no north, no south, no dawn, and no dusk.
This was a place that is no place at all.

This is a neat way to dissolve the tropes of traditional IF
descriptions in a way that jives with the unearthly setting.

> l at me

> i
[Your actions are limited at this time, and you must choose from what
the ghost perceives before you can continue onward. Please CHOOSE one
option from among the sword, the spiderweb, the dandelion, the book,
the mask, and the candle.]

I find that these two responses are at odds with one another. The
first is fine, even appropriate, but the second breaks the illusion
and goes outside of the game, and further, tells me what is and isn't
possible. I would have preferred that it hinted, like the first,
rather than nearly scolded, like the second.

I enjoy the rock-scissors-paper aspect hinted at in the choosing, even
if I haven't seen these in play just yet. It excites me about what may
be to come...

So far there is a sense that the author has crafted a world that is
deep beyond simply the words on the screen. In many ways, I think this
is the most important thing to do in IF. Note that so far,
implementation and code seems to be extremely simple, but I'm very
impressed nonetheless. At this point, the quality of conventional IF
interactivity will make or break this game for me.

Again, more pages of text. This is somewhat disappointing, after the
long introduction.

Even once I'm presented with a prompt, aside from looking around and
at my various belongings, my actions seem only to string me along
further as the story unfolds before me, but not in any sort of
interactive way.

And even after that, there is another long page of text. This is
beginning to feel more like a Choose Your Own Adventure story than a
conventional work of IF, which is fine, but it's not entirely to my
taste. I find that the sort of dense backstory and atmosphere
suggested by writing like this is best suited to a more interactive
environment, where you can be made to feel as though you're a part of
it, but that's not the case here unfortunately.

“High Caerwyn, I present Lindensy for your examination.”
(You memorize High Caerwyn’s name for future reference.)
High Caerwyn nods. “Thank you, Hachachi. I will summon you when it is
(You memorize Hachachi’s name for future reference.)

I find myself wishing that this were an invisible process, leaving me
to remember the names myself or ask others about them if I forget.

“Are you familiar with desert appleshy?” he inquires.

[1] “Desert appleshy? I don’t think so....”
[2] Remain silent.

> 2
You remain silent. Hachachi glances at you. “Of course, you’re not
required to answer my questions, but I thought it would be nice to be
on friendly terms,” he says rather wistfully. He uncorks the bottle
and pours carefully, and the liquid that swirls into the cups is pale
gold, but tinged with faint iridescence.

[1] “Desert appleshy? I don’t think so....”

As the above shows, even my few moments of choice seem quickly to turn
into more story-on-rails. I find that simply waiting and letting the
story move on around me is entirely possible.

The repetition of cave descriptions is annoying in a game that's
otherwise so descriptive. And now I'm finding it's a maze of somekind,
which again, is unwelcome in a setting like this. Not the kind of
interactivity I was hoping for above.

This is annoying:

Beside the waterfall, a crude ladder leads upward and outward to a
cold night sky.

> u
From here, you can go south and west.

> climb
What do you want to climb?

> the ladder
Well done!

It's congratulating me in my struggle against it. Hmm... I don't like

And then it's the waiting game again. I try to wake, to make some
difference here, to change something, anything, but it won't let me.

There is some confusion about direction in the graveyard, and after a
slurry of short dreams, suddenly... I'm dead?

I really liked where this game was going at first, but in the end I
find I need more physicality in my IF. This was dense, at first
somewhat enjoyably so, but it quickly became tiring. Having so much
information being thrown at me, I became confused, and soon
disinterested. If only this was all done in smaller bites, with a
little more exploration, more options, more manipulation of objects,
or even more consequences to my conversation choices, it could have
been much more interesting.

After restarting to see if different initial choices made for a very
different character or introduction, I find this not really to be the
case. Small segments of the text are changed, and my name, and the
intricately detailed things that I wear, but little else. Even the
conversation options are identical. This was my last hope for finding
something truly interesting about this work, but it failed.

A lot of effort went into this, and it's truly a beautiful effort (if
only most authors tried this hard!) but it's just not working for me.
With some tweaking of the fundamentals, this could be excellent.


"The Bloody Guns" (by Stuart Allen)

I'm on a Mac, and I found that trying to install the interpreter for
this took more effort than I was willing to spend, unfortunately.


Sep 8, 2008, 7:38:16 AM9/8/08
Hello Mark,

thanks for the comments and thoughts! I'll take some of those into




Sep 8, 2008, 5:13:46 PM9/8/08
I enjoyed playing the IntroComp games, but I found that I was able to
"finish" very few of them.

The only real exception was Phoenix Landing. I got a little further on
most of the games than the original poster did, though.

My sparse notes on the games, mostly detailing how far I was able to
get... (Probably will contain some spoilers.)

Bedtime Story - I was never able to make it past the robot. I loved
the story telling and how things changed, as well as how you could
respond in both tenses. I would definitely enjoy playing a finished
version of this game.

Fiendish Zoo - I was never really able to accomplish much with this
game. I explored a bit and suddenly the game was over. I went back a
couple times, but never really got very far.

Nine-Tenths of the Law - It took me a full 3 sittings to get past the
first room. The first couple of times, after trying all sorts of
things and nothing really working, I abandoned it and went on to other
games, just like the original poster. The only clue past the initial
room seems to be the title of the game, which I really dislike. There
should have been something else to hint about your additional
abilities other than waving your fronds around. In the end, I think I
got pretty far into the game, but I got stuck on the riddle. I tried
everything, even hitting it with a "wet cat", and nothing seemed to
help me get past the monkey. The game was pretty well implemented,
especially since after the first couple of sittings, I was left
wondering if there's only one room to this intro. There's a lot to
find and explore, really. There's a couple spots where I got pretty
frustrated, though. First was the first room itself, as mentioned
above. Second, once I found the ebony key, I spent a LONG time trying
to figure out how to pick it up. I mean, obviously some rabbit managed
to pick it up and put it there in the first place, why can't I pick it
up and move it where I wanted? I tried everything imaginable to get
it, but I had to eventually resort to getting the key another way. The
monkey riddle was the last place where I got stuck. I really enjoyed
the game, and I'd love to see a complete, polished game come out of

Storm Celler - I think I got pretty far into the game. I managed to
get into every room except room 5. But that's pretty much as far as I
got. I'm still not sure how to get the brass key that's taped to
window 5. I liked how the atmosphere of the game was really creepy. It
definitely invoked a sense of fear as I played it. Since I never
really finished the game, I'm still not sure what in the world was
going on, however.

Phoenix Landing - I liked this game a lot, and it was really the only
one that I was able to finish. I felt kind of turned off by the pages
of text at the beginning, however. I liked the character customization
stuff, but like the original poster, I wish it had more of an impact
on the game - hopefully it will in the finished product. I did feel
like the game held your hand a bit too much, though. The game was
pretty linear up until the graveyard. Then suddenly the game stops
holding your hand. That transition was a little jarring. But then once
you get past that little "puzzle" the game once again starts holding
your hand again. It's a good intro, and I hope to be able to play the
finished game.

The Bloody Guns - I'm also on a Mac and wasn't able to play this at


Sep 8, 2008, 6:28:36 PM9/8/08
Like several other commenters, I found that first impressions didn't
always count...

Nine tenths of the law: Yes, I'd given up once, before finally getting
the pun in the name which lets you play guess-the-word and get out of
your incorporeal, demonic body into something more useful. After
that, the game is slightly confusing, with some odd behaviours (like
being whisked back to the hilltop in a way that I *think* was
deliberate, but wasn't 100% sure wasn't a bug), but had some great

Storm Cellar: I was about to give up in disgust/boredom at the driving
scene when suddenly the game picked up. The motel puzzles appealed to
me, which surprised me, as I'm not really into puzzle IF, but there
was enough creepy detail to make this one the one I played for
longest, and rated the highest.

Bedtime Story: One of the 2 intros I managed to "finish", I really
like the concept of the storytelling to a child (who participates in
inventing the world, sometimes against your initial ideas) and would
love to see this implemented as a full game.

Fiendish Zoo: The implementation was quite sparse, didn't get very far
with this. The writing, setting, programming were all promising, but
just didn't really click.

The Bloody Guns: I did actually manage to get this to load under linux
- you need both a blorb player and JACL (which seems to be a
specialised TCL interpreter. Very odd) Good use of an "on rails"
story with puzzles and character interaction. The setting and plot
didn't really appeal to me but I did play to completion of the intro.

Phoenix's Landing, Destiny: I gave up shortly after the "choice"
introduction, having decided it was pretentious and dull: looking at
some other reviews (and the award), it looks like it would be well
worth me giving it that second impression...

Overall, it was a really fun competion to play: the fact of there
being not too many pieces, all of them short helps too ;-)


Stuart Allen

Sep 9, 2008, 12:12:38 AM9/9/08
On Sep 9, 9:28 am, osfameron <> wrote:
> - you need both a blorb player and JACL (which seems to be a
> specialised TCL interpreter.  Very odd)  

Those rascally TCL guys. I had the name first!

The two 'JACL's are very different things. One is a more general
purpose language, the other (this one) is specifically for writing
interactive fiction.


Reply all
Reply to author
0 new messages