failure to install from githum - URGENT

15 views
Skip to first unread message

Gabriella Scatà

unread,
Sep 22, 2022, 3:51:57 AM9/22/22
to devtools
Hi everyone,
I am having this issue but funny enough only on my PC With Windows 10, but not on the work PC with Windows 10 Enterprise.
I don't what is the difference between the 2 that is causing this issue:

<devtools::install_github("green-striped-gecko/dartR@dev", ref = "dev", lib= "/path.name")
Error: Failed to install 'dartR' from GitHub:
            ! System command 'Rcmd.exe' failed>

It's not the package because the installation of the same package works on the work computer.

I found lots of posts on this issue, but no real solutions...
I would really appreciate some help on this!

Thanks a lot
Gabriella

Gabriella Scatà

unread,
Sep 22, 2022, 5:15:00 AM9/22/22
to devtools
Just a note that install_github was working perfectly fine before...

--
You received this message because you are subscribed to a topic in the Google Groups "devtools" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/rdevtools/FxsBhCm2HUo/unsubscribe.
To unsubscribe from this group and all its topics, send an email to rdevtools+...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/rdevtools/5af7d632-b65a-4fbb-ac17-431b158132e6n%40googlegroups.com.
Reply all
Reply to author
Forward
0 new messages