/usr/bin/ruby2.1: bad interpreter: No such file or directory

110 views
Skip to first unread message

Jamie Orchard-Hays

unread,
Apr 19, 2015, 4:10:56 PM4/19/15
to railsmachin...@googlegroups.com
Getting

rake --version
-bash: /usr/local/bin/rake: /usr/bin/ruby2.1: bad interpreter: No such file or directory

Also same thing for shadow_puppet.

Ruby installed from src21

Ubuntu 14.04

Current Moonshine plugins.

Any ideas?

brightbox21 did not cause this, but I was having other failures during deploy so I went to src21 to see if that would solve the problem.

Jamie
Reply all
Reply to author
Forward
0 new messages