Any help rails server

32 views
Skip to first unread message

Justice Akpadie Jnr

unread,
May 6, 2020, 8:10:53 AM5/6/20
to RailsInstaller
NOTE: Gem::Specification#rubyforge_project= is deprecated with no replacement. It will be removed on or after 2019-12-01.
Gem::Specification#rubyforge_project= called from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/specifications/i18n-0.8.6.gemspec:17.
NOTE: Gem::Specification#rubyforge_project= is deprecated with no replacement. It will be removed on or after 2019-12-01.
Gem::Specification#rubyforge_project= called from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/specifications/rack-test-0.6.3.gemspec:17.
C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/resolver.rb:290:in `block in verify_gemfile_dependencies_are_found!': Could not find gem 'uglifier (>= 1.3.0) x86-mingw32' in any of the gem sources listed in your Gemfile. (Bundler::GemNotFound)
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/resolver.rb:258:in `each'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/resolver.rb:258:in `verify_gemfile_dependencies_are_found!'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/resolver.rb:49:in `start'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/resolver.rb:22:in `resolve'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/definition.rb:258:in `resolve'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/definition.rb:170:in `specs'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/definition.rb:237:in `specs_for'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/definition.rb:226:in `requested_specs'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/runtime.rb:101:in `block in definition_method'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/runtime.rb:20:in `setup'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler.rb:149:in `setup'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/setup.rb:20:in `block in <top (required)>'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/ui/shell.rb:136:in `with_level'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/ui/shell.rb:88:in `silence'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/gems/2.3.0/gems/bundler-2.1.4/lib/bundler/setup.rb:20:in `<top (required)>'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:92:in `require'
        from C:/RailsInstaller/Ruby2.3.3/lib/ruby/site_ruby/2.3.0/rubygems/core_ext/kernel_require.rb:92:in `require'
        from C:/Users/IDEAS/meet/config/boot.rb:3:in `<top (required)>'
        from bin/rails:3:in `require_relative'
        from bin/rails:3:in `<main>'

muganda dizo

unread,
May 15, 2020, 3:39:26 AM5/15/20
to RailsInstaller
What exactly is the problem?
Reply all
Reply to author
Forward
0 new messages