Ruby 2.3 Installation issues from Rails Installer

115 views
Skip to first unread message

Sachin Jangam

unread,
May 26, 2020, 1:37:41 AM5/26/20
to RailsInstaller
Hi ,
           After installing latest Ruby version (2.3) for Windows from Rails installer, i have been getting error while creating a new app (rails new app)

Gem:InstallError: byebug requires Ruby version >= 2.4.0.
An error occurred while installing byebug <11.1.3>, and Bundler cannot continue.
Make sure that 'gem install byebug -v '11.1.3' ' succeeds before bundling.
In Gemfile:
byebug


How do i resolve this ? Do i install latest Ruby version (2.7.1) separately?


Regards
Reply all
Reply to author
Forward
0 new messages