I installed the latest railsinstaller from the site which is railsinstaller-3.4.0.exe. But that only supports 2.3.3 ruby. But when doing a bundle install command, it fails with the error saying rubyzip 2.0.0 needs ruby>=2.4 and it fails. How do i get pass this?
You received this message because you are subscribed to the Google Groups "RailsInstaller" group.
To unsubscribe from this group and stop receiving emails from it, send an email to railsinstalle...@googlegroups.com.
To view this discussion on the web visit https://groups.google.com/d/msgid/railsinstaller/341e590f-8d9e-486c-9e5a-fcc6a33e6227%40googlegroups.com.