installation problems

200 views
Skip to first unread message

Steve Mumera

unread,
Mar 15, 2018, 2:57:21 AM3/15/18
to RailsInstaller
have installed but when i type localhost 3000 to the browser it does not display anything and am seeing the following erros please help
\Sites\myproject>rails server
=> Booting Puma
=> Rails 5.1.5 application starting in development
=> Run `rails server -h` for more startup options
*** SIGUSR2 not implemented, signal based restart unavailable!
*** SIGUSR1 not implemented, signal based restart unavailable!
*** SIGHUP not implemented, signal based logs reopening unavailable!
Puma starting in single mode...
* Version 3.11.3 (ruby 2.3.3-p222), codename: Love Song
* Min threads: 5, max threads: 5
* Environment: development
* Listening on tcp://0.0.0.0:3000
Use Ctrl-C to stop

Christopher Rigor

unread,
Mar 20, 2018, 4:09:09 AM3/20/18
to RailsInstaller
Hi Steve,

Those messages are not errors. Puma is running correctly. Can you try going to http://localhost:3000 (with a : between localhost and 3000)?

-Chris

picotra...@gmail.com

unread,
Feb 21, 2019, 6:43:46 AM2/21/19
to RailsInstaller
Same problem, is it important ? Can you explain me what's happening dear ?

raphael picot

unread,
Feb 21, 2019, 6:47:45 AM2/21/19
to RailsInstaller
A  tuto say that I should obtain :
=> Booting WEBrick
=> Rails 3.0.5 application starting on http://0.0.0.0:3000
=> Call with -d to detach
=> Ctrl-C to shutdown server

--
You received this message because you are subscribed to the Google Groups "RailsInstaller" group.
To unsubscribe from this group and stop receiving emails from it, send an email to railsinstalle...@googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

raphael picot

unread,
Feb 21, 2019, 6:48:31 AM2/21/19
to RailsInstaller
And I obtain 
Capture d’écran (15).png

raphael picot

unread,
Feb 21, 2019, 6:50:07 AM2/21/19
to RailsInstaller
sorry for the triple post : 

Capture d’écran (16).png
Reply all
Reply to author
Forward
0 new messages