problem to run bundler server

51 views
Skip to first unread message

asghar bizaval

unread,
Jul 17, 2019, 10:04:29 AM7/17/19
to RailsInstaller
hi
when in want to run ((bundler exec rails server)) for install rails on windows,
i encounter the following error
{Could not find gem 'puma (~> 3.7) x86-mingw32' in any of the gem sources listedin your Gemfile.Run `bundle install` to install missing gems.}
what is this?
I went through the video below. I just installed version 2.3

Reply all
Reply to author
Forward
0 new messages