Self-Build Android not Booting

159 views
Skip to first unread message

Jean-Luc Aufranc

unread,
Jan 16, 2014, 5:00:53 AM1/16/14
to ra...@googlegroups.com
I've build Android in Ubuntu 13.10 as per the wiki http://wiki.radxa.com/Rock/Android_Build, and flashed the image with upgrade_tool:

./upgrade_tool uf rockdev/update.img

It failed to flash at first, as it could not find the board, but trying this morning again it worked.

Now at boot time, it will show the animated "radxa" logo forever, and continuously show the following messages in the serial console:

[  624.645119] init: untracked pid 26951 exited                                
[  624.663920] init: untracked pid 26950 exited                                
[  629.462119] request_suspend_state: wakeup (0->0) at 629440280410 (2014-01-16)
[  629.464642] init: untracked pid 27167 exited                                
[  629.478298] init: untracked pid 27166 exited                                
[  634.562433] request_suspend_state: wakeup (0->0) at 634540587452 (2014-01-16)
[  634.565668] init: untracked pid 27383 exited          


Have you tried a recent build from git?  Or have you experience this issue before?

Tom Cubie

unread,
Jan 17, 2014, 11:19:07 AM1/17/14
to Jean-Luc Aufranc, ra...@googlegroups.com
We have daily build on our local server. I will check the latest image tomorrow.

>
> --
> You received this message because you are subscribed to the Google Groups
> "radxa" group.
> To unsubscribe from this group and stop receiving emails from it, send an
> email to radxa+un...@googlegroups.com.
> To post to this group, send email to ra...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.



--
radxa rock - quad core arm computer that rocks

radxa.com
Reply all
Reply to author
Forward
0 new messages