HCL - DELL Precission M6800 A26

18 views
Skip to first unread message

Sergey Bezugliy

unread,
Dec 10, 2020, 9:13:53 AM12/10/20
to qubes...@googlegroups.com
Qubes-HCL-Dell_Inc_-Precision_M6800-20201210-160916.yml

Sergey Bezugliy

unread,
Dec 10, 2020, 9:29:37 AM12/10/20
to qubes...@googlegroups.com
Qubes-HCL-Dell_Inc_-Precision_M6800-20201210-162910.cpio.gz
Qubes-HCL-Dell_Inc_-Precision_M6800-20201210-162910.yml

ludwig...@gmail.com

unread,
Dec 13, 2020, 6:02:34 PM12/13/20
to qubes-users
A26 BIOS?!
Are you sure? A16 is more plausible.

Cheers,

Ludwig


On Thursday, December 10, 2020 at 2:29:37 PM UTC Sergey Bezugliy wrote:

pudding

unread,
Dec 14, 2020, 8:34:37 AM12/14/20
to qubes...@googlegroups.com
Hello, my setup is as follows:

Debian 10 AppVM (Chromium) - OpenVPN VMs (Mullvad or ProtonVPN, with
Qubes-VPN-support made by Chris Laprise) - sys-whonix - clearnet

Recently I found that whenever I use Chromium inside my AppVM, OpenVPN
always constantly reconnects. I looked up OpenVPN log and found these
messages appeared many times:

Connection reset, restarting [0]
TCP/UDP: Closing socket
SIGUSR1[soft,connection-reset] received, process restarting
Restart pause, 5 second(s)

Both Mullvad and ProtonVPN VMs have this issue. I tried different
Chromium versions, namely official 83.0.4103.116 in Debian Stable repo,
ungoogled-chromium 84.0.4147.135-1.buster1 and
87.0.4280.67-1.unportable1, and Chromium 88.0.4287.0 AppImage. Only
official 83.0.4103.116 does not cause this issue. But I prefer
ungoogled-chromium for privacy reasons. Is there any way to fix this?
Thanks in advance.
Reply all
Reply to author
Forward
0 new messages