Cannot start qubes-guid

116 views
Skip to first unread message

fer...@sigaint.org

unread,
Dec 3, 2016, 12:22:30 PM12/3/16
to qubes...@googlegroups.com
Hi
Each time that I create a new appVM based on whonix-ws, the appVM shows a
message "Error starting VM: Cannot start qubes-guid!", after 30 seconds
the message leaves and all works normally. This doesn't appear with new
appVM based on fedora or debian.
Is it anything that can be considered normal?

Thank you

Marek Marczykowski-Górecki

unread,
Dec 3, 2016, 1:59:03 PM12/3/16
to fer...@sigaint.org, qubes...@googlegroups.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA256
Do applications in such Whonix AppVMs work anyway? How do you start the
VM - from the menu, or "start" button from Qubes Manager?
Is it fresh install, or upgraded from previous Qubes release?

Also, take a look at guid log - it's in /var/log/qubes/guid.VMNAME.log
(replace VMNAME with actual VM name) - also accessible from Qubes
Manager - right click on the VM).

- --
Best Regards,
Marek Marczykowski-Górecki
Invisible Things Lab
A: Because it messes up the order in which people normally read text.
Q: Why is top-posting such a bad thing?
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v2

iQEcBAEBCAAGBQJYQxXwAAoJENuP0xzK19csdf4H/Aw5RrEHoiKQdqRbIhvCdj0x
ZI180Lwt3OS31EjzNAePrjuhAEmF3cSaoPxgLK+5FnZ+ah2mN6M+YPolN2Q70JYl
Kvp8oplQWdN9FQqe4n0oC/BL5gUFoJJjZ/U8LpD9eAfUrq1urODLj/xWW8tZilg4
G8sG2dU7QpprAWHAbXil4kpsYVrSgyfXjdVLbts7wafBCIgMtnfAPQhzeKm36yZ7
fSjoLP9ICGjXBaR0QfU8eTLlltAKcx2ewQgszbk46bIgy8vnoeKtFiAbUyc8YwN2
nbuS0jCR2rII3tbEY2y8rybenka11gmG0DhmDnrNWdUbFo2NGxoDmxAeONl12Uw=
=jb4m
-----END PGP SIGNATURE-----

fer...@sigaint.org

unread,
Dec 4, 2016, 3:57:47 PM12/4/16
to qubes...@googlegroups.com
Hi
Application in VM works anyway, this message appears only from the first
start of the appVM created
Start VM from Qubes Manager
I reinstalled whonix-ws

Reply all
Reply to author
Forward
0 new messages