HCL - ASRock q87M_VPro + i5-4670

69 views
Skip to first unread message

suric...@gmail.com

unread,
Jan 13, 2014, 2:38:32 PM1/13/14
to qubes...@googlegroups.com

ASRock Q87M Vpro + i5-4670 + 8GB (Kingston KHX24C11T2K2/8x)

Kernel:        3.11.1-2.pvops.qubes.x86_64

CPU:        Intel(R) Core(TM) i5-4670 CPU @ 3.40GHz
Chipset:    00:00.0 Host bridge [0600]: Intel Corporation Haswell DRAM Controller [8086:0c00] (rev 06)
VGA:        00:02.0 VGA compatible controller [0300]: Intel Corporation Haswell Integrated Graphics Controller [8086:0412] (rev 06)

BIOS:        P1.50
VT-x:        Active
VT-d:        Active


Notes:
- If any Power Saving option is enabled in bios or in KDE, system almost systematically hangs at wakup. If you don't use KDE, then you can try enabling monitor power saving.
- Audio device don't work by default under linux. It can be passed to a Windows HVM, then manifacturer's drivers install correctly and it works.
- Usb can be passed to Windows HVM: if USBv3 is enabled in bios, manifacturer's drivers fails to install and device does not work. If USBv3 is disabled in bios, then win7 default
drivers are enough and device work correctly.

Thanks to Qubes team...

Qubes-HCL-ASRock-Q87M_vPro-20140113.cpio.gz
Qubes-HCL-ASRock-Q87M_vPro-20140113.txt

mihail....@gmail.com

unread,
May 29, 2014, 5:54:50 AM5/29/14
to qubes...@googlegroups.com
Hello, I am looking for a 1150 socket mobo and am considering buying this one. Are those issues fixed in the newest Qubes version? Or perhaps they are Xen related(since the ACPI is managed by Xen or so I think), hence newer versions of Qubes haven't solved them? Does suspending works now?

Best regards
Reply all
Reply to author
Forward
0 new messages