HCL HP Elitebook 2560p

280 views
Skip to first unread message

gemm

unread,
Nov 2, 2015, 5:13:10 PM11/2/15
to qubes...@googlegroups.com
Hi,

some feedback from a new Qubes 3 user:

I installed Qubes 3.0 on HP Elitebook 2560p recently. Works very well.
No problems found with networking (WLAN), Video and Audio playback or
special HP keys (WLAN on/off, audio mute). I am using german Keyboard
layout but english OS language. Also installed, upgraded and tested
whonix. Laptop energy management is working fine. Also does standby mode
(close display).
The Laptop has been purchased as used machine for Qubes compatibility in
mind. I upgraded from i5-2540m to i7-2760QM Quadcore CPU - both Sandy
Bridge generation with HD3000 integrated GPU. Also added a SSD and a
total of 16GB RAM. Intel Virtualisation options VT-d, TXT and TPM option
turned on in BIOS. Seems to work as expected. BIOS upgraded to latest
version F.60 from 2015. System is responsive and fast. AppVM creation
takes less than 10 sec.
Only thing missing is a mp3 coded to playback streaming audio in firefox
(e.g. www.schwarze-welle.de).

Found a little error while using the VM Backup option in Qubes VM
Manager. Apparently it is not able to backup dom0 AdminVM. This results
in an error message (Backup failed) and corrupted Backup File. Without
including dom0 AdminVM in the Backup, the Backup and Restore process
works fine.

Overall a very nice system. I like the concept very much and slowly
getting used to it. I will keep Qubes OS for my every day use on my
laptop. Thank you for producing this system !

regards,
gemm
Qubes-HCL-Hewlett-Packard-HP_EliteBook_2560p-20151102-222859.yml

Axon

unread,
Nov 2, 2015, 5:32:27 PM11/2/15
to gemm, qubes...@googlegroups.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

gemm:
> Found a little error while using the VM Backup option in Qubes VM
> Manager. Apparently it is not able to backup dom0 AdminVM. This
> results in an error message (Backup failed) and corrupted Backup
> File. Without including dom0 AdminVM in the Backup, the Backup and
> Restore process works fine.
>

When does the error message occur? When creating the backup, or when
attempting to restore from the backup? Does the error also occur when
verifying (not actually restoring) the backup?
-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJWN+RmAAoJEJh4Btx1RPV8fb8QAN8KSZI8YNrL11w6LGElgP2d
2ODWPUUAP58+9t4eSpy+vC/3qfgYLjV8B6GSp/NwDIUOrm5LXU87kJzg9uyvFQew
IucvTQcD1CyAkMGoyWWQYFsoxajSS0+5DaX69XamWwkwnasu97XFM+2Kqe1ipNjk
HQSancYXEQvAwXC3J9Vt7giwhXyhpxHY1kSPs/M7jpGuuDomsB+PjLNbFX2LubxJ
bcb5J+tIWjvnkzMxnzsyrKT6/cCH0puiewGbU8n5ycmgvHQuXRgLADv1gsLOJWSU
AuOIrwuqEVUsNj5d+B2eq/5WO2q+voZZYCwPXhdgoujOXpfs4FXTa6HuqVjVpUTX
jFZyir4iMtG2pEaJtmcf95o3UjerbW9GWYl509vrOw07Cneed9Im773UyaGq+8dV
p17a1rYroZiDAJcUVrPl4QeaqZA/iAJipzuTflbZc6mOw4Gwdbt3bNK3QH6J4rJq
4Gjw0BEwoko0t3hluLodaLl6mcURDUCUv2xildq91nemZ+den6WKE2QQ2WHAbIQI
39/0PIUY1+wCYRArjBaCW9mMvW48RZldYK62rNGiThhEJAwbbfV+X5TVbnnpM4s0
HI5/EqqbNwd2umNU2xbjw/ZBzZj930hUI5TgPDSNruQu1wA35P41xnqTOP5o8HWn
so2/KKh8GUDMs/gvfsih
=aBW3
-----END PGP SIGNATURE-----

Axon

unread,
Nov 2, 2015, 6:24:31 PM11/2/15
to gemm, qubes...@googlegroups.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

(Adding list)

gemm:
> The error occures after backup is finished with 100%. Error
> message window pops up:
>
> "[Dom0] Backup error ! ERROR: Failed to perform backup: error in
> addproc"
>
> Restore Verification results in another popup:
>
> " [Dom0] Backup Error! ERROR: unable to extract the qubes backup.
> Check extracting process errors. Partially restored files left in
> /var/tmp/restore_*, investigate them and/or clean them up"
>
> and
>
> "ERROR: unable to extract files for
> /var/tmp/restore_3R1Ewg/dom0-home/TESTUSER.015.(u", u"tar:
> Unexpected EOF in archive\n\ntar:Error is not recoverable: exiting
> now\n`) Tar command output:%s Finished with errors!"
>
> The error can be reproduced. Only Dom0 VM is affected. Other VM
> Backup and restore works well. I am using encrypted
> backup/restore.
>

Does the error occur only when attempting to back up dom0 through the
Qubes Manager GUI (not with the command-line qvm-backup tool)?

>
> On 11/02/2015 11:32 PM, Axon wrote: gemm:
>>>> Found a little error while using the VM Backup option in
>>>> Qubes VM Manager. Apparently it is not able to backup dom0
>>>> AdminVM. This results in an error message (Backup failed) and
>>>> corrupted Backup File. Without including dom0 AdminVM in the
>>>> Backup, the Backup and Restore process works fine.
>>>>
> When does the error message occur? When creating the backup, or
> when attempting to restore from the backup? Does the error also
> occur when verifying (not actually restoring) the backup?
>
>

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJWN/CiAAoJEJh4Btx1RPV8kEQQAMB+syACLs3wjVRJGI+svMnv
FOj2b7yUubezRCQ/QIkHiDu5VPwEsWc9vDDfjNN0izZN4Fq6jGwiWc9qxYXQwzQE
AT/9s1DJKEAYyQTqDvUUFZ8FciGrc0xuAcMQY2svH++exSPoWDkfVOLh/HfDTwSN
1rFC1O7IAltLfIohAAb0+tAxb+SpI47mBGLXlWMdu5zR+TghembH8KtU+Lvo2n2U
HNmhc5f7JQl+HkoiQykP7dtcLwAa4cJMQS1Q8xTlQXWINENmkJZXBsDos1yOQgY7
HM8kTXN4vnz/DX+/G8fOoxN2bZbAvBQWfGIdXZFVV+JRu0JxG3DMwLgLDucAjEej
V2iBq2xsn+M48GsYQww/46aJ+kKjhKl2K675BXTifGGf9oT3UL2yRbwMRtd0qAW9
ytJ2lIrnx+SpflIcKb6rLWvCoSelx3y8l1dZN16fe1ZYV5E2Kfw45tYkOju/35GW
9QVEgVCqpF6sOx6Cc/I+wMbZtMVRNDHz90QresvEcvsnETRwI9fiD4sZ9oA7d1i1
mgI4Z2j2uiEh77px8gEGTvi9Y5Hf4sbKIpAT4eGn4USSEdoD21biOGSZn1S8I7fM
VGJCn50jupYZKeC1HJc+LhFil+g8SEQtuwTO1xSV3dcbu8mjUDU+VOwlwbU7HI7F
JsYU+2qf0Xe38Kcip8Gg
=5S9W
-----END PGP SIGNATURE-----

Axon

unread,
Nov 3, 2015, 6:17:05 PM11/3/15
to gemm, qubes...@googlegroups.com
-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA512

(Re-adding list. Gemm, please consider using reply-all or replying
only to the list, as it helps the community greatly to keep these
discussions on-list, unless of course private information is being
exchanged. Thank you!)

gemm:
>> On 11/02/2015 11:32 PM, Axon wrote: gemm:
>>>>> Found a little error while using the VM Backup option in
>>>>> Qubes VM Manager. Apparently it is not able to backup dom0
>>>>> AdminVM. This results in an error message (Backup failed)
>>>>> and corrupted Backup File. Without including dom0 AdminVM
>>>>> in the Backup, the Backup and Restore process works fine.
>>>>>
>> When does the error message occur? When creating the backup, or
>> when attempting to restore from the backup? Does the error also
>> occur when verifying (not actually restoring) the backup?
>>
>>
>
>
> On 11/03/2015 12:24 AM, Axon wrote: (Adding list)
>
> gemm:
>>>> The error occures after backup is finished with 100%. Error
>>>> message window pops up:
>>>>
>>>> "[Dom0] Backup error ! ERROR: Failed to perform backup: error
>>>> in addproc"
>>>>
>>>> Restore Verification results in another popup:
>>>>
>>>> " [Dom0] Backup Error! ERROR: unable to extract the qubes
>>>> backup. Check extracting process errors. Partially restored
>>>> files left in /var/tmp/restore_*, investigate them and/or
>>>> clean them up"
>>>>
>>>> and
>>>>
>>>> "ERROR: unable to extract files for
>>>> /var/tmp/restore_3R1Ewg/dom0-home/TESTUSER.015.(u", u"tar:
>>>> Unexpected EOF in archive\n\ntar:Error is not recoverable:
>>>> exiting now\n`) Tar command output:%s Finished with errors!"
>>>>
>>>> The error can be reproduced. Only Dom0 VM is affected. Other
>>>> VM Backup and restore works well. I am using encrypted
>>>> backup/restore.
>>>>
> Does the error occur only when attempting to back up dom0 through
> the Qubes Manager GUI (not with the command-line qvm-backup tool)?
>
>> The error occures when attempting to backup dom0 through the
>> Qube Manager GUI. Result by using the command-line tool for
>> backup is ok and no error occures here.
>
>
>

-----BEGIN PGP SIGNATURE-----

iQIcBAEBCgAGBQJWOUBYAAoJEJh4Btx1RPV8KFgQAOTZFrGkLqpu+busHuW5dN3e
xgka3zmTtqlgYa7aMZnDBVy6c4AvAFEAvrAMXhhGOMNVH5+Z8hb1C7V2gO2k8OYw
rqUqZuuK3corU6IcMB3nXmB3pB8be4UUTFDCYpz6U6L7pA868DmMTj7tXbq26/6D
iLLxtxTR7Sas2+6Fft7hLAfhvdQDeCZsJJpB9YFqCp2I1ZkLx8r+bbBbSVYKZZaX
oMnJYZCS8VKPzKuFIG8OA7EG2dNeWOG4tgso3o5DMdZexFj5RC3Ype3l1if3tPcf
5wnNK959AHwZPmjol7V/yv31xNBLe+hqiB6Xn1ecWqBhcImDaFAJovXN7wwpcI4q
dsUjKbte3YABL7r8JkZr+SECtYx2ZHnZ7tKSOQjDTcP4gGUmtHnQv0aqQo8ZdfUC
R1fBcfCHS5LOyIspEIcSsiTp1MGF88TJc/Ru2vEw2kCKhm0im0xTLeFghU5kv/ZB
Zzu+QIOmoXkoWeUK0IFw5bNcFi/qLk73zk/cyx/MxmCQFyIv3cmBYPUTm+p/4ozG
gdU2n/z/bjQ0iCsTfPNB+8xvrnx9ATD+f5fuUZM4lgqMFeaOp2AizCtAU10i85fX
B8Iaeu9/jkJCn/gsXIctYE8zXsXW4/qoTIPsXfazXaQecof7tHy48pr6Mff7EaXR
aZ0o1Mv8lt6prT2iJFyF
=lZdP
-----END PGP SIGNATURE-----

jacek.r...@gmail.com

unread,
Nov 7, 2015, 1:06:42 PM11/7/15
to qubes-users, ge...@gmx.de


Hi! Sorry to take this off topic, but I came across your post searching information about upgrades to the 2560p. I just got one myself and want to make several upgrades. But I'm embarrassingly confused and overwhelmed with several aspects. I was hoping you could steer me in the right direction.

Would you have a moment to answer a few questions?

Thanks,

JR

Reply all
Reply to author
Forward
0 new messages