Can't boot using an Lenovo Y500, however other notebooks work.

74 views
Skip to first unread message

christoph...@gmail.com

unread,
Jan 26, 2015, 11:36:01 AM1/26/15
to qubes...@googlegroups.com, christop...@me.com
Good afternoon,

I've been trying to install Qubes on my laptop for the past days. However, I was never able to bypass "initrd.img Loaded". What I mean is, that nomatter which boot option I tried, it always only showed:

initrd.img.... Loaded

At first, I assumed, that my stick would be at fault, however I now was able to install Qubes on an external drive using my (very old) second notebook. I thought, that I would be able to boot from this instalation with my new notebook as well, however now it only showed:

.
_



That is everything on screen. My older laptop has no problems booting the drive.

I hope you can help me figure a solution out since I'm really interested in the concept of Qubes.


Thanks for your help.




My Hardware:

Notebook-Model: Lenovo Y500
Processor: I5-3230M
GPU(s): Two GT650M (I already tried booting with one of the GPUs removed, didn't work either)
RAM: 8GB 1600MHz

cprise

unread,
Jan 26, 2015, 7:01:09 PM1/26/15
to christoph...@gmail.com, qubes...@googlegroups.com, christop...@me.com
Do your BIOS options allow you to switch to Intel integrated graphics only? I would try that.

christoph...@gmail.com

unread,
Jan 27, 2015, 11:37:20 AM1/27/15
to qubes...@googlegroups.com, christoph...@gmail.com, christop...@me.com
> Do your BIOS options allow you to switch to Intel integrated
> graphics only? I would try that.

Good day,

sadly, my notebook doesn't even utilise the IGPU in my cpu, since Nvidia Optimus doesn't work on systems, which use SLI, as it is the case with mine. That's why the IGPU was never connect to the outside world in the first place and can't be activated. This also has the nice side effect, that the notebook only lasts for ~3.hours when using it over battery...

Thanks for your help!

fettgewebew...@gmail.com

unread,
Aug 25, 2016, 8:54:54 AM8/25/16
to qubes-users, christop...@me.com, christoph...@gmail.com

That's not true.
I Have the same issue if i have two hard drives in my LENOVO Y500. Put your mSATA ssd out of your Y500 and it will work. Or leave the mSata SSD in and remove your second hard disk drive. There is a Problem to boot the image if a HDD and a SSD is in there. Don't ask why.

(tested with qubes os 2.1 and qubes os 3.1 on Lenovo Y500 i7-3630QM)

Reply all
Reply to author
Forward
0 new messages