Failure to Boot on Thinkpad T60

91 views
Skip to first unread message

saltyk...@gmail.com

unread,
Aug 8, 2014, 6:48:21 AM8/8/14
to qubes...@googlegroups.com
After verifying the download and dd'ing it onto a USB drive, I was unable to boot Qubes on my Thinkpad T60 (Intel GMA 950 GPU, Intel Core 2 Duo T7600 processor). I got a series of lines that said "unkown keyword in configuration file:" each followed by a different series of symbols, numbers, and letters and then a final termination with an error that said "No DEFAULT or UI configuration directive found!"

Considering my processor does not support Intel VT-d, is it even worth running Qubes on my machine? I.e., does the absence of VT-d ruin network isolation or reduce it?

saltyk...@gmail.com

unread,
Aug 8, 2014, 7:44:07 AM8/8/14
to qubes...@googlegroups.com, saltyk...@gmail.com
> Considering my processor does not support Intel VT-d, is it even worth running Qubes on my machine? I.e., does the absence of VT-d ruin network isolation or reduce it?

FAQ answered this, install problem remains.

saltyk...@gmail.com

unread,
Aug 8, 2014, 9:44:20 AM8/8/14
to qubes...@googlegroups.com, saltyk...@gmail.com
Considering I couldn't implement hardware isolation for a NetVM, what are my best options for software isolation? Hard drive space is not an issue, but I only have 3GB usable of RAM. This means virtual machines are probably out of the question because of overhead, but maybe container virtualization could be employed. Or maybe someone has a completely different idea.

mozzie

unread,
Aug 8, 2014, 5:41:08 PM8/8/14
to qubes...@googlegroups.com, saltyk...@gmail.com
even if problems are solved the machine will be slow
there is not only VT-d. there are also other cpu and chipset things. I run it on t430 i5-3320m 8gb intel 520 120gb ssd and it works normal not super fast.
Reply all
Reply to author
Forward
0 new messages