HCL and 3.2RC1 observations

133 views
Skip to first unread message

Doug Hill

unread,
Jul 17, 2016, 9:39:48 AM7/17/16
to qubes...@googlegroups.com
New user to Qubes over the last few months. Many thanks to the
developers for creating this clever OS, and the users who have
contributed to this group. My setups were smoother as a result! I've
been successfully using 3.1 on a T420.

Attached is a HCL for System76's Meerkat. Nice little machine, but
appears to have only one USB controller, so keyboard, mouse, USB drives
are all in dom0.

Under 3.2RC1, the only major issue I'm having (on the meerkat) is this
(under xfce):

If I manually turn off my external HDMI monitor, or if system suspends
it, upon powering it back up, the monitor reports "no signal." I have
to reboot the machine... Turning off suspend is my short term solution.
This situation did NOT occur on the T420, RC1, xfce, and VGA.

I tried using KDE, and essentially the same error occurred, but KDE
returned the following before becoming unstable: "Executable plasmashell
PID: 4007 Signal: Segmentation fault (11)"

Confirming the below bug report in RC1:

Enigmail 1.9 is incompatible with Split GPG on Debian 8
https://github.com/QubesOS/qubes-issues/issues/2170
In my case, "vault" is stock fedora-23 and client is gently modified
whonix-ws. Worked under 3.1, VMs migrated to RC1 by backup/restore.

Happy to provide any further debugging info, just please be explicit in
your directions as I'm a noob at the command line in linux.

Thanks,

Doug

--
Doug Hill
AB77 9B0D F85F 786E 2276
3CF1 8F88 AE89 13E2 89F6

Qubes-HCL-System76__Inc_-Meerkat-20160717-083155.yml
signature.asc
Reply all
Reply to author
Forward
0 new messages