libxen-lowlevel

22 views
Skip to first unread message

Andrzej Andrzej

unread,
Nov 3, 2018, 7:22:32 AM11/3/18
to qubes...@googlegroups.com
What do you think about it? I do not know if this is only my sensitivity or actual problem. I do not know if this is the developers 'decision to use a newer version or maybe some problem with packages or other developers' decision. The entire update generally went smoothly and the machine was running smoothly without problems. Console logs are in the link. The updated machine is kali linux (kali is based on debian testing (buster)). The case concerns day before yesterday update. Day before yesterday I also updated dom0.

https://0bin.net/paste/SSgIy-TJK1A9Vl6D#VDYrhrUnKrALijMAz4UzC7yEXqP9gp3sqnu4eL8fa9P

How do you think? Any action is needed from the user?

awokd

unread,
Nov 3, 2018, 12:22:16 PM11/3/18
to qubes...@googlegroups.com
'Andrzej Andrzej' via qubes-users:
> What do you think about it? I do not know if this is only my sensitivity or actual problem. I do not know if this is the developers 'decision to use a newer version or maybe some problem with packages or other developers' decision. The entire update generally went smoothly and the machine was running smoothly without problems. Console logs are in the link. The updated machine is kali linux (kali is based on debian testing (buster)). The case concerns day before yesterday update. Day before yesterday I also updated dom0.
>
> https://0bin.net/paste/SSgIy-TJK1A9Vl6D#VDYrhrUnKrALijMAz4UzC7yEXqP9gp3sqnu4eL8fa9P
>
> How do you think? Any action is needed from the user?
>
Hint, including the full log like you did is good, but it usually helps
people review your issue more quickly/easily if you include the snippet
you are concerned about directly in the email to the list. In this case,
it looks like this part:

Unpacking xen-utils-common (2001:4.8.4-5+deb10u1) over
(2001:4.8.4-2+deb10u1) ...
dpkg: libxen-lowlevel1.0: dependency problems, but removing anyway as
you requested:
libxen-4.8 depends on libxen-lowlevel1.0.

I noticed this too on my Debian based templates. It removed
libxen-lowlevel1.0, but same as you I haven't noticed any problems. Not
sure it's necessarily a Qubes issue. Don't try to reinstall it; it looks
like trying it will cause all the Qubes packages to get removed!

Reply all
Reply to author
Forward
0 new messages