HCL - MSI GP60-2PE Leopard

255 views
Skip to first unread message

Fabian Wloch

unread,
Aug 15, 2014, 1:28:42 PM8/15/14
to qubes...@googlegroups.com
So i just bought this Notebook a few days ago and played a bit around, so i didnt tested everything now.

What i´ve tested already:
-> Fn + Arrow Keys up/down controls Brightness - works
-> Fn + Arrow Keys left/right controls Volume - works
-> Ethernet (Killer E2200 Network card) as well as Wireless (802.11a/b/g/n/ac) - works
-> There are 4 USB Ports at all: 2 USB 3.0 Ports over 1 Controller on the left, 1 USB 2.0 Port over its own Controller on the left and 1 USB 2.0 Port over its own Controller on the right, which provides a higher charging current, if i can trust MSI´s words ;)

-> Its possible to create an USB-VM just through attach the USB Controllers to the VM - i did this with the Controllers on the left. The right one i use with a Logitech B100 Mouse, which is working fine too.
I didnt tested the USB-VM Patch which is provided, but i will do this within the next days.

-> I upgraded the BIOS instantly, so i dont know if VT-d is working with the one that was delivered. (Delivered with E16GHIMS.108, i upgraded it to E16GHIMS.109)

-> The Notebook has its own deditaced graphics card (nVidia GT 840M), which is not used (It uses the HD Graphics from the CPU), but listed by Qubes under PCI Devices.
Im looking forward to get the GPU-Throughput working, but i guess this will take some time.

-> Notice: The Notebook was delivered with a normal 2,5" Hard-Drive with 500 Gigabytes, i changed it on my own with a 256GB MX100 SSD from Crucial.

-> Notice #2 - IMPORTANT IF YOU BOUGHT IT! - Before installing/Booting the Notebook, you have to enable "Legacy Boot Mode" in the BIOS.
To do this, go into BIOS (Boot and just spam the DEL Key till you are in BIOS :), [Boot] -> [Boot Mode Selected] -> [LEGACY].
Without this, it will display "No Media Present..." and reboots in a loop with this message, even with no changes. Weird.

-> Since now, there is only 1 thing which is not working, and thats the sleep mode.
If i try to go to sleep mode, the Display / USB Controllers turns off, the fans dont stop moving. After about 10 seconds, the display light on with the lock-screen, but i cant do anything, till i reboot it. No way around a reboot.

Qubes itself runs really well.
Qubes-HCL-Micro-Star_International_Co.,_Ltd.-GP60_2PE-20140815-183846.txt
Reply all
Reply to author
Forward
0 new messages