HCL - HP dc7800

79 views
Skip to first unread message

Rob Townley

unread,
Mar 27, 2014, 12:52:50 AM3/27/14
to qubes...@googlegroups.com
With neither VT-x nor VT-d turned on in BIOS, Qubes APPVMs worked fine.  The new shutdown patch worked. 
With VT-x turned on, qubes boots up.
With VT-x and VT-d both turned on, Qubes will not boot.
Have not yet tried VT-x off but VT-d on.
Qubes-HCL-Hewlett-Packard-HP_Compaq_dc7800_Small_Form_Factor-20140326.txt
Qubes-HCL-Hewlett-Packard-HP_Compaq_dc7800_Small_Form_Factor-20140326-vtTurnedOffInBIOS.txt

Rob Townley

unread,
Mar 27, 2014, 1:12:39 AM3/27/14
to qubes...@googlegroups.com

VT-x OFF but VT-d ON results in no bootup either.

Rob Townley

unread,
Mar 27, 2014, 1:26:22 AM3/27/14
to qubes...@googlegroups.com

Is there an /etc/ file or /boot/ file i could change to get qubes to boot?

Joanna Rutkowska

unread,
Mar 27, 2014, 5:21:11 AM3/27/14
to Rob Townley, qubes...@googlegroups.com
Probably incompatible (broken) GPU driver in Dom0. Try different Dom0
kernel.

When you say "doesn't boot", what exactly do you mean? I.e. at which
stage does the boot stop/crash?
j.

signature.asc

Thierry Bon

unread,
Mar 27, 2014, 7:02:56 AM3/27/14
to qubes...@googlegroups.com
With last kernel, I had boot issue (GPU driver issue ?)
Boot on Linux 3.9.2-2 kernel is OK

Rob Townley

unread,
Mar 28, 2014, 10:50:50 AM3/28/14
to Joanna Rutkowska, qubes...@googlegroups.com
i tried advanced boot settings and changing 'quiet' to '1' but i do not even get to an init level 1 prompt.   This machine only has the intel VGA on motherboard, no GPU.  Keep in mind i installed Qubes initially with VT-d and VT-x OFF and  Qubes works fine as long as i do not switch both back ON. 
Reply all
Reply to author
Forward
0 new messages