HCL - Sony Vaio S series (VPCS11CE5)

76 views
Skip to first unread message

hat...@inwind.it

unread,
Jul 22, 2017, 2:59:54 PM7/22/17
to qubes...@googlegroups.com

Hello,

   I installed Qubes 3.2 on my old Sony Vaio S without problems; it has a i7 620M CPU which supports most of the requirements. The graphics card (an Nvidia 310M) works better than in Linux Mint 16, where I had to insert an EDID image in X11; the HDMI connection allows me to use a Dell 23' monitor at native resolution. The wlan is not detected (IWI 2200BG) nor the integrated sound card, I think.

   Best regards,


        Marco Falda

Qubes-HCL-Sony_Corporation-VPCS11C5E-20170722-202123.yml

Foppe de Haan

unread,
Jul 22, 2017, 3:48:17 PM7/22/17
to qubes-users, hat...@inwind.it
Try running 'sudo qubes-dom0-update --enablerepo=qubes-dom0-current-testing', then rebooting. Might help with driver support.

hat...@inwind.it

unread,
Jul 23, 2017, 5:51:22 AM7/23/17
to Foppe de Haan, qubes-users

Thank you, I run your suggested command; sounds seem to be functional now (perhaps also before the upgrade), however the wifi is still not recognized, or at least I am still not able to see the wlan0 interface using "ifconfig -a" from the untrusted terminal and to bring it up, only eth0. No problems for me, the ethernet is enough; I will study Qubes network configuration.


P.S.: video card is ok, but the proprietary Nvidia driver still do not recognize my laptop monitor; I suspect that I would have to patch X11 configuration again ...

Reply all
Reply to author
Forward
0 new messages