HCL - Intel Xeon E3-1275, Gigabyte Z77-DS3H (bios F11a)

232 views
Skip to first unread message

Darius Bakunas

unread,
Dec 10, 2015, 1:15:54 PM12/10/15
to qubes...@googlegroups.com
Hello,

Yesterday I successfully installed Qubes OS on my custom built PC.

Networking works (netvm is currently using PCI-E Realtek RTL8169 gigabit controller), but it also worked with integrated Intel controller.
Sound works (i’m using usb Creative Labs sound blaster, model: SB1095).
Put system to sleep, wake up - success.
I currently have two monitors connected to NVidia GTX 770 PCI-E graphics card and both screens work out of the box (with resolution 1680x1050), I did not yet try to install NVidia drivers, not sure if I even have to.
Still learning ins and outs of the system, will let you know if anything comes up.

Freezing problem (fixed):

After I installed it, I started to get random freezes - the body of the trace in /var/log/messages was always different, but the first line ‘irq 18: nobody cared (try booting with the “irqpoll” option)’ was always the same. By looking at /proc/interrupts I found that irq 18 corresponds to my integrated Intel network adapter, so first thing I did was disable it in bios - which did not solve the problem. I suspected it could be some conflict with other devices and so I started by disconnecting my USB devices first and luckily the first device that I disconnected solved the "freezing" problem (it was 3DConextion SpaceNavigator 3D mouse). I’ve attached sample trace from one of those freezes.

I hope this helps, thanks.

Darius Bakunas-Milanowski
error_message.txt
Qubes-HCL-Gigabyte_Technology_Co.,_Ltd.-To_be_filled_by_O.E.M.-20151210-115045.yml
signature.asc

Darius Bakunas-Milanowski

unread,
Dec 10, 2015, 2:30:45 PM12/10/15
to qubes-users
Just froze again, although it took much longer than usual, so the problem is still there.

Darius Bakunas-Milanowski

unread,
Dec 13, 2015, 7:30:55 AM12/13/15
to qubes-users
On Thursday, December 10, 2015 at 2:30:45 PM UTC-5, Darius Bakunas-Milanowski wrote:
Just froze again, although it took much longer than usual, so the problem is still there.
 
So I switched to onboard video (Intel) and it has been stable ever since. Too bad I can only use one monitor, but I guess I can live with it. Have two NetVMs running, was able to successfully forward SSH port to one of my standalone development VMs... really like it so far.
Reply all
Reply to author
Forward
0 new messages