HCL for an older HP6910p, 6GB, working fine...

92 views
Skip to first unread message

a...@rudykruger.nl

unread,
Dec 5, 2015, 3:05:52 PM12/5/15
to qubes...@googlegroups.com
Hi All,

First thanks to all for the efforts to make Qubes as it is now.

My HCL is about an older cheap second hand HP 6910p. The installation
of Qubes R3.0 runs
smooth with no problems, with only 3GB! The updates however of dom0 and
fedora-21 templates wasn't
working first, but a few days later it works. Some repo error...? I had
the same, with the
update to fedora-22 templates.

The 3 GB internal memory was working a little slow, so i found this
article on the net
about running 2 x 4GB Corsair modules on a 6910p. I can confirm that
the
Corsair memory module works. (see part number in article, but i just
bought one).

http://geekswithblogs.net/twickers/archive/2010/06/01/finally-i-have-my-hp-6910p-laptop-running-with-8gb.aspx

I have HVM enabled in BIOS and TPM on board and activated. I will test
the AEM some day,
currently installing and testing whonix-ws and whonix-gw.

Sadly no IOMMU. Not tested WiFi, ethernet works fine, sound works, mic
not tested, cam is
not on board.

I am satisfied with the results for this older laptop model and works
good enough for me.

--
Rudy


Qubes-HCL-Hewlett-Packard-________________________________-20151205-183846.yml
Reply all
Reply to author
Forward
0 new messages